Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 32
  1. #11
    Master Mike Hunt's Avatar
    Join Date
    May 2014
    Location
    Europe
    Posts
    168
    Rep Power
    88

    Default

    Quote Originally Posted by dr_neoman View Post
    On Samsung S7 edge, I get the same error message when installed on either internal or external storages.:
    Quote Originally Posted by Lybross View Post
    From internal storage working well.
    And instal apk from inside folder.
    Chances are the problem may be in sys.txt:
    [folders]
    data_folder_name="iGO_World"
    linked_root_list="/storage/emulated/0 /storage/MicroSD /extsd /storage/extsd0 /mnt/extsd0 /mnt/storage/extsd0 /external_sd0/mnt/sdcard/external_sd0 /mnt/external_sd0 /mnt/sdcard/external_sd /sdcard2 /sdcard /sdcard/sd /mnt/sdcard /mnt/sd /mnt /storage /mnt/extSdCard /mnt/external_sd /mnt/sdcard/external_sd /sdcard/external_sd /storage/extSdCard"
    Either the folder name is incorrect, or the path(s) do not include the exact name of your storage location according to your specific device and ROM. If you don't know what the exact name is to add to the path line, check with an explorer like Total Commander or similar that shows true paths.
    Where an APK file is located while installing it makes no difference at all, and once installed can be deleted from wherever it is.
    Last edited by Mike Hunt; 8th May 2017 at 11:31 AM.

  2.    Advertissements


  3. #12
    Junior Member
    Join Date
    May 2009
    Location
    Slovakia
    Age
    40
    Posts
    8
    Rep Power
    0

    Default

    Thanks U have correct. I dont have a S7 so i dont know way to exsdcard. Needed for far away friend.

    so demand is correct sys.txt for S7 edge from external storage. Somebody can help ?

    Ou on s7 is always differnt way to sdcard ex... Depend on exsdcard phu on XDA
    [Only registered and activated users can see links. ]
    Last edited by Lybross; 8th May 2017 at 12:30 PM.

  4. #13
    Member + Newbie Problems with NG instalationsNewbie Problems with NG instalationsNewbie Problems with NG instalations modemakias's Avatar
    Join Date
    Sep 2015
    Location
    Athens Greece
    Posts
    89
    Rep Power
    39

    Default

    Quote Originally Posted by Lybross View Post
    Please help me. When I have on S7 edge on internal storage works well. But when i try it move base folder iGO on SD external it always show me this message. Whats is incorrect ?
    Hello....
    My friend this is normal... on this thread SD version patched is from #10 post... you from which post used ??
    try with this one... or from #10 and you will not have any problem....
    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.
    Last edited by modemakias; 8th May 2017 at 01:27 PM.

  5. #14
    Junior Member
    Join Date
    May 2009
    Location
    Slovakia
    Age
    40
    Posts
    8
    Rep Power
    0

    Default

    Ok working but everytime i have cold start with setup regional wizard. I delete also save dir. But still it is with cold start.
    Last edited by Lybross; 8th May 2017 at 01:50 PM.

  6. #15
    Member + Newbie Problems with NG instalationsNewbie Problems with NG instalationsNewbie Problems with NG instalations modemakias's Avatar
    Join Date
    Sep 2015
    Location
    Athens Greece
    Posts
    89
    Rep Power
    39

    Default

    Quote Originally Posted by Lybross View Post
    Ok working but everytime i have cold start with setup regional wizard. I delete also save dir. But still it is with cold start.
    OK... can you upload your sys ??

  7. #16
    Junior Member
    Join Date
    May 2009
    Location
    Slovakia
    Age
    40
    Posts
    8
    Rep Power
    0

    Default

    here is my sys.txt
    Attached Files Attached Files

  8. #17
    Member + Newbie Problems with NG instalationsNewbie Problems with NG instalationsNewbie Problems with NG instalations modemakias's Avatar
    Join Date
    Sep 2015
    Location
    Athens Greece
    Posts
    89
    Rep Power
    39

    Default

    Quote Originally Posted by Lybross View Post
    here is my sys.txt
    you need to add your extSD name in the linked_root_list path...
    can you find with default file manager or with total commander...

    see an example from mine sys.... my extsd --> "/storage/8372-1711"

    [folders]
    data_folder_name="iGO_World"
    linked_root_list="/storage/emulated/0 /storage/8372-1711"

    Spoiler: view
    [Only registered and activated users can see links. ]

  9. #18
    Junior Member
    Join Date
    Apr 2017
    Location
    Netherlands
    Posts
    3
    Rep Power
    0

    Default

    Working fine, installed on the internal memory on my Android head unit in my car.

    Question:
    How to disable the iGO nng critical low battery message at startup?

    I add both settings below to sys.txt without any results.

    [power]
    battery_warning_limit= 0

    [battery]
    use_power_notifications=0

    iGO is still working even if I delete the complete sys.txt file, so the settings will be read from another location, I guess.
    Maybe here (need root access):
    -> system root\data\data\com.nng.igoprimonxtgn.javaclient\android_linked_root\save\ DELETE ALL INSIDE THIS FOLDER
    Do I have to delete the 'SAVE' directory first and remover the cache from the iGO application before the sys.txt wil be read again???

    Please help..

    B.W.
    Last edited by Bocky Wocky; 12th May 2017 at 01:02 PM.

  10. #19
    Member +
    Join Date
    Jun 2011
    Location
    east
    Posts
    32
    Rep Power
    7

    Default

    i downloaded from post #1 ,but only english lang and voice.
    anyhelp for greek lang an voice ???
    my thnks
    ps i am waiting for your help modemakias....

  11. #20
    iGO Moderator Newbie Problems with NG instalations
    Newbie Problems with NG instalations
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    45
    Posts
    672
    Rep Power
    287

    Default

    Really? You did not looked in proper section? Search don't hurts...
    [Only registered and activated users can see links. ]
    There are several threads, and one dedicated, and in [Only registered and activated users can see links. ] attached
    Last edited by Boki_Srb; 14th May 2017 at 05:43 PM.
    NO ONE IS A SEER, READ: [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    Menu questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neather. Use a search, please.

 

 
Page 2 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.