Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 54 of 56 FirstFirst ... 4445253545556 LastLast
Results 531 to 540 of 553
  1. #531
    iGO Enthusiast NEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONS
    NEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONS
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    50
    Posts
    5,644
    Rep Power
    3688

    Default

    Error message:"/mnt/sdcard2/iGO/licence.zip:/mnt/sdcard2/iGO/licence.zip:open failed:EACCES (Permission denied).
    and your base folder: data_folder_name="iGO"
    rename correctly and then should be ok.....(NOT iGO_Luna or whatever)


    But still, there remains the problem of exchanging the storage names ...
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  2.    Advertissements


  3. #532
    Master BIRBANTE's Avatar
    Join Date
    Jan 2016
    Location
    TUSCANY - ITALY
    Posts
    312
    Rep Power
    248

    Default

    Quote Originally Posted by Boki_Srb View Post
    But still, there remains the problem of exchanging the storage names ...
    You're right, it's weird, but just take note of this and act accordingly, it is not that it changes them every time, once changed they remain the same.

    rename correctly and then should be ok.....
    It has a version of ibuxx probably modified to that effect and by its own admission, without an SD card everything works fine:

    Spoiler: Phrases
    I have iGO nextgen Israel
    9.18.27.687519
    jan 2017
    Skin by Pongo
    Mod. by ibuxx
    version 02-02-2020

    My device Medion E5001
    Android 5.0.2

    I deleted all unnecessary apps.
    I installed this iGO on internal memory only with the maps I use: Belgium-France-Spain-Portugal.
    No SD-card
    Works smoothly.


    so if it worked before it must work later, just find the obstacles (if we can). Probably just uninstall iGO Israel and install it again.

    I follow this reasoning, the applications are always installed in the internal memory, (even in the presence of an SD), but this memory has now become an external memory for him and in fact he finds himself with the program installed on the SD, with a new installation it should fix it because it would install in the "new" internal memory.

    If it still does not work, He can always try with the version of modemakias for SD that I have already indicated .......

  4. #533
    Master
    Join Date
    Jan 2016
    Location
    Germany
    Posts
    379
    Rep Power
    486

    Default

    Quote Originally Posted by nypra1314 View Post
    I managed to move the map folder etc to the sdcard.
    etc?
    Move only map, poi, building, and dem to the sd card

  5. #534
    Junior Member
    Join Date
    Sep 2012
    Location
    België
    Age
    65
    Posts
    8
    Rep Power
    0

    Default

    Thank you all for your replies. Respect for what you keep doing to help a less experienced retired baker.

    Sorry to flood you with this big post, but I'd like to understand what's happening with your help.
    I installed everything from scratch. Without sd-card. iGO runs like expected.


    I deleted everything I don't need (cars, buildings, etc) and now I have 1MB working space. So if I can't get it to work with an sdcard I'll do without.
    But I will try to get it working first.

    So, I inserted the sdcard and as expected iGO won't start, again the former mentioned error messages.
    I looked into the phone settings and I see that the phone immediately switched to sdcard for writing.
    It's in Dutch: I think it means :"default write to: the sdcard is checked". Don't know if that is important for iGO.

    With only internal memory: in Total Commander I see different folder names.
    Like the screenshot added only internal gives /storage/sdcard0/iGO
    Spoiler: pic1
    [Only registered and activated users can see links. ]

    When I click in TC on root of the system/mnt (green line) result mnt/sdcard/iGO
    When I click in TC on root of the system/sdcard result/sdcard/iGO
    When I click in TC on root of the system/storage result/storage/sdcard0/iGO
    Spoiler: pic2
    [Only registered and activated users can see links. ]

    SDcard inserted.
    Spoiler: pic3
    [Only registered and activated users can see links. ]

    In TC: Internal memory changes to sdcard1, external sdcard to sdcard0.
    When I click in TC on root of the system/mnt result mnt/sdcard2/iGO
    When I click in TC on root of the system/sdcard result/sdcard/iGO
    When I click in TC on root of the system/storage result/storage/sdcard1/iGO
    SO, should I add all these folder structures in sys.txt when I want tot use the sdcard with addons?

    Info in iGO:
    Spoiler: pic4
    [Only registered and activated users can see links. ]


    Sys of installed working iGO without sdcard:
    [Only registered and activated users can see links. ]

    @GOLOM: Of course I meant like you said : map/poi/building/dem. Sorry if my post wasn't clear.
    I hope this one is more.
    Last edited by Boki_Srb; 24th July 2022 at 12:01 PM. Reason: approved, spoilers...

  6. #535
    Master BIRBANTE's Avatar
    Join Date
    Jan 2016
    Location
    TUSCANY - ITALY
    Posts
    312
    Rep Power
    248

    Default

    Quote Originally Posted by Golom View Post
    Move only map, poi, building, and dem to the sd card
    What is now considered as SD card is the "old" internal memory, of 8 GB usable will only be 4.5, while the former SD (now internal memory) I hope it has at least 8 or 16 GB (or even 32) so I don't see the need to move any type of file from the iGO folder.

  7. #536
    Junior Member
    Join Date
    Sep 2012
    Location
    België
    Age
    65
    Posts
    8
    Rep Power
    0

    Default

    That's exactly what I see.
    Thank you.
    I have to say that I use this (old) phone only for iGO. I deleted or switched off all necessary apps.
    In Total Commander I see:
    /storage/sdcard0 (empty external sdcard): 3.6/3.6 GB.
    /storage/sdcard1 (internal phone memory): 1000.3 MB/4.8 GB

    With a small sdcard 4 GB inserted (I also have a 16 GB if neccesary. Only for my holidays now I have put maps etc of Belgium, France, Spain, Portugal on the device.


    I wrote a more extended reply post with screenshots etc, but it is on hold for now. (moderator?)
    Last edited by Boki_Srb; 24th July 2022 at 12:00 PM. Reason: unnecessary quote removed

  8. #537
    iGO Enthusiast NEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONS
    NEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONS
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    50
    Posts
    5,644
    Rep Power
    3688

    Default

    Done

    Space issue - I'm pretty sure you absolutely don't need skin, extra plugins, mods...
    And as for the weight of the content itself - pure software is only about 60 MB, the files for your country cannot be that many
    All of the above ~ around 1.1GB

    Directions in:
    [Only registered and activated users can see links. ]
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  9. #538
    Junior Member
    Join Date
    Sep 2012
    Location
    België
    Age
    65
    Posts
    8
    Rep Power
    0

    Default

    Thank you for the link and your reply. I will definately look into it. I have another old phone (Acer Liquid Z410) which is much faster as my Aldi Medion 5001.
    Far more better memory management although it has only 8GB and 1 GB RAM. So I can play around a bit the next days.
    As you say I like to keep it as simple as possible.

    Beside this thread. Please delete if not allowed.
    I still drive my Nissan Primera P12 (2002).
    It has Nissan Birdview navigation inside. Sadly most recent update was 2006 or so, also the time I began to use iGO on my Wince Qtek S200.
    Main roads are still recognized, so I use Birdview every now and then.
    But what a delight to drive! The guidance voice only comes up if really necessary. I always had hoped someone could look into the cd-rom files to make an update, no success.
    Last edited by Boki_Srb; 24th July 2022 at 04:57 PM. Reason: unnecessary quote removed, approved

  10. #539
    Junior Member
    Join Date
    Dec 2018
    Location
    Earth
    Posts
    1
    Rep Power
    0

    Default

    Hello, I have an issue with HERE maps in both iGO Gift and iGO Luna. Letters in motorway codes show up as x (for example motorway A1 shows up as x1, E75 as x75 etc.). This only happens when using HERE maps, not in TomTom maps. Interestingly, the TTS voice pronounces the names correctly. I have tried using different lang files but no change. Does anyone know why this is happening? I am running Android 12.

    Thanks

  11. #540
    iGO Enthusiast NEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONS
    NEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONS
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    50
    Posts
    5,644
    Rep Power
    3688

    Default

    Yes, it's an old and familiar problem.
    For Luna, the_skin.zip has been modified, I don't remember about standard Nextgen, a lot of time has passed. Probably the similarly solution

    You must change fonts, or add in sys, for Luna:
    Code:
    Please Login or Register to see the links
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •