Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 25
  1. #1
    Member +
    Join Date
    Aug 2013
    Location
    Greece
    Posts
    38
    Rep Power
    4

    Question Tunnel signal and cursor movement on nextgen

    In Primo when you enter a tunnel and the signal is lost, the cursor continues to move according to the last speed was the vehicle before the signal is lost.
    Can we do something similar in Nextgen?
    I say this because in nextgen when the signal is lost, the cursor freezes until the signal come back again.

  2.    Advertissements


  3. #2
    Important User Tunnel signal and cursor movement on nextgen
    Tunnel signal and cursor movement on nextgen
    zervdim's Avatar
    Join Date
    Mar 2013
    Location
    Salonica
    Posts
    829
    Rep Power
    758

    Default

    Add the following and see (test it) if that fix your problem:
    [navigation]
    use_duration_for_tunnel=0
    stop_at_tunnel_end=1

  4. #3
    Member +
    Join Date
    Aug 2013
    Location
    Greece
    Posts
    38
    Rep Power
    4

    Default

    Not working...

  5. #4
    Important User Tunnel signal and cursor movement on nextgen
    Tunnel signal and cursor movement on nextgenTunnel signal and cursor movement on nextgenTunnel signal and cursor movement on nextgenTunnel signal and cursor movement on nextgen
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Under Mar's Hellas Planitia
    Posts
    2,965
    Rep Power
    733

    Default

    What color scheme are you using in NextGen? What skin are you using under Primo?
    Last edited by osiris4isis; 15th September 2016 at 04:06.
    "You know the very powerful and the very stupid have one thing in common. They don't alter their views to fit the facts. They alter the facts to fit the views." -DrWho

    Do NOT PM me with requests or for fixes to your problem. Post in thread instead. All communications in English only!

  6. #5
    Member +
    Join Date
    Aug 2013
    Location
    Greece
    Posts
    38
    Rep Power
    4

    Default

    diMka skin

  7. #6
    Member
    Join Date
    May 2016
    Location
    España
    Posts
    26
    Rep Power
    1

    Default

    @noober1 - Try with the entries in sys for Primo 2.4 which refers to approximate the road when not GPS signal in long tunnels:
    [feature]
    tunnel_guidance="0"

    [navigation]
    use_duration_for_tunnel="1"
    stop_at_tunnel_end="1"


    Or only:
    [navigation]
    stop_at_tunnel_end=1
    use_duration_for_tunnel=1
    Last edited by railroad; 15th September 2016 at 04:54.

  8. #7
    Important User Tunnel signal and cursor movement on nextgen
    Tunnel signal and cursor movement on nextgenTunnel signal and cursor movement on nextgenTunnel signal and cursor movement on nextgenTunnel signal and cursor movement on nextgen
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Under Mar's Hellas Planitia
    Posts
    2,965
    Rep Power
    733

    Default

    He said it works under Primo, it's NextGen that it's not working.
    "You know the very powerful and the very stupid have one thing in common. They don't alter their views to fit the facts. They alter the facts to fit the views." -DrWho

    Do NOT PM me with requests or for fixes to your problem. Post in thread instead. All communications in English only!

  9. #8
    Member
    Join Date
    May 2016
    Location
    España
    Posts
    26
    Rep Power
    1

    Default

    What does not work.....
    use_duration_for_tunnel="1"
    or
    use_duration_for_tunnel="0"
    Best regards.

  10. #9
    Important User Tunnel signal and cursor movement on nextgen
    Tunnel signal and cursor movement on nextgen
    frontzosd's Avatar
    Join Date
    Jun 2012
    Age
    46
    Posts
    523
    Rep Power
    291

    Default

    Quote Originally Posted by noober1 View Post
    In Primo when you enter a tunnel and the signal is lost, the cursor continues to move according to the last speed was the vehicle before the signal is lost.
    Can we do something similar in Nextgen?
    I say this because in nextgen when the signal is lost, the cursor freezes until the signal come back again.
    Next gen works the same as Primo to me!
    With nothing to add ,in sys.text!!

    When the signal lost , the cursor continue moving , (with the same speed before coming to tunnels!)

  11. #10
    iGO Moderator Easy's Avatar
    Join Date
    Mar 2016
    Location
    EU
    Posts
    425
    Rep Power
    184

    Default

    Just curious, which NextGen are we talking about?

 

 
Page 1 of 3 1 2 3 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.