Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17
  1. #11
    Important User Pack of Schemes for the family iGO
    Pack of Schemes for the family iGOPack of Schemes for the family iGO
    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    Polska
    Posts
    1,000
    Rep Power
    732

    Default

    Seria - you have 400 MB - OR 40% OF MEMORY
    I asked Soul2sou ?.
    Besides, it is very important how many maps will load at startup - it "weighs" the most, although recently wywaliło my program (and I have 2Gb memory and declared 500 Mb) with the message out off memory - as I put a folder full content 3DCar (256 items).
    I removed the redundant skin (2 left).
    The program as a whole have to SD

  2.    Advertissements


  3. #12
    Master seria's Avatar
    Join Date
    Oct 2013
    Location
    Portugal
    Posts
    332
    Rep Power
    326

    Default

    Hello wojpen
    I know you was talking to soul2sou, seems I'll have to buy one for yourself this Christmas
    Spoiler: img
    ibyrdf

    Use this program "[Only registered and activated users can see links. ]" to control the initiation of programs
    Spoiler: img
    35ls21e


    Let there be memory
    2s
    [Only registered and activated users can see links. ]

  4. #13
    Member + Pack of Schemes for the family iGOPack of Schemes for the family iGO
    Join Date
    Sep 2014
    Location
    lisbon
    Age
    48
    Posts
    78
    Rep Power
    4

    Cool

    Quote Originally Posted by wojpen View Post
    Friend - and how much memory you have on your smartphone?
    How many declared in sys.txt?
    sorry, i went for a walk

    i have this in sys:
    [debug]
    imei="000000000000000"
    skip_eula=0
    screenshotsavecameraini=0
    ;screenshotfilename="/captures/image_%02d.jpg"
    screenshotfilename="/android_linked_root/captures/image_%02d.jpg"
    experimental_features=1
    ;double_pixel_mode=1

    My ram in the smartphone is, 1 GB, i ihave 57% used.

    I donīt have cars, shemes only the two i have said, and skinīs only the doupas.
    Maps i have the navteq,and tomtom

  5. #14
    Member + Pack of Schemes for the family iGOPack of Schemes for the family iGO
    Join Date
    Sep 2014
    Location
    lisbon
    Age
    48
    Posts
    78
    Rep Power
    4

    Default

    I know you was talking to soul2sou, seems I'll have to buy one for yourself this Christmas

    Nop.

    Seria, I put in the sys what you had in relation to memory, and already working.
    Now for christmas you have to offer me a car.

  6. #15
    Member + Pack of Schemes for the family iGOPack of Schemes for the family iGO
    Join Date
    Sep 2014
    Location
    lisbon
    Age
    48
    Posts
    78
    Rep Power
    4

    Default

    To function altogether is necessary that the complement is located in the GFX folder.
    The GFX folder contains images of the Sun Sky and Moon are combined with some shemes ...

    iGO / gfx

    If you want to change the sky to your liking you must edit the file:
    color.ini
    Spoiler: img
    344tu9k


    Here's one more:
    [Only registered and activated users can see links. ]



    Good day.
    One more doubt .
    Why and when will map options , the images appear in the sky , and then move to the navigation map and appear , but if I turn off igo , is no longer there the clouds or the moon ?

  7. #16
    Master seria's Avatar
    Join Date
    Oct 2013
    Location
    Portugal
    Posts
    332
    Rep Power
    326

    Default

    These pictures are with diMka skin and schemes Lesscro
    Spoiler: Sun
    kbr3pw
    Spoiler: Moon
    v4uws4

    I do not use it but try put it in the sys.txt
    Code:
    Please Login or Register to see the links
    Pay attention to the names of the images you have in the gfx folder

    or wait until christmas
    2s
    [Only registered and activated users can see links. ]

  8. #17
    Member
    Join Date
    Aug 2014
    Location
    UK
    Posts
    15
    Rep Power
    0

    Default

    Hi seria. Thought I would give these a try, but i'm struggling to get them working. Put the zip's in iGO / content / scheme. Deleted the save folder as well. But still can't get them to work. I don't care about the sun/moon/sky bit, so did not touch/edit anything there. Using Primo 2.4. I must be doing something wrong?

    SOLVED. My bad. I didn't realize that I should have been unzipping the downloaded files, just assumed that they went straight into Igo. Sorry.
    Last edited by rob; 1st August 2015 at 06:25 PM. Reason: Problem solved

 

 
Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.