Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12
  1. #11
    Member
    Join Date
    Sep 2015
    Location
    Argentina
    Posts
    11
    Rep Power
    0

    Default

    WOJPen: I tryied your method....but failed.
    In my DATA.ZIP/UI_igo9/800_480/loading.bmp and DATA.ZIP/UI_igo9/800_480/skin_night/loading.bmp
    (originals, in use)....both files are 348kb (not the 1.09MB)!!
    I replaced them with my custom files 1.09MB....and fail/error/message

  2.    Advertissements


  3. #12
    Member
    Join Date
    Sep 2015
    Location
    Argentina
    Posts
    11
    Rep Power
    0

    Default

    Well, finally I solved the problem.
    Thats`what I discovered: (with Igo Primo 2.4 9.6.13.405512)
    You don't need to change the "loading.bmp" file in the data.zip/ui_igo9/800_400.
    Just put your custom.bmp (calling "loading.bmp") in principal folder of your IGO PRIMO/ui_igo9/800_400 (and in the skin_night subfolder).
    THE PROBLEM IS: some UX utilities load their own "loading.bmp" (for example, "tracking_world_cb_2.4.zip").
    And some skins also load their own "loading.bmp".
    So, I deleted the ux utility and changed the skin....and finally started my "loading.bmp"

    In the SYS.TXT put:
    Code:
    Please Login or Register to see the links
    ---------(this is the route IGO PRIMO/ui_igo9/800_400)

    Regards.

 

 
Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.