Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 5 FirstFirst 1 2 3 4 ... LastLast
Results 11 to 20 of 45
  1. #11
    Member + iGo Primo - Truck Edition pack - Last Update
    Join Date
    Jun 2011
    Location
    Zrenjanin
    Posts
    69
    Rep Power
    7

    Default

    Hi Traktorist, i have the same problem when exiting igo (Application Primo.exe encountered a serious error and must shut down.) I think the problem is one of the licences, try remove one by one, and see who licences making this problem, my english is not so good i hope you understood what i mean
    all the best

    Quote Originally Posted by Traktorist View Post
    this version 2016 work very well great job :D

    My attention for getting errors was for this version [Only registered and activated users can see links. ] where i said that am getting error message when exiting igo (Application Primo.exe encountered a serious error and must shut down.) and i never found solution for this error. In global 2015 software was not bad but the newest iGo 2016 looks and work better.

  2.    Advertissements


  3. #12
    Junior Member
    Join Date
    Feb 2008
    Location
    Prague, CZ
    Age
    43
    Posts
    8
    Rep Power
    0

    Default

    Hi, in my car I have some unknown problem with resolution.
    Any idea how to solve it ?
    Thx.
    [Only registered and activated users can see links. ]

  4. #13
    Important User iGo Primo - Truck Edition pack - Last Update
    iGo Primo - Truck Edition pack - Last UpdateiGo Primo - Truck Edition pack - Last UpdateiGo Primo - Truck Edition pack - Last Update
    navigator's Avatar
    Join Date
    May 2014
    Location
    GPSPOWER
    Posts
    2,367
    Rep Power
    1611

    Default

    Quote Originally Posted by Rektor View Post
    Hi, in my car I have some unknown problem with resolution.
    Any idea how to solve it ?
    iGo Primo - Truck Edition pack - Last Update : It is for resolution [320x240, 480x272, 800x480 HD]

    Password

  5. #14
    Member +
    Join Date
    Jun 2014
    Location
    Europe
    Posts
    33
    Rep Power
    3

    Default

    Quote Originally Posted by Traktorist View Post
    error message when exiting igo (Application Primo.exe encountered a serious error and must shut down..
    This is when iGo was designed to run from SD-card.
    Just insert an SD-card in its slot and the error message won't show anymore.
    As a matter of fact: this release SHOWS THE SAME OLD ERROR IF NO SD-CARD IS INSERTED.
    Last edited by Mazarin0; 29th February 2016 at 08:11.

  6. #15
    Member
    Join Date
    Nov 2014
    Location
    filipino
    Age
    34
    Posts
    11
    Rep Power
    0

    Default

    UP :
    - fast download



    DOWN :
    - no JW files
    - no additional languages and voices
    - no JW files
    - speedcams are few years old
    - "stock" sys
    - no TTS voices
    - nothing about TMC


    final conclusion :
    - as 2015.Q3 maps were already uploaded long time ago, this upload brings nothing new to market, except LOADING screen maybe
    - wasted time..
    - this belongs to "beginners corner" ...
    Last edited by ivd2206; 25th February 2016 at 08:29.

  7. #16
    Junior Member
    Join Date
    Mar 2016
    Location
    dundee
    Posts
    3
    Rep Power
    0

    Default

    its a Chinese goldbay product which I downloaded the files onto. However when I go to start up the navigation it just stops.

  8. #17
    iGO Moderator iGo Primo - Truck Edition pack - Last Update
    iGo Primo - Truck Edition pack - Last Update
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    871
    Rep Power
    221

    Default

    When setting up questions like this, no one is clairvoyant, specify very precisely:
    - model of your device, operating system, screen resolution, software you have put, eventual additions, maps and licenses edition
    - the exact description of the problem, a point in which it appears and any errors that shot out for

  9. #18
    Junior Member
    Join Date
    Mar 2016
    Location
    dundee
    Posts
    3
    Rep Power
    0

    Default

    Hi sorry all I know is that its a goldbay gps 704 bought off ebay. Has igo primo dated 2012 on it. Screen res is 800 x 420. I have installed the licenses maps etc that are at the beginning of this post. Sorry guys totally new to this. Replaced the igo promo exe with the one in the downloaded package. Sorry windows ce 6 installed as well.

  10. #19
    Junior Member madagascar's Avatar
    Join Date
    Dec 2015
    Location
    EU
    Posts
    8
    Rep Power
    0

    Default

    -delete the speedcam folder(igo/content),and save folder
    -if the program is loaded to the language ready and remains stuck wait longer(be patient).

  11. #20
    Junior Member
    Join Date
    Mar 2016
    Location
    Zagreb
    Posts
    2
    Rep Power
    0

    Default

    Hi, how can i run this on Mio C320 WIN CE 5.0

 

 
Page 2 of 5 FirstFirst 1 2 3 4 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.