Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 5 of 7 FirstFirst ... 3 4 5 6 7 LastLast
Results 41 to 50 of 64
  1. #41
    Pro-Member
    Join Date
    Nov 2014
    Location
    USA
    Age
    44
    Posts
    200
    Rep Power
    48

    Default

    Quote Originally Posted by mikaela View Post
    Hi. I got this on my Chinese double din unit and it works fine .However when I get to my location a box on the side says reached your location YES or NO if I press YES it goes to another screen that has exit button on it . If I press EXIT then my unit shuts everything off and I have to do hard reset to get my unit to work again. is there any way to get rid of that screen or the screen that pops up when I get to my location. Thank you
    To stop this screen from popping up, put this in the "[itiner]" section of sys.txt (create section if needed):

    Code:
    Please Login or Register to see the links
    You *may* have to remove "save" folder as well (I seem to remember needing to do that to make the change work).

    I've found that Primo 2.4 works much better than Nextgen on my WinCE 2DIN unit (just an FYI).

    Sent from my HP SlateBook 10 x2 PC using Tapatalk
    Last edited by jtrosky; 17th April 2016 at 00:38.

  2.    Advertissements


  3. #42
    Member
    Join Date
    Nov 2015
    Location
    usa
    Posts
    18
    Rep Power
    0

    Default

    Quote Originally Posted by jtrosky View Post
    I've found that Primo 2.4 works much better than Nextgen on my WinCE 2DIN unit (just an FYI).
    Thank you I will try it. I see you're from the US. Which version of primo2.4 do you use and does it have TTS .

  4. #43
    Pro-Member
    Join Date
    Nov 2014
    Location
    USA
    Age
    44
    Posts
    200
    Rep Power
    48

    Default

    I use Primo 2.4 (9.6.13.405512). It's the best and newest version I've used (and I've used a LOT!). I do also use TTS with it. This version works with both Nuance and Loquendo TTS voices. Let me know if you need the US voice files (I have a bunch) or the 405512 version of Primo for WinCE.

    Sent from my HP SlateBook 10 x2 PC using Tapatalk

  5. #44
    Member
    Join Date
    Nov 2015
    Location
    usa
    Posts
    18
    Rep Power
    0

    Default

    Quote Originally Posted by jtrosky View Post
    I use Primo 2.4 (9.6.13.405512). It's the best and newest version I've used (and I've used a LOT!). I do also use TTS with it. This version works with both Nuance and Loquendo TTS voices. Let me know if you need the US voice files (I have a bunch) or the 405512 version of Primo for WinCE.

    Sent from my HP SlateBook 10 x2 PC using Tapatalk
    Hi , Thanks for the quick response. I can't find a link for Primo 2.4 (9.6.13.405512) ! Would you know of a link I can goto to download it and the voice files?

    Thank to for your help!

  6. #45
    iGO Moderator iGO Primo (Nextgen like) 2.4 9.6.13.405512 Wince 5/6 (800x480) Ferrari edition
    iGO Primo (Nextgen like) 2.4 9.6.13.405512 Wince 5/6 (800x480) Ferrari edition
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    875
    Rep Power
    221

    Default

    Quote Originally Posted by mikaela View Post
    ... Primo 2.4 (9.6.13.405512)...Would you know of a link?...
    Which resolution?
    Here is only for 480x272, pure software, add files of your chocie (latest global.cfg, langs&keybs, maps, pois...):
    Spoiler: link
    [Only registered and activated users can see links. ]


    And here is only for 800x480, the same story about the necessary files:
    Spoiler: link
    [Only registered and activated users can see links. ]
    Last edited by Boki_Srb; 20th March 2016 at 18:41.

  7. #46
    Member
    Join Date
    Nov 2015
    Location
    usa
    Posts
    18
    Rep Power
    0

    Default

    Quote Originally Posted by Boki_Srb View Post
    Which resolution?
    Here is only for 480x272, pure software, add files of your chocie (latest global.cfg, langs&keybs, maps, pois...):
    Spoiler: link
    [Only registered and activated users can see links. ]


    And here is only for 800x480, the same story about the necessary files:
    Spoiler: link
    [Only registered and activated users can see links. ]

    Thank you but that's Primo 1.1 9.2.1.178658 and i'm looking for version Primo 2.4 (9.6.13.405512) 800x480

  8. #47
    Master nawaf's Avatar
    Join Date
    May 2015
    Location
    Power _Manifestation
    Posts
    202
    Rep Power
    106

    Default

    here is version Primo 2.4 (9.6.13.405512) 800x480
    [Only registered and activated users can see links. ]

    just add your maps ...
    good luck

  9. #48
    iGO Moderator iGO Primo (Nextgen like) 2.4 9.6.13.405512 Wince 5/6 (800x480) Ferrari edition
    iGO Primo (Nextgen like) 2.4 9.6.13.405512 Wince 5/6 (800x480) Ferrari edition
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    875
    Rep Power
    221

    Default

    Quote Originally Posted by mikaela View Post
    Thank you but that's Primo 1.1 9.2.1.178658 and i'm looking for version Primo 2.4 (9.6.13.405512) 800x480
    ??? Are you blind?

    Spoiler: screenshot
    [Only registered and activated users can see links. ]


    Spoiler: screenshot2
    [Only registered and activated users can see links. ]
    Last edited by Boki_Srb; 20th March 2016 at 23:18.

  10. #49
    Member
    Join Date
    Nov 2015
    Location
    usa
    Posts
    18
    Rep Power
    0

    Default

    Quote Originally Posted by Boki_Srb View Post
    ??? Are you blind?

    Spoiler: screenshot
    [Only registered and activated users can see links. ]


    Spoiler: screenshot2
    [Only registered and activated users can see links. ]
    I apologize! you are right! I forgot to remove the original primo 1.1 from my Sdcard when I added the primo 2.4 file so when I went to the navi path I clicked on the first EXE. and primo 1.1 loaded.. After reading your post I went back to see what I had done. Removed Primo 1.1 and Primo 2.4 EXE was there. So it works now.

  11. #50
    iGO Moderator iGO Primo (Nextgen like) 2.4 9.6.13.405512 Wince 5/6 (800x480) Ferrari edition
    iGO Primo (Nextgen like) 2.4 9.6.13.405512 Wince 5/6 (800x480) Ferrari edition
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    875
    Rep Power
    221

    Default

    Quote Originally Posted by mikaela View Post
    ...forgot to remove the original primo 1.1 from my Sdcard...
    NHF, it happens. I'm glad it's OK now.

 

 
Page 5 of 7 FirstFirst ... 3 4 5 6 7 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.