Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 3 of 3
  1. #1
    Member
    Join Date
    Feb 2019
    Location
    England
    Posts
    18
    Rep Power
    0

    IGO Primo iGo Primo 2.4 keeps crashing and restarting device

    Hi guys, on iGo Primo 2.4___9.6.139.6.13.267029_November 2012 when using waypoints or avoidance's option, device crashes and restart itself.
    Its Binatone U605 with 128Mb RAM and 4Gb memory (i think).

    Any way to fix that?
    Thanx.


    Spoiler: log
    Code:
    Please Login or Register to see the links

  2.    Advertissements


  3. #2
    iGO Enthusiast iGo Primo 2.4 keeps crashing and restarting device
    iGo Primo 2.4 keeps crashing and restarting deviceiGo Primo 2.4 keeps crashing and restarting deviceiGo Primo 2.4 keeps crashing and restarting deviceiGo Primo 2.4 keeps crashing and restarting deviceiGo Primo 2.4 keeps crashing and restarting deviceiGo Primo 2.4 keeps crashing and restarting deviceiGo Primo 2.4 keeps crashing and restarting device
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    49
    Posts
    5,050
    Rep Power
    3020

    Default

    He already posted in that topic, he should not open new one...

    Will merge them later...

    P.S.
    personally i think his device is defective (memory chip)
    or his download is corrupted
    or overcrowded it
    or little bit of everything...
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  4. #3
    Important User iGo Primo 2.4 keeps crashing and restarting device
    iGo Primo 2.4 keeps crashing and restarting device

    Join Date
    May 2014
    Location
    Where you live
    Posts
    636
    Rep Power
    2045

    Default

    My suggestion is corrupted files
    2h3wklg Do you have a question, write PM

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •