Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 3 FirstFirst 123
Results 21 to 29 of 29
  1. #21
    Member
    Join Date
    Jul 2017
    Location
    España
    Posts
    20
    Rep Power
    5

    Default

    But it is not normal that having the maps of 2018.q2 here everything goes well, and when I put the last maps I fail, I will upload my folder, except the maps so you can look if I have something wrong.
    Can I put here the link of my upload in mega?
    ==============================
    Can you emulate the browser from the pc? where under that program? Can I send you what I have uploaded by mega to see if you see anything weird? Thank you
    Last edited by Boki_Srb; 13th August 2019 at 09:05 AM.

  2.    Advertissements


  3. #22
    iGO Enthusiast New map package not working - SOLVED
    New map package not working - SOLVEDNew map package not working - SOLVEDNew map package not working - SOLVEDNew map package not working - SOLVEDNew map package not working - SOLVEDNew map package not working - SOLVEDNew map package not working - SOLVED
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    49
    Posts
    5,049
    Rep Power
    3021

    Default

    I uploaded pics in previous post
    All is ok for me, so error is on your side
    I downloaded files from Torrent thread
    ====================
    ????
    Pictures are from emulator.
    Don't bother to upload. Download new map files, just the ones you need, using some of the torrents (I used quartzo's).
    Last edited by Boki_Srb; 13th August 2019 at 09:05 AM.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  4. #23
    Member
    Join Date
    Jul 2017
    Location
    España
    Posts
    20
    Rep Power
    5

    Default

    Yes, but what do I do, I get the maps of the one you say, I put the license file Alpine_LIMO_EU_14Q3_HM_LIMOEU1403.lyc and with that should I go?
    And where can I download the emulator that you are using?

  5. #24
    iGO Enthusiast New map package not working - SOLVED
    New map package not working - SOLVEDNew map package not working - SOLVEDNew map package not working - SOLVEDNew map package not working - SOLVEDNew map package not working - SOLVEDNew map package not working - SOLVEDNew map package not working - SOLVED
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    49
    Posts
    5,049
    Rep Power
    3021

    Default

    The procedure is always the same, there is no rocket science there. Delete old files and put new.
    Emulator in proper topic/post:
    [Only registered and activated users can see links. ]

    Primo is standard, with a little bit of my customisation, from this topic/post:
    [Only registered and activated users can see links. ]
    Last edited by Boki_Srb; 12th August 2019 at 10:56 AM. Reason: second reference
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  6. #25
    Member
    Join Date
    Jul 2017
    Location
    España
    Posts
    20
    Rep Power
    5

    Default

    I'm usign this version IGO Primo 2.4 (9.6.13.267029 ) is better the other? thxx

  7. #26
    iGO Enthusiast New map package not working - SOLVED
    New map package not working - SOLVEDNew map package not working - SOLVEDNew map package not working - SOLVEDNew map package not working - SOLVEDNew map package not working - SOLVEDNew map package not working - SOLVEDNew map package not working - SOLVED
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    49
    Posts
    5,049
    Rep Power
    3021

    Default

    Not mandatory. May be better suited to your device.

    Easy to check - just replace your current exe (backup first) file with those one from "civic" package. Try.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  8. #27
    Member
    Join Date
    Jul 2017
    Location
    España
    Posts
    20
    Rep Power
    5

    Default

    But what if I put the new version in my browser should I go?

  9. #28
    iGO Enthusiast New map package not working - SOLVED
    New map package not working - SOLVEDNew map package not working - SOLVEDNew map package not working - SOLVEDNew map package not working - SOLVEDNew map package not working - SOLVEDNew map package not working - SOLVEDNew map package not working - SOLVED
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    49
    Posts
    5,049
    Rep Power
    3021

    Default

    Oh god...
    Why don't you try - it won't bite you.
    (do you think I'm suggesting something that hasn't been tried a million times before?)

    What is browser? You mean Head Unit?
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  10. #29
    Member
    Join Date
    Jul 2017
    Location
    España
    Posts
    20
    Rep Power
    5

    Default

    yes the gps in the car

    I went back down the maps of the one you told me and all great, thank you very much
    Last edited by borjaf; 13th August 2019 at 10:55 AM.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •