Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Jun 2019
    Location
    b
    Posts
    1
    Rep Power
    0

    Default installing igo on zenec z-e2014m

    Hello.
    For the past few days I've been trying to install iGo 8.3 on my zenec z-e2014m device, which has WinCE 6.0, and I just failed everytime.
    I haven't done anything like this ever and the tutorials I have read seem really ambiguous.
    If anyone could walk me through the steps like I'm dumb, I would really appreciate it.
    Thank you in advance.

  2.    Advertissements


  3. #2
    iGO Enthusiast installing igo on zenec z-e2014m
    installing igo on zenec z-e2014minstalling igo on zenec z-e2014minstalling igo on zenec z-e2014minstalling igo on zenec z-e2014minstalling igo on zenec z-e2014minstalling igo on zenec z-e2014minstalling igo on zenec z-e2014m
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    49
    Posts
    5,044
    Rep Power
    3003

    Default

    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    ...
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •