Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Junior Member
    Join Date
    Nov 2017
    Location
    Norway
    Posts
    4
    Rep Power
    0

    Default Can`t find GPS signals Igo 8.3.2.89704

    Hi guys.
    I got igo 8.3.2.89704 mips in my car,(mena.co) but it can`t find any GPS signals. I have try to to change the gps baud/port to auto, but this did not help. Any suggestions?
    Thanks

  2.    Advertissements


  3. #2
    Junior Member
    Join Date
    Dec 2015
    Location
    australia
    Posts
    1
    Rep Power
    0

    Default

    try this in your sys.txt file port=3 and baud=7200 should work it does in mine.

  4. #3
    Junior Member
    Join Date
    Nov 2017
    Location
    Norway
    Posts
    4
    Rep Power
    0

    Default

    Thanks for the reply, but this settings did not work.

  5. #4
    Important User Can`t find GPS signals Igo 8.3.2.89704
    Can`t find GPS signals Igo 8.3.2.89704Can`t find GPS signals Igo 8.3.2.89704Can`t find GPS signals Igo 8.3.2.89704Can`t find GPS signals Igo 8.3.2.89704
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Darkside of the Moon
    Posts
    2,575
    Rep Power
    575

    Default

    And what ports and bauds have you tried?
    Do not PM me with questions. That's what a forum is for.

  6. #5
    Junior Member
    Join Date
    Nov 2017
    Location
    Norway
    Posts
    4
    Rep Power
    0

    Default

    Have tried some different that I have found on various forums
    3-9600
    2-9600
    2-4800
    2-57600
    3-7200

  7. #6
    Important User Can`t find GPS signals Igo 8.3.2.89704
    Can`t find GPS signals Igo 8.3.2.89704Can`t find GPS signals Igo 8.3.2.89704Can`t find GPS signals Igo 8.3.2.89704Can`t find GPS signals Igo 8.3.2.89704
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Darkside of the Moon
    Posts
    2,575
    Rep Power
    575

    Default

    According to [Only registered and activated users can see links. ]
    Code:
    Please Login or Register to see the links
    It seems "MIPS" proggy is flaky, GPS drop in and out.
    Do not PM me with questions. That's what a forum is for.

  8. #7
    Senior Member
    Join Date
    Nov 2015
    Location
    In my bed
    Posts
    131
    Rep Power
    52

    Default

    most device find port and baud in iGO:
    [gps]
    port=1
    baud=4800

    or
    [gps]
    port=2
    baud=57600

    IGO .....suggest for your device:
    [gps]
    port=7
    baud=57600

    or
    [gps]
    port=7
    baud=38400

    you used iGO8 so you can try all the available compbinations inside menu of igO8 to see when iGO8 find port and baud....
    you must make only: 5X6=30 combination inside menu to see when iGO8 find gps signal

  9. #8
    iGO Moderator Can`t find GPS signals Igo 8.3.2.89704
    Can`t find GPS signals Igo 8.3.2.89704
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    45
    Posts
    1,103
    Rep Power
    494

    Default

    iGO 8 have auto detection of port and baud. You can easily find it. What is problem?
    (Settings > Second tab > GPS > button auto-detection at bottom).
    If still have trouble, then check connector, antenna cable, antenna...
    And of course, the device itself can be problematic
    Last edited by Boki_Srb; 17th November 2017 at 10:53 PM.
    NO ONE IS A SEER, READ: [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  10. #9
    Junior Member
    Join Date
    Nov 2017
    Location
    Norway
    Posts
    4
    Rep Power
    0

    Default

    Thank you for all the answers. I have tried most combinations but still get no GPS signals.

    Boki_Srb: I have no auto-detection button on this Igo version. I also have Navitel today on the same built-in nav and this works well. The Navitel map is so old so I thought I would have a newer map with Igo

  11. #10
    Important User Can`t find GPS signals Igo 8.3.2.89704
    Can`t find GPS signals Igo 8.3.2.89704Can`t find GPS signals Igo 8.3.2.89704Can`t find GPS signals Igo 8.3.2.89704Can`t find GPS signals Igo 8.3.2.89704
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Darkside of the Moon
    Posts
    2,575
    Rep Power
    575

    Default

    If Navitel works, see if it tell you what port and speed it's using.
    Do not PM me with questions. That's what a forum is for.

 

 
Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.