Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Jan 2016
    Location
    BGD-YU
    Posts
    3
    Rep Power
    0

    Question iGO - Looking for GPS signal...

    Hello,

    I have strange problem. If I don't put any address (route), and just want to looking where am I, on that mode every 20-25 sec. on top of the screen iGO display info "Looking for GPS signal...". After SHORT time (about 0,5 sec) that info disappear, map refresh, and this problem repeats again and again and again.... every 20-25 sec.

    If I put any address and start with navigation, this problem not persist. Everything works like a charm. GPS signal are GREAT. I try later versions of Basar, Israel and Navigator - this problem is same on any of it.

    I try it on Samsung A7 (2016) and Samsung A3 (2016) and same problem on both mobiles. Did you have same problem? I don't know witch version not have this irritating problem? Maybe you know how to fix this?

    Thanks.

  2.    Advertissements


  3. #2
    iGO Moderator iGO - Looking for GPS signal...
    iGO - Looking for GPS signal...
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    45
    Posts
    1,017
    Rep Power
    457

    Default

    It is same setup problem made by you
    On phones, turn off location services. Turn on only physical GPS.
    Also, in sys should be
    [gps]
    location_net=0; or 1, try which functions better
    location_gps=1
    accuracy_workaround=1
    background_navigation=1

    Btw, for future questions, add more info. Follow my signatures.
    NO ONE IS A SEER, READ: [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  4. #3
    Important User iGO - Looking for GPS signal...
    iGO - Looking for GPS signal...
    Midnight Blues's Avatar
    Join Date
    Aug 2009
    Location
    EU
    Posts
    917
    Rep Power
    736

    Default

    My only comment would be that with some program versions (not all) "accuracy_workaround=1" could generate program crash when entering tunnel.
    So if does not solve problem, leave it "accuracy_workaround=0".
    NO THANKS POSTS ALLOWED, NO LIKES NEEDED, ALL MIRRORS APPRECIATED
    ztsyz4
    Password for all my uploads: gpspower.net

  5. #4
    Important User iGO - Looking for GPS signal...
    iGO - Looking for GPS signal...
    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    Polska
    Posts
    998
    Rep Power
    718

    Default

    Quote Originally Posted by enes View Post
    Hello,

    I have strange problem..

    Thanks.
    Hello Friend,
    In addition to what your colleagues wrote above, you can try this:
    Spoiler: Answer
    A.
    Add the following lines to your sys.txt:
    [modules]
    IGPS_DRIVER="ANDROID_NGPS_DRIVER"

    [gps.igo_connector]
    position_validity=-1
    restart_listening_interval=0

    or

    B.
    [gps]
    location_net=0
    location_gps=1
    background_navigation=1
    read_total_timeout=500
    read_buffer_size=128
    accuracy_workaround=0
    discard_dop_level=49.0

    [gps.igo_connector]
    position_validity=-1
    restart_listening_interval=0
    listen_for_gps_while_log_is_playing=1

    [modules]
    IGPS_DRIVER="ANDROID_NGPS_DRIVER"
    ITMC_STATION_SELECTOR="TMC_STATION_SELECTOR_NULL"
    IFM_STATION_CACHE="DUMMY_TMC_STATION_CACHE"


    II.
    You can also download and install the small but clever Gpsfix.apk (such as [Only registered and activated users can see links. ] ).
    Makes small adjustments to gps module settings and improves link stability.

    regards wojpen

    PS.
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    Password for My Files: wojpen
    User (when necessary): wojpen
    Closed Link - Please PM
    regards

  6. #5
    Junior Member
    Join Date
    Jan 2016
    Location
    BGD-YU
    Posts
    3
    Rep Power
    0

    Default

    Quote Originally Posted by Boki_Srb View Post
    On phones, turn off location services. Turn on only physical GPS.
    I just follow this solution (leave only device GPS in Settings), and it seems that solve the problem. I'll test iGO today and tomorrow to confirm this

    Thanks again!

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.