Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 17
  1. #1
    Member +
    Join Date
    May 2010
    Location
    ***********
    Posts
    34
    Rep Power
    8

    Default Arabic text showing in strange characters igO PRIMO Basar 9.6.29.329069

    Hi,
    i have problem with Arabic language , Arabic text showing in strange characters.
    any help please *** igO PRIMO Basar 9.6.29.329069 ***

    thanks

  2.    Advertissements


  3. #2
    iGO Moderator Arabic text showing in strange characters  igO PRIMO Basar 9.6.29.329069
    Arabic text showing in strange characters  igO PRIMO Basar 9.6.29.329069
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    45
    Posts
    1,102
    Rep Power
    494

    Default

    [Only registered and activated users can see links. ]
    NO ONE IS A SEER, READ: [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  4. #3
    Member +
    Join Date
    May 2010
    Location
    ***********
    Posts
    34
    Rep Power
    8

    Default

    Quote Originally Posted by Boki_Srb View Post
    [Only registered and activated users can see links. ]
    many thanks my friend " Boki_Srb "

    i will test it and i hope solve the problem
    Last edited by iet8; 28th September 2017 at 01:39 PM.

  5. #4
    iGO Moderator Arabic text showing in strange characters  igO PRIMO Basar 9.6.29.329069
    Arabic text showing in strange characters  igO PRIMO Basar 9.6.29.329069
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    45
    Posts
    1,102
    Rep Power
    494

    Default

    Thanks to @coletrus
    NO ONE IS A SEER, READ: [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  6. #5
    Member +
    Join Date
    May 2010
    Location
    ***********
    Posts
    34
    Rep Power
    8

    Default

    Quote Originally Posted by Boki_Srb View Post
    [Only registered and activated users can see links. ]

    Sorry it did not work , it is same problem
    please find below the a pic for problem
    Spoiler: too large pic
    [Only registered and activated users can see links. ]


    my car DVD is Winca 160 – android 4.4.4
    External sd

    thank you
    Last edited by Boki_Srb; 28th September 2017 at 03:23 PM.

  7. #6
    Master modemakias's Avatar
    Join Date
    Sep 2015
    Location
    Athens Greece
    Posts
    162
    Rep Power
    152

    Default

    Hello....
    and what happen if you choose it ??
    this may be the case, because "Arabic" is not loaded...

    UPDATE.....

    ok.. check inside the data.zip/ui_android/common/keyboard.ini if exist the Arabic...

    if not then extract and copy this "common" foder within ui_android.... iGO/ui_android/common/keyboard.ini.
    restart and try....
    Attached Files Attached Files
    Last edited by modemakias; 28th September 2017 at 04:00 PM.

  8. #7
    Member +
    Join Date
    May 2010
    Location
    ***********
    Posts
    34
    Rep Power
    8

    Default

    Quote Originally Posted by modemakias View Post
    Hello....
    and what happen if you choose it ??
    this may be the case, because "Arabic" is not loaded...
    thank for replay,
    when i chose Arabic lang all text start to be boxs

  9. #8
    Member logsog's Avatar
    Join Date
    Aug 2013
    Location
    TW
    Posts
    19
    Rep Power
    0

    Default

    Quote Originally Posted by iet8 View Post
    .....
    please find below the a pic for problem
    Spoiler: too large pic
    [Only registered and activated users can see links. ]

    It's seems you do not have the font files necessary for "Arabic" character set supported.
    Spoiler: Try this:)
    1.Please get a pair(normal and bold fonts) true type font files (*.ttf) for "Arabic" character set supported that you preference, from your PC or Internet.
    2.Save those font files into iGO Primo's main folder or subdirectory "ui_android\fonts", then rename them to "tahoma.ttf" for normal fonts and "tahomabd.ttf" for bold fonts.
    3.Add this line to section [folders] in "sys.txt" file:
    font="android_linked_root"

    please verify that your igo or primo folders path has included in this line:
    linked_root_list="/mnt/sdcard/iGO /storage/iGO /sdcard2/iGO ......................etc."

    Note: This will override all original "tahoma" and "tahomabd" fonts look.
    一樣米養百樣人, Keep your personal style and continue delete what you thought doesn't need.

  10. #9
    iGO Moderator Arabic text showing in strange characters  igO PRIMO Basar 9.6.29.329069
    Arabic text showing in strange characters  igO PRIMO Basar 9.6.29.329069
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    45
    Posts
    1,102
    Rep Power
    494

    Default

    And, @iet8, I think you must set your device to use Arabic keyboard. Add it in unit system settings.
    NO ONE IS A SEER, READ: [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  11. #10
    Member +
    Join Date
    May 2010
    Location
    ***********
    Posts
    34
    Rep Power
    8

    Default

    Quote Originally Posted by logsog View Post
    It's seems you do not have the font files necessary for "Arabic" character set supported.
    Spoiler: Try this:)
    1.Please get a pair(normal and bold fonts) true type font files (*.ttf) for "Arabic" character set supported that you preference, from your PC or Internet.
    2.Save those font files into iGO Primo's main folder or subdirectory "ui_android\fonts", then rename them to "tahoma.ttf" for normal fonts and "tahomabd.ttf" for bold fonts.
    3.Add this line to section [folders] in "sys.txt" file:
    font="android_linked_root"

    please verify that your igo or primo folders path has included in this line:
    linked_root_list="/mnt/sdcard/iGO /storage/iGO /sdcard2/iGO ......................etc."

    Note: This will override all original "tahoma" and "tahomabd" fonts look.
    Thanks logsog for the time have spent to help me.
    can you please help me to know how to verify my igo folders path has included in this line( sorry because i am new with Android )


    linked_root_list="/mnt/sdcard/iGO /storage/iGO /sdcard2/iGO ......................etc."

 

 
Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.