Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12
  1. #11
    Member
    Join Date
    May 2017
    Location
    Planet Earth
    Posts
    16
    Rep Power
    0

    Default

    OK, so I've tried everything, no luck. NG works good on my phone (had to do some sys.txt for pointer size, it's freaking small and some DPI), but I'm used to iGO Primo

    Anyway, I've noticed that NG on my Tablet (Lenovo 7 Tab3) fails after some time (Unfortunately, iGO has stopped working). I really have no clue what is going on. Not sure if modding sys.txt did that but I doubt.

  2.    Advertissements


  3. #12
    Important User iGO Primo and Android Oreo 8.0
    iGO Primo and Android Oreo 8.0
    Midnight Blues's Avatar
    Join Date
    Aug 2009
    Location
    EU
    Posts
    898
    Rep Power
    734

    Default

    Try this NG [Only registered and activated users can see links. ]
    I is working for me on all devices that had "black screen" problems with Primo.
    NO THANKS POSTS ALLOWED, NO LIKES NEEDED, ALL MIRRORS APPRECIATED
    ztsyz4
    Password for all my uploads: gpspower.net

 

 
Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.