Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 9 of 9
  1. #1
    Member
    Join Date
    Jun 2017
    Location
    Nederland
    Posts
    13
    Rep Power
    0

    Default FIXED: IGO Primo traffic won't work - 9.6.29.636868

    Dear viewers!

    I've got this wonderfull navigation system with IGO Primo on it, really happy with it.
    However, it won't show me traffic, i am connected to a stable 4G connection so that should not be the issue. I know local search of here (Google) won't work for more People because of license issues with google (correct me if i am wrong)

    However, i still can't find out why my Traffic won't show up!


    Maybe there is someone that knows what the issue is.

    My maps are Here 2016Q4
    However i have TOMTOM 2017Q2 on my computer as a alternative.


    Thank you!

    :D
    Last edited by LwD; 28th July 2017 at 08:21 PM.

  2.    Advertissements


  3. #2
    Master G-ulash's Avatar
    Join Date
    May 2014
    Location
    Yellow Brick Road
    Posts
    239
    Rep Power
    8

    Default

    Is this in sys.txt ?

    Code:
    Please Login or Register to see the links

  4. #3
    Member
    Join Date
    Jun 2017
    Location
    Nederland
    Posts
    13
    Rep Power
    0

    Default

    It worked :D

    somehow there were some lines missing,

    however is there a way to fix the local searching of google? :D
    Last edited by LwD; 28th July 2017 at 07:20 PM. Reason: worked

  5. #4
    Member
    Join Date
    Feb 2016
    Location
    Country
    Posts
    11
    Rep Power
    0

    Default

    the sys.txt from G-ulash works nice, but I see there is a problem, becouse it doesnīt show always right traffic.
    for example Yesterday I was driving from Stuttgart go Munich (Germany)... the live traffic has shown there is anywhere traffic jam, but there were nowhere.
    I have also restart Igo many times also have clear cache, but didnīt work...
    Is there any solution for it?

    Is this line important for live traffic?
    Or itīs only for offline tmc?

    [traffic.settings]
    traffic_enabled=1
    detour_recalc_timeout=5

    Regards!

  6. #5
    Master G-ulash's Avatar
    Join Date
    May 2014
    Location
    Yellow Brick Road
    Posts
    239
    Rep Power
    8

    Default

    There is another thread on this forum ([Only registered and activated users can see links. ]) where in is said traffic from NavNGo sources often isn't very accurate. (post 55 and on)
    That is all there is wrong. Sys txt is okay.
    Last edited by G-ulash; 2nd August 2017 at 06:28 PM. Reason: added post #

  7. #6
    Member
    Join Date
    Feb 2016
    Location
    Country
    Posts
    11
    Rep Power
    0

    Default

    Many thanks for You answer.
    As far I understood from this topic, IGO have no chance at now to get live (live) traffic becouse of many various server (one work better one Germany other in France etc.) there is no one server for all countries that works perfectly whats very dissapointed for me , but could not read out how it is if I buy from playstore IGO.
    Anyone know is there working traffic perfectly like route 66 or sygic, google maps etc.

    Regards!

  8. #7
    Member
    Join Date
    Jun 2017
    Location
    Nederland
    Posts
    13
    Rep Power
    0

    Default

    The same happened to me, i drove in gernany and it said there were traffic jams, repairs of the road and more. However nothing was right

    And how about the TMC files that i have putten in content? I've got then for netherlands and gernany.. however i feel that the tmc files are from 2013 or something
    Last edited by Boki_Srb; 7th August 2017 at 10:24 AM.

  9. #8
    Master G-ulash's Avatar
    Join Date
    May 2014
    Location
    Yellow Brick Road
    Posts
    239
    Rep Power
    8

    Default

    [Only registered and activated users can see links. ]

  10. #9
    Member
    Join Date
    Jun 2017
    Location
    Nederland
    Posts
    13
    Rep Power
    0

    Default

    so to make it easy, everybody has the problem that online TMC Is not up to date, and the Files that i got in content are useless because they are made for RDS-TMC, and the service i am using is online TMC, witch not involves RDS

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.