Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Jul 2017
    Location
    Australia
    Posts
    1
    Rep Power
    0

    pin Newbee problems with iGO in car

    I have a problem, after installing igo on my head unit in my car, got everything configured the way I want it but now if I click on quick menu, it dims the screen and no icons are there, same if I got into settings and run configure quick menu there is nothing there and no option to add or edit, can some one please advise on how I get quick menu back please...

  2.    Advertissements


  3. #2
    iGO Moderator Newbee problems with iGO in car
    Newbee problems with iGO in car
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    45
    Posts
    1,017
    Rep Power
    457

    Default

    It has nothing to do with the settings in sys.txt. Moved.
    Read and response to infraction.
    Last edited by Boki_Srb; 21st July 2017 at 08:53 AM.
    NO ONE IS A SEER, READ: [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  4. #3
    Global Moderator Newbee problems with iGO in car
    Newbee problems with iGO in carNewbee problems with iGO in carNewbee problems with iGO in carNewbee problems with iGO in carNewbee problems with iGO in carNewbee problems with iGO in car
    Magnetron's Avatar
    Join Date
    Nov 2011
    Location
    Western Australia
    Age
    65
    Posts
    3,726
    Rep Power
    263

    Default

    @ skidmarc
    maybe some pics of the screen you see and maybe a Sys Txt file/ Model/etc would help your cause.
    Can't see a link/attachment? Don't post asking why. Just 'Like' the post & hit F5:
    THE LIKE BUTTON IS NOW IN THE BOTTOM LEFT HAND CORNER
    Posts serving no purpose like thanks or to ask about links go to [Only registered and activated users can see links. ] or are deleted, it's GPS Power policy.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.