Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Mar 2017
    Location
    -
    Posts
    3
    Rep Power
    0

    Unhappy IGO Primo 2.4 problem

    Hello!I have a problem about IGO Primo v2.4 9.6.13.405512.
    I have a Becker traffic assist highspeed 7934, with wince 4.2, 64 mb ram.This software works great, without any lag, but after several minutes (10-12 min) Igo primo freezes.
    sys.txt:
    Spoiler: sys
    Code:
    Please Login or Register to see the links

    Update: IGO Primo is stored on SD card, not in internal memory
    Last edited by Boki_Srb; 24th June 2017 at 06:52 PM.

  2.    Advertissements


  3. #2
    iGO Moderator IGO Primo 2.4 problem
    IGO Primo 2.4 problem
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    45
    Posts
    1,016
    Rep Power
    456

    Default

    You don't have problem with Primo 2.4, then with your device with it.
    Welcome to forum.
    First, older Becker devices are week. Maximum for most of them is Primo 2.0, recommended is Primo 1.2.
    That is actually general rule for all WiNCE navi's, if have 64MB ram.
    Stick with it.

    Edit:
    this device?
    Code:
    Please Login or Register to see the links
    originally with Navigon, best solution is iGO 8.3, but from my not so little experience with Becker's, try with Primo 2.0 minimal package (9.6.5.306142), if not OK again, then Primo 1.2. (9.2.1.178658)
    Last edited by Boki_Srb; 24th June 2017 at 07:01 PM.
    NO ONE IS A SEER, READ: [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  4. #3
    Important User IGO Primo 2.4 problem
    Join Date
    May 2014
    Location
    Where you live
    Posts
    388
    Rep Power
    1065

    Default

    @ teogorghin
    Try it v8.3.5.231128
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.

  5. #4
    Junior Member
    Join Date
    Mar 2017
    Location
    -
    Posts
    3
    Rep Power
    0

    Default

    Ok.Thank you!
    The device no longer freezes after switching sd card to rw.

  6. #5
    Member
    Join Date
    Feb 2009
    Location
    us
    Posts
    18
    Rep Power
    0

    Default

    Link is dead. Please reupload. Thanks
    Quote Originally Posted by navigator View Post
    @ teogorghin
    Try it v8.3.5.231128
    -= Hidden Content =-

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.