Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 8 of 11 FirstFirst ... 678910 ... LastLast
Results 71 to 80 of 103
  1. #71
    Member +
    Join Date
    May 2017
    Location
    Canada
    Posts
    30
    Rep Power
    1

    Default

    1- I confirm that the unit came with IGO pimo 9.6.13.405512
    2- when I found the issue I asked the seller to send me a copy of the software package in case there was something corrupted with the original.
    3- As I stated initially, everything works great, GPS maps are all good and accurate, radio, cd, Bluetooth all good
    4- The problem is only in the screen as sent earlier, the cancel button works but the Minimize and the exit button does not work
    5- My desire is to be able to get out of the GPS screen to access other features of the unit such as radio, Bluetooth cd etc. with out having to shut the whole unit off via the main power button
    Last edited by newbeegps; 15th May 2017 at 02:18 AM.

  2.    Advertissements


  3. #72
    Member +
    Join Date
    May 2017
    Location
    Canada
    Posts
    30
    Rep Power
    1

    Default

    Quote Originally Posted by Boki_Srb View Post
    7 pages and nothing smart
    Before forum loss, was discussion about device like yours, no problems at all.
    First, i suggest you to try with clean software.
    Try with package from this thread....
    Boki, there is no primo exe file, do I add the one from my software?
    Last edited by Boki_Srb; 15th May 2017 at 06:26 AM. Reason: corrected quote

  4. #73
    iGO Moderator Chinese 2 DIN radio/GPS, will not exit GPS mode
    Chinese 2 DIN radio/GPS, will not exit GPS mode
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    45
    Posts
    665
    Rep Power
    285

    Default

    ??
    I don't know what you have done
    Just downloaded it, opened it, everything is there:
    Spoiler: pic
    [Only registered and activated users can see links. ]
    Last edited by Boki_Srb; 15th May 2017 at 06:30 AM.
    NO ONE IS A SEER, READ: [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    Menu questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neather. Use a search, please.

  5. #74
    Member +
    Join Date
    May 2017
    Location
    Canada
    Posts
    30
    Rep Power
    1

    Default

    Quote Originally Posted by Boki_Srb View Post
    7 pages and nothing smart
    Before forum loss, was discussion about device like yours, no problems at all.
    First, i suggest you to try with clean software.
    Try with package from [Only registered and activated users can see links. ]
    Read just for education, valid link is in [Only registered and activated users can see links. ]
    That is clean and verified software. Add only basemap, map of your country, latest global_cfg, english language and voice, try and tell us the result.

    If you still have problems there is one more package adapted to such device. Primo ESX 9.6.5.278914.

    Hi Boki_Srb, i uploaded the file as recommended ([Only registered and activated users can see links. ]) and had the same results, everything loaded up just fine but i still have the same problem, see attached picture.
    Tonight i will try dowloading the Primo ESX 9.6.5.278914. once i have installed on my unit i will report back.
    Thanks


    Spoiler: pic
    013
    Last edited by Boki_Srb; 15th May 2017 at 05:58 PM.

  6. #75
    Senior Member
    Join Date
    Nov 2014
    Location
    USA
    Age
    44
    Posts
    143
    Rep Power
    47

    Default

    Is there any chance that if you hold in the Navi button for a few seconds (instead of just pressing it) that it will switch between the Navi and 2DIN functions? I still say that we need to find a way to switch between 2DIN/Navi. Or maybe try holding in the Radio button while in Navi to switch back to 2DIN? Just trying to think of some other possible ways to switch back and forth....

    Sent from my Vi10 Plus using Tapatalk

  7. #76
    iGO Moderator Chinese 2 DIN radio/GPS, will not exit GPS mode
    Chinese 2 DIN radio/GPS, will not exit GPS mode
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    45
    Posts
    665
    Rep Power
    285

    Default

    @newbeegps - Just one more thing (maybe it does not matter, but...): Why is ALPINE EXITING LOGO on it?
    My package is totally unbranded, and only for 800 res.
    NO ONE IS A SEER, READ: [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    Menu questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neather. Use a search, please.

  8. #77
    Member +
    Join Date
    May 2017
    Location
    Canada
    Posts
    30
    Rep Power
    1

    Default

    I have tried all types of combinations regarding the buttons around the unit and none of them take me out of the Navi screen.
    There is one thing i haven't tried yet is using the remote control unit to exit, i'll try that tonight and see if it might work.

    Boki_Srb, can you let me know where i can find this ''package adapted to such device. Primo ESX 9.6.5.278914.''
    A direct link would be greatly appreciated.
    Thanks

  9. #78
    Important User Chinese 2 DIN radio/GPS, will not exit GPS mode
    Chinese 2 DIN radio/GPS, will not exit GPS modeChinese 2 DIN radio/GPS, will not exit GPS modeChinese 2 DIN radio/GPS, will not exit GPS mode
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Darkside of the Moon
    Posts
    2,045
    Rep Power
    436

    Default

    Quote Originally Posted by jtrosky View Post
    Is there any chance that if you hold in the Navi button for a few seconds (instead of just pressing it) that it will switch between the Navi and 2DIN functions? I still say that we need to find a way to switch between 2DIN/Navi. Or maybe try holding in the Radio button while in Navi to switch back to 2DIN? Just trying to think of some other possible ways to switch back and forth....

    Sent from my Vi10 Plus using Tapatalk
    I was wondering about that as well; but I think if the keycode of the button pressed can be determined, then proggy might be able to be config to do something with it. This is why I asked the proggy to be run and keycode collected.
    Do not PM me with questions. That's what a forum is for.

  10. #79
    Senior Member
    Join Date
    Nov 2014
    Location
    USA
    Age
    44
    Posts
    143
    Rep Power
    47

    Default

    Quote Originally Posted by osiris4isis View Post
    I was wondering about that as well; but I think if the keycode of the button pressed can be determined, then proggy might be able to be config to do something with it. This is why I asked the proggy to be run and keycode collected.
    My understanding with the keycodes (and associated [keybind] section in sys.txt/device .ini files) was that they allow you to "program" a 2DIN hardware key to perform an iGo software function (so that, for example, you can program a hardware key to bring up the Primo "Find" dialog). In this case, we need to initiate a 2DIN function though (to switch back to the main 2DIN interface), so I'm not sure how the key binding can help in this case - unless I'm just not understanding the approach you are taking with the keybindings.

    In other words, I was under the impression that setting up keybindings in iGo just allows us to map a software function to a hardware key - not map a hardware function to a hardware key. If that makes sense... :-) At least not without a version of Primo that is customized to this specific hardware.

    In my mind, the real issue here is that the 2DIN is not allowing us to switch between 2DIN and Navi functions. As far as I can tell, Primo itself is operating 100% correctly and there is nothing to "fix" on the Primo side.

    Just thinking out loud....

    Sent from my Vi10 Plus using Tapatalk

  11. #80
    Member +
    Join Date
    May 2017
    Location
    Canada
    Posts
    30
    Rep Power
    1

    Default

    Quote Originally Posted by Boki_Srb View Post
    @newbeegps - Just one more thing (maybe it does not matter, but...): Why is ALPINE EXITING LOGO on it?
    My package is totally unbranded, and only for 800 res.
    Yes i realised this after reading your post over again, went back to the post and downloaded the file again, reinstalled and did a test, the screen showed the Primo logo on exit and had the same problem as before.

 

 
Page 8 of 11 FirstFirst ... 678910 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.