Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    Member
    Join Date
    Mar 2017
    Location
    london
    Posts
    10
    Rep Power
    0

    Default Igo primo stops working

    Hello i dont no why it does this but i have the photo attached below... please help me sort this out. When i press search or enter says out of memory

    Spoiler: pic1
    20zpslk


    Spoiler: pic2
    34fl65u
    Last edited by Boki_Srb; 5th April 2017 at 08:56 PM. Reason: SPOILER, FORUM RULES

  2.    Advertissements


  3. #2
    Important User Igo primo stops working
    Igo primo stops workingIgo primo stops working
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Darkside of the Moon
    Posts
    1,946
    Rep Power
    405

    Default

    Pretty clear on your problem. "Out of memory" it said!

  4. #3
    Member
    Join Date
    Mar 2017
    Location
    london
    Posts
    10
    Rep Power
    0

    Default

    Ok i see. Means i should go for a bigger SD card.. thanks. Dont no why i was lost around this problem. Thanks

  5. #4
    Master Igo primo stops working quinol's Avatar
    Join Date
    Feb 2013
    Location
    Italy
    Age
    53
    Posts
    60
    Rep Power
    62

    Default

    Nope, it means you don't have enough RAM memory to run iGO
    You can try to delete all the extended poi
    Then , if the problem is not solved , you must start again with only .fbl file and .poi files....and so on............

  6. #5
    Important User Igo primo stops working
    Igo primo stops workingIgo primo stops working
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Darkside of the Moon
    Posts
    1,946
    Rep Power
    405

    Default

    Quote Originally Posted by inurdreamz View Post
    Ok i see. Means i should go for a bigger SD card.. thanks. Dont no why i was lost around this problem. Thanks
    It said "memory" not storage. Try limiting proggy access to RAM via sys.txt

  7. #6
    Member + Igo primo stops workingIgo primo stops working
    Join Date
    Nov 2015
    Location
    In my bed
    Posts
    83
    Rep Power
    49

    Default

    osiris message is clear enough
    maybe it means more can happend.
    licence?
    version?
    sys.txt?
    skin?
    ram device?
    sd card? speed of sd card?
    ux you are using?
    and much more... like settings you have for available ram in your windows device settings!

    better try to set in windows settings the available ram memory to use by program you are using.

  8. #7
    Important User Igo primo stops working
    Igo primo stops workingIgo primo stops working
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Darkside of the Moon
    Posts
    1,946
    Rep Power
    405

    Default

    Yeah, we need to know the specs of the device, RAM specifically. Problem has nothing to do with storage, so type and speed of SD card are not necessary.
    There are two possible problems:
    1. Your device is very low memory for proggy (maybe 64MB or 128MB?) and you need to tell proggy max memory it can use.
    2. There is corruption in data (maybe map or poi) that cause memory leak.
    What does your crash log say?

    Update: I just noticed it said requested over 1.8GB of memory? Definitely memory leak, that could be caused by
    1. Wrong license (if you're using Nextgen, make sure only *.lyc are presence; for iGO/Primo, only *.lic are presence)
    2. Bad data (try using different map/poi/dem/etc...) Or your storage (SD card) is corrupted somewhere.
    Last edited by osiris4isis; 5th April 2017 at 08:06 PM.

  9. #8
    iGO Moderator Igo primo stops working
    Igo primo stops working
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    45
    Posts
    577
    Rep Power
    240

    Default

    First of all: It is WinCE Primo 2.4, excellent version (aka Honda Civic Reborn). Problem when search, it indicate next:
    - less possible - week device, not just memory, but recommended with 128MB
    - more possible - bad content. For start, put only couple of maps and pois, then add rest. Or:
    Delete all lyc files, leave lic.
    Delete all ftr, hnr, fjw, fds and similar content you may have.
    Delete all from speedcam folder.
    Tweak sys a little bit.
    Last edited by Boki_Srb; 6th April 2017 at 06:09 PM.

  10. #9
    Member
    Join Date
    Mar 2017
    Location
    london
    Posts
    10
    Rep Power
    0

    Default

    Thank you guys for the useful info and tips... i will give it a go and get back with more info.

    Bless

    Ok guys i found these 2 reports. Hope it helps.

    Spoiler: pic1
    20igugg


    Spoiler: pic2
    35clqhx
    Last edited by Boki_Srb; 6th April 2017 at 06:07 PM. Reason: merged posts, GOOD POSTING RULES

  11. #10
    Member
    Join Date
    Mar 2017
    Location
    london
    Posts
    10
    Rep Power
    0

    Default

    Why my first 2 images was deleted and reason for spoiler ? Spoiler for what ? I thought i was in the correct forum to discuss about igo gps.

    Thanks

 

 
Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.