Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Mar 2017
    Location
    UAE
    Posts
    2
    Rep Power
    0

    Question Ford Explorer Navi System

    Dear Wojpen,
    I have Ford Explorer 2013
    It has I Go , I am trying to update map since 9 month and tell know I don't figure out the clue
    I try to put the new map but it's not acceptable to see the new map or the new base map
    My system is Microsoft sync winCE
    I googled for the solution but without success I think that has done by vin or registration for the device serial number
    Here is some screenshots from my device
    Spoiler: IMG:
    1b9695e9e9a0727fa7daf28728b9b7abba692cf412baedf7d1b508c004e31c31ba692cf412baedf7d1b508c004e31c31


    So please any help from your side

    Appreciate that Wojpen.
    Regards
    Muayed


    Sent from my iPhone using Tapatalk
    Last edited by Cserrobi; 22nd March 2017 at 08:02 AM. Reason: spoiler use

  2.    Advertissements


  3. #2
    iGO Moderator Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    399
    Rep Power
    172

    Default

    Welcome to forum.
    First, read [Only registered and activated users can see links. ]
    Second:
    This thread is about ANDROID devices. Your problem have nothing with it. You have to post in right section, here:
    [Only registered and activated users can see links. ]
    I will move it later.
    Then:
    If your system is original, it will accept only original maps, licenses and other software. No way to put anything else.
    That someone could help you, we should know precisely:
    - device model, resolution, operating system, the current version of the software, etc.
    Last edited by Boki_Srb; 22nd March 2017 at 08:06 AM.

  4. #3
    Junior Member
    Join Date
    Mar 2017
    Location
    UAE
    Posts
    2
    Rep Power
    0

    Default

    Thanks Boki_Srb,

    Thanks for accepting me in the forum and i am sorry for above issue .

    Just to want to help from your forum.

    yes my system is original but maybe there is a way here to solve and update that SD card.

    Regards

    Muayed

  5. #4
    iGO Moderator Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    399
    Rep Power
    172

    Default

    Please, read this:
    [Only registered and activated users can see links. ]
    Get clear and post all necessary infos
    Last edited by Boki_Srb; 22nd March 2017 at 08:34 AM.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.