Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 6 of 6
  1. #1
    Junior Member
    Join Date
    Mar 2017
    Location
    Canada
    Posts
    2
    Rep Power
    0

    help User Interface Resolution 800x420 not supported and few more questions

    Hello Friends,

    I tried to search help but not able to find much as I am very beginner in this

    I bought generic android Head unit and has primo 8 pre installed, when I try to run it, it gives me an error "User Interface Resolution 800x420 not supported or compatible skin can not be foun, Exiting the application"

    1) My problem is, I have Primo 8 installed but card says primo 9. Does it make any difference?
    2) In my root folder on Android unit, there is Igo8 folder and inside that there is content folder with all maps, skins and pois etc. and my card also has content folder with all maps, skins pois etc... which folder my Igo app is using?
    2) In my root folder on Android unit there is a folder called IGO8 inside there are other folders like contents and some more... it has sys.txt file which states resolution as 800x480 (I know its not what is shown in error, I have attached screenshot)


    [rawdisplay]
    driver="gdi"

    resolution_dir="800_480"
    vga=1

    [rawdisplay]
    highres=0
    screen_x=800
    screen_y=480


    My Maps card also has sys.txt file as below

    Spoiler: sys

    [folders]
    has_secondary_root=0

    [interface]
    show_exit=1
    show_minimize=1
    extra_settings=1
    connection_enabled=2
    enable_natural_guidance=1
    enable_stateanim=1
    resolution_dir="800_480"

    [gps]
    port="auto"
    baud="auto"

    [sound]
    pool_size=4096
    speech_delay=4000
    config="maximum"
    csv_voice_enabled=1

    [debug]
    skip_eula=1
    experimental_features=0
    ;hnr_silent_startup=1
    ;max_memory=73400320
    ;reserve_memory=5242880

    [navigation]
    show_current_city=1
    parking_ad_enabled=0
    congestion_ad_enabled=0

    [tts]
    tts_buffer=131072
    tts_logics=3
    priority="HIGH"
    always_say_road_names=1
    announce_street_name=1
    expected_engine_delay=1400

    [poi]
    featured_provider=netlocalsearch.naviextras.google
    provider_filtering=1

    [network]
    available=1

    [http]
    enabled=1

    [naviextras]
    boot_service_address="http://zippy.naviextras.com/services/index/rest/2/boot"


    I tried to change resolution to 800x480 in both files but still gives me same error.
    can some one guide me or help me which sys.txt file my unit is actually using?

    Any help would be largely appreciated
    Thanks in advance

    Spoiler: pic
    [Only registered and activated users can see links. ]
    Last edited by Boki_Srb; 18th March 2017 at 11:01 AM.

  2.    Advertissements


  3. #2
    VIP Master
    Join Date
    Oct 2015
    Location
    Home
    Posts
    32
    Rep Power
    3

    Default

    Give this a try
    First make a backup of your original sys
    Then delete this from sys file

    [rawdisplay]
    driver="gdi"

    resolution_dir="800_480"
    vga=1

    [rawdisplay]
    highres=0
    screen_x=800
    screen_y=480



    Replace with this

    [rawdisplay]
    driver=engine
    screen_xy="auto
    "

    Delete folder SAVE (in same dir where the sys file is located)
    Reboot device and try again

  4. #3
    Master Tajfun's Avatar
    Join Date
    Feb 2014
    Location
    Budapest
    Age
    55
    Posts
    20
    Rep Power
    28

    Default

    Quote Originally Posted by iamoneDon View Post
    I bought generic android Head unit and has primo 8 pre installed, when I try to run it, it gives me an error "User Interface Resolution 800x420 not supported or compatible skin can not be foun, Exiting the application"

    vga=1

    [rawdisplay]
    highres=0
    screen_x=800
    screen_y=480
    Hi friends!

    Write this into:

    [rawdisplay]
    highres=0
    screen_x=800
    screen_y=420

    ;vga=1 ;you do not need

  5. #4
    Master
    Join Date
    Aug 2014
    Location
    World
    Posts
    107
    Rep Power
    58

    Default

    Quote Originally Posted by iamoneDon View Post
    2) In my root folder on Android unit there is a folder called IGO8
    What version do you install?
    Do you write way to app folder in sys.txt
    Do you edit multimode.ini in data.zip?
    Last edited by bb2005; 18th March 2017 at 09:28 AM.

  6. #5
    Important User User Interface Resolution 800x420 not supported and few more questions
    User Interface Resolution 800x420 not supported and few more questions
    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    Polska
    Posts
    997
    Rep Power
    718

    Default

    Quote Originally Posted by iamoneDon View Post
    Hello Friends,
    Hi Mate
    Look this post -> [Only registered and activated users can see links. ]
    Password for My Files: wojpen
    User (when necessary): wojpen
    Closed Link - Please PM
    regards

  7. #6
    Junior Member
    Join Date
    Mar 2017
    Location
    Canada
    Posts
    2
    Rep Power
    0

    Default

    Quote Originally Posted by Jeanet View Post
    Give this a try
    First make a backup of your original sys
    Then delete this from sys file

    [rawdisplay]
    driver="gdi"

    resolution_dir="800_480"
    vga=1

    [rawdisplay]
    highres=0
    screen_x=800
    screen_y=480



    Replace with this

    [rawdisplay]
    driver=engine
    screen_xy="auto
    "

    Delete folder SAVE (in same dir where the sys file is located)
    Reboot device and try again
    Thanks for suggestion, but it did not work

    Quote Originally Posted by Tajfun View Post
    Hi friends!

    Write this into:

    [rawdisplay]
    highres=0
    screen_x=800
    screen_y=420

    ;vga=1 ;you do not need

    I tried this, but still it did not work. Really appreciate your help

    Quote Originally Posted by bb2005 View Post
    What version do you install?
    Do you write way to app folder in sys.txt
    Do you edit multimode.ini in data.zip?
    Hi,
    It came pre installed on my HeadUnit, but as it says Igo8 on main root folder of my unit so I think its IGO8.
    They did not ship it with any GPS maps card so When I talked with themm they sent me download link to SDcard folder with maps and all, but that folder says IGO9

    I have not touched sys.txt except trying to change 800x480 to 800x420 but it did not solve thee issue.
    I am not sure what can I edit in mulltimode.ini and data.zip so I have not edited it as well.

    Thanks for your help and taking time to reply to my question

    Quote Originally Posted by wojpen View Post
    Hi Mate
    Look this post -> [Only registered and activated users can see links. ]

    Thanks wojpen,
    I really appreciate your efforts in this forum, I have downloaded your skins for all resolution > 800x480
    Last edited by Boki_Srb; 19th March 2017 at 11:09 AM. Reason: good posting rules

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.