Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Results 1 to 1 of 1
  1. #1
    Member + wairuri's Avatar
    Join Date
    Aug 2014
    Location
    UK
    Posts
    39
    Rep Power
    3

    Default iGO on Binatone problem

    Hi i have a Binatone U505 sat nav and i have tried nearly everything to get it to read sd card with igo. I have used SHELL.ini (\SDMMC\MobileNavigator\MobileNavigator.exe) and no success its a win ce.5 system. I have changed .exe and file folder to MobileNavigator and i have tried changing the internal MobileNavigator folder by adding a 1 to it trying to bypass it to try and read sd card and still nothing. When i have sd card in and a 1 in front of the internal MobileNavigator so it will bypass it look for navigation path but in settings there is no option to set navigation map. this is frustrating i need help Thanks.


    Anyone ?
    Last edited by wairuri; 2nd April 2016 at 09:42 PM.

  2.    Advertissements


 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.