Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 15 FirstFirst 123412 ... LastLast
Results 11 to 20 of 149
  1. #11
    Junior Member
    Join Date
    Jan 2014
    Location
    Greece
    Posts
    6
    Rep Power
    0

    Default

    Any news about this prob... ?

  2.    Advertissements


  3. #12
    Member +
    Join Date
    Nov 2010
    Location
    Land of Smile
    Age
    68
    Posts
    33
    Rep Power
    9

    Default

    Try new "HERE" local search:
    [poi]
    featured_provider="netlocalsearch.naviextras.nokia"

    [poi.netlocalsearch.naviextras]
    services="nokia,google"

    But it is a other license needed:
    "iPhone_Primo_FEU_NQ13Q2_TM1309_NQ_NNG_CAR_JV_HERE_LS_TTS_PHO_v2_1_.lyc"
    and this license i have not.
    Spoiler: Screenshoot
    screen 20140130 1212 bbslf

  4. #13
    Master
    Join Date
    Nov 2012
    Location
    Turkey
    Posts
    395
    Rep Power
    371

    Default

    İt dosen't work by use of that license.
    "iPhone_Primo_FEU_NQ13Q2_TM1309_NQ_NNG_CAR_JV_HERE _LS_TTS_PHO_v2_1_.lyc"
    [Only registered and activated users can see links. ]
    Last edited by ozut; 30th January 2014 at 01:39 PM.

  5. #14
    Important User Google local search impossible on Igo Primo Android
    Google local search impossible on Igo Primo Android
    maury22's Avatar
    Join Date
    Aug 2013
    Location
    ITALY
    Posts
    758
    Rep Power
    193

    Default

    I'm asking for info to those who have Primo-iPhone ......

    Do you know if it does work for them?


    EDIT :


    Work on iPhone !

    [Only registered and activated users can see links. ][Only registered and activated users can see links. ]
    Last edited by maury22; 30th January 2014 at 02:54 PM.

  6. #15
    Member cmflorea's Avatar
    Join Date
    Jan 2008
    Location
    Romania
    Posts
    17
    Rep Power
    0

    Default

    Quote Originally Posted by ozut View Post
    İt dosen't work by use of that license.
    "iPhone_Primo_FEU_NQ13Q2_TM1309_NQ_NNG_CAR_JV_HERE _LS_TTS_PHO_v2_1_.lyc"
    [Only registered and activated users can see links. ]
    Please link is not available

  7. #16
    Important User Google local search impossible on Igo Primo Android
    Google local search impossible on Igo Primo Android
    maury22's Avatar
    Join Date
    Aug 2013
    Location
    ITALY
    Posts
    758
    Rep Power
    193

    Default

    ........attached

    However Navteq HERE search doesn't work for no one on Android........
    Attached Files Attached Files
    Last edited by maury22; 2nd February 2014 at 01:56 PM.

  8. #17
    Junior Member
    Join Date
    Jun 2014
    Location
    Velika Polana
    Age
    55
    Posts
    8
    Rep Power
    0

    Default

    Any news on local search will be appreciated. It was HERE that worked for a while. Is there anyone, that has solved this problem ?
    Still not working on my SGS 5. My sys.txt is below
    [Only registered and activated users can see links. ]

  9. #18
    Important User Google local search impossible on Igo Primo Android
    Google local search impossible on Igo Primo Android
    maury22's Avatar
    Join Date
    Aug 2013
    Location
    ITALY
    Posts
    758
    Rep Power
    193

    Default

    Tried with these in sys.txt ?? (Primo V. 2.4)

    [poi]
    featured_provider="netlocalsearch.naviextras.nokia"

    [poi.netlocalsearch.naviextras]
    services="nokia,google"

    [naviextras]
    boot_service_address="http://zippy.naviextras.com/services/index/rest

  10. #19
    Junior Member
    Join Date
    Jan 2015
    Location
    romana
    Posts
    4
    Rep Power
    0

    Default

    HERE search is working for me on Android. Primo ver. 9.6.29.468978

    HERE is kind of rubish compared to Google, but it's better than nothing.
    Are there any chances to have Google search back again?

    Here is my SYS.TXT:

    Code:
    Please Login or Register to see the links
    Last edited by bograd; 6th February 2015 at 12:22 PM.

  11. #20
    Member + Google local search impossible on Igo Primo Android Tuoni's Avatar
    Join Date
    Jan 2015
    Location
    Netherlands
    Posts
    63
    Rep Power
    11

    Default

    Hi there,

    Anyone else having problems with HERE search lately?

    Code:
    Please Login or Register to see the links
    Always used to work for me with Başarsoft Navigation Turkey (2.4) 9.6.29.468978 (16.12.2014) but since a couple days i only get the "cannot connect to server" error. I wonder where that error comes from or what causes it because as far as i know i didn't change anything.
    Oblivisci tempta quod didicisti

 

 
Page 2 of 15 FirstFirst 123412 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.