Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 18 of 23 FirstFirst ... 81617181920 ... LastLast
Results 171 to 180 of 229
  1. #171
    Member
    Join Date
    Aug 2015
    Location
    qewewqweqe
    Posts
    12
    Rep Power
    0

    Default

    I've already answered this question a couple of posts ago.

  2.    Advertissements


  3. #172
    Important User TTS Nextgen discussion
    TTS Nextgen discussionTTS Nextgen discussionTTS Nextgen discussionTTS Nextgen discussion
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Darkside of the Moon
    Posts
    2,578
    Rep Power
    576

    Default

    Quote Originally Posted by firegate View Post
    I've already answered this question a couple of posts ago.
    Thanks for the tip, but since we need to decompiled the .lua file where can we download the LUA compiler/decompiler?

  4. #173
    Master TTS Nextgen discussion beginner's Avatar
    Join Date
    Apr 2015
    Location
    EU
    Posts
    49
    Rep Power
    75

    Default

    Quote Originally Posted by osiris4isis View Post
    Thanks for the tip, but since we need to decompiled the .lua file where can we download the LUA compiler/decompiler?
    Here is the decompiled one...
    Spoiler: code_advanced
    [Only registered and activated users can see links. ]


    ===============
    and compiled one with changes from firegate....
    Spoiler: with changes
    [Only registered and activated users can see links. ]
    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.
    Last edited by beginner; 16th December 2015 at 07:06 PM.

  5. #174
    Senior Member
    Join Date
    Nov 2015
    Location
    In my bed
    Posts
    131
    Rep Power
    52

    Default

    Can you upload the last version of lua compiler/decompiler software?
    I have 0.3.3 which works only with primo lua files, but not with nextgen lua files...

  6. #175
    Member
    Join Date
    Aug 2015
    Location
    qewewqweqe
    Posts
    12
    Rep Power
    0

    Default

    Well, I'm using data.zip from 4pda forum, and this file is actually decoded in that archive.

  7. #176
    Member +
    Join Date
    Mar 2013
    Location
    usa
    Posts
    41
    Rep Power
    8

    Default

    Quote Originally Posted by osiris4isis View Post
    Thanks for the tip, but since we need to decompiled the .lua file where can we download the LUA compiler/decompiler?
    Lua utility for nextGen here : [Only registered and activated users can see links. ]

    A new link for JiGOLua: [Only registered and activated users can see links. ]

  8. #177
    Member
    Join Date
    Oct 2015
    Location
    us
    Posts
    18
    Rep Power
    0

    Default

    Quote Originally Posted by firegate View Post
    I've already answered this question a couple of posts ago.
    Firegate, I read your post, it is a bit confusing for me. Are you saying I should add those CODE into the .lua file? When I tried to open the .lua file I get a empty file. Can you please do me a favor and post the modified DATA.ZIP file with those changes as you indicated?

    Thanks a bunch.

  9. #178
    Member
    Join Date
    Oct 2015
    Location
    Quahog
    Posts
    20
    Rep Power
    52

    Default

    Quote Originally Posted by arsurf View Post
    ...In simulation mode do you get the warnings for the speedcams or does it only work in real navigating?

    I can see the speedcams on the map, but there is no visual or voice warning. Rest like tunnel length, traffic signs is announced fine. Only the TTS Extra Options are greyed out....
    Speedcam warnings don't work in simulation mode, you must drive with your car and pass the speedcam.
    The grey TTS extra options comes from missing strings in your voice file.

    Edit: I will post my german TTS-Pro voice when i've translate all missing strings, it's nearly ready. But I think, not this year, maybe next year.
    Last edited by MyMOD; 30th December 2015 at 02:36 PM.

  10. #179
    Member
    Join Date
    Oct 2015
    Location
    us
    Posts
    18
    Rep Power
    0

    Default

    I tried using the already compiled LUA from firegate, when I put it in the DATA.ZIP and put it back to my phone...ALL TTS is lost. I think I may need another file for the actual TTS file?

  11. #180
    Member
    Join Date
    Oct 2012
    Location
    sdsddsds
    Age
    67
    Posts
    15
    Rep Power
    0

    Default

    Like a lot of people I also have trouble with TTS on Lollipop.
    I have both Primo and Nextgen installed. When I had KitKat on my phone both worked fine with TTS engines (nuance and loquendo). Now that I have upgraded to Lollipop Primo still works fine with all TTS engines while NextGen refuses to work with any of them. No TTS voices appear as possible selections in the application no matter what TTS engine I'm using.
    I have downloaded several english TTS voices from here but none of them work on my phone. There's something strange going on with NextGen as everything worked fine on KitKat.

 

 
Page 18 of 23 FirstFirst ... 81617181920 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.