Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 16 of 17 FirstFirst ... 6 14 15 16 17 LastLast
Results 151 to 160 of 167
  1. #151
    iGO UX Moderator Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    489
    Rep Power
    174

    hot

    There is no point in using this version anymore.
    New fully activated version is available by @catymag



    Link to OP
    [Only registered and activated users can see links. ]
    Last edited by Texas; 29th May 2016 at 23:29.
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

  2.    Advertissements


  3. #152
    Member
    Join Date
    Apr 2016
    Location
    france
    Posts
    12
    Rep Power
    0

    Default

    Thank's man , but I don't get the map and the POI's ,even though i put it in the right folder???


  4. #153
    Member
    Join Date
    Nov 2015
    Location
    Poland
    Posts
    21
    Rep Power
    2

    Default

    Hi guys
    I have installed iGO Avicsync 9.18.28.624772 (Jan 14 2016), default skin mod by arimi@Vamibg version 5.8 (25 Feb 2016) on Samusng Galaxy Tab 3 (SM-T310). When I want a route in England there is no problem with that but when I trying to navigate outside of England the application freezes and does not mark the route. Everything else working properly. Any solution please? Thanks

  5. #154
    ☼ADMIN☼ iGO NextGen AvicSync - Fast Loading - 3 seconds
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    24,336
    Rep Power
    5534

    Default

    Your default skin is very very old, try to update it.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  6. #155
    iGO UX Moderator Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    489
    Rep Power
    174

    Default

    @genjuro Thank's man , but I don't get the map and the POI's ,even though i put it in the right folder???

    How about license folder? Do you have all the necessary licenses? Make sure the files are in proper folder Content/Maps

    But if you put everything in proper folder, than it must be licenses. Check licenses
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

  7. #156
    Junior Member
    Join Date
    Jan 2016
    Location
    Poland
    Posts
    1
    Rep Power
    0

    Default

    I have a problem with ttspro in iGo Avic. When I try to test ttspro sounds (alarm points) I have no message when I push "speed cameras" "build in speed camera", "red light camera", "strelka camera", "bus lane camera" BUT I have message when I push test buttons regarding "chidren on the road" or "entrance to the tunnel" etc. I have no problem with that in iGo Basar - tts pro works without any problem. Anybody has any idea what's the problem?

  8. #157
    Member
    Join Date
    Apr 2016
    Location
    france
    Posts
    12
    Rep Power
    0

    Default

    Quote Originally Posted by Texas View Post
    @genjuro Thank's man , but I don't get the map and the POI's ,even though i put it in the right folder???

    How about license folder? Do you have all the necessary licenses? Make sure the files are in proper folder Content/Maps

    But if you put everything in proper folder, than it must be licenses. Check licenses
    I packed up every license I have , I put it in the licence folder , and I put the maps in there right folder too , but nothing happent?? I am concerned about the map of Algeria (north Africa)-I leave there- ,it look like there is not a right license for his own.
    Thanks for help in advance ✌

  9. #158
    ☼ADMIN☼ iGO NextGen AvicSync - Fast Loading - 3 seconds
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    24,336
    Rep Power
    5534

    Default

    @genjuro
    For Algeria try this map:
    [Only registered and activated users can see links. ]
    lyc in the pack should be good to unlock it
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  10. #159
    Member
    Join Date
    Nov 2015
    Location
    Poland
    Posts
    21
    Rep Power
    2

    Default

    Thanks catymag I update the skin and now I can mark the route outside of UK but I can't change maps.

  11. #160
    Member
    Join Date
    Apr 2016
    Location
    france
    Posts
    12
    Rep Power
    0

    Default

    @catymag
    Thanks dear friend for your help ,it work with this map and license, although those maps - unfortunately are incomplete, not like the full original here map of africa , still avicsync haven't a license for this end.
    Thanks again ✌

 

 
Page 16 of 17 FirstFirst ... 6 14 15 16 17 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.