Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Results 1 to 6 of 6

Thread: Question

  1. #1
    Junior Member
    Join Date
    Dec 2018
    Location
    Perth, WA Australia
    Posts
    3
    Rep Power
    0

    Default Question

    I have done lots of reading and thought I found the solution.
    So I downloaded the version in Honda reborn topic as it was mentioned it worked for all WinCe devices.
    I renamed the .exe to Mobilenavigator.exe and inserted the SD card.
    The start screen comes up after pressing the navigation button, but the progress bars goes to halfway and stops. No more progress even after 5 minutes.
    I used the sys file in the download (after updating the port and baud) without success. I updated the sys file with additional info from my working system, no success either.

    Does this mean that I can't update my system with this iGo version?

  2.    Advertissements


  3. #2
    VIP Master Question
    QuestionQuestion

    Join Date
    Oct 2015
    Location
    Home
    Posts
    141
    Rep Power
    132

    Default

    Can you tell what kind of device you are using.
    Without info this info it is hard to help you.

  4. #3
    iGO Moderator Question
    QuestionQuestionQuestion
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    47
    Posts
    2,269
    Rep Power
    1346

    Default

    Already answered to him.
    [Only registered and activated users can see links. ]

    But, at least he do not bother.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  5. #4
    Global Moderator Question
    QuestionQuestionQuestion
    Magnetron's Avatar
    Join Date
    Nov 2011
    Location
    Western Australia
    Age
    66
    Posts
    2,425
    Rep Power
    363

    Default

    I moved his post here because he asked it in Members thread.
    Can't see a link/attachment? Don't post asking why. Just 'Like' the post & hit F5:
    THE LIKE BUTTON IS NOW IN THE BOTTOM LEFT HAND CORNER
    Posts serving no purpose like thanks or to ask about links go to [Only registered and activated users can see links. ] or are deleted, it's GPS Power policy.

  6. #5
    Junior Member
    Join Date
    Dec 2018
    Location
    Perth, WA Australia
    Posts
    3
    Rep Power
    0

    Default

    I just noticed this has been moved.
    In the mean time I have it sorted for the WinCe device, which is the Orion AVR6.1 as mentioned in the original post.

    Not sure what I did wrong to upset Boki_Srb.

  7. #6
    VIP Master Question
    QuestionQuestion

    Join Date
    Oct 2015
    Location
    Home
    Posts
    141
    Rep Power
    132

    Default

    Did you started with minimal content ?
    (One map, one voice, one language)

    You have PM

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •