Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 9 of 10 FirstFirst ... 78910 LastLast
Results 81 to 90 of 94
  1. #81
    Pro-Member Butters's Avatar
    Join Date
    Jul 2017
    Location
    CA
    Posts
    278
    Rep Power
    5

    Default

    Post 29 has the old Fa_Piter firmware and you'll get upside-down display, use his fw from Post 42 which overcomes that. Read the posts 72 to 74 for more info.

  2.    Advertissements


  3. #82
    Member
    Join Date
    Oct 2017
    Location
    uk
    Posts
    26
    Rep Power
    0

    Default

    can I drop this file into webupdater as I keep loosing connection though updater

  4. #83
    Member
    Join Date
    Oct 2017
    Location
    uk
    Posts
    26
    Rep Power
    0

    Default

    system software missing
    how do I resolve please

  5. #84
    Member
    Join Date
    Oct 2017
    Location
    uk
    Posts
    26
    Rep Power
    0

    Default

    App: Updater
    At: 10/17/2017 11:03:47 PM (UTC)
    OS: WIN32 Windows Platform, Major Version: 6, Minor Version: 2
    Processor: Pentium Pro or Pentium II, RAM: 2097151 KB
    IOU_USBLINK.CPP-710-2.8

  6. #85
    Member
    Join Date
    Oct 2017
    Location
    uk
    Posts
    26
    Rep Power
    0

    Default

    butters thank you ,heart in mouth run it again and done cheers

  7. #86
    Pro-Member Butters's Avatar
    Join Date
    Jul 2017
    Location
    CA
    Posts
    278
    Rep Power
    5

    Default

    'System Software Missing' message means you've "bricked" it. Most likely it's been interrupted when flashing fw_all.bin and region 14 is now either corrupt or empty. Probably the connection dropped, so you need to ensure that you have a reliable connection before re-flashing using Updater.exe. The device should have now defaulted to preboot mode and will stay like that until appropriate firmware is flashed to it.

    Load the RGN to Updater.exe and connect to PC rear port with a known-good USB cable, Updater should recognize the Astro and you can re-flash the firmware.

    EDIT: Ok, just saw your later post, all good then.

  8. #87
    Member
    Join Date
    Oct 2017
    Location
    uk
    Posts
    26
    Rep Power
    0

    Default

    how can you tell what country your astro 320 is from and where is the corresponding serial on the astro 320 that is on the astro legal site

  9. #88
    Member
    Join Date
    Oct 2017
    Location
    uk
    Posts
    26
    Rep Power
    0

    Default

    FCC ID IPH-01848 Is all I can find ,

  10. #89
    Junior Member
    Join Date
    Oct 2017
    Location
    istanbul
    Posts
    1
    Rep Power
    0

    Default

    Hey, i used to have this problem and this posts worked thanks for all, for those who have problem like updater dont recognize your astro 320 you have to first open your device with power key but hold "up" first and dont realese that up button, you can realese power key after device turned on in preboot mood, then connect it with usb cable to your pc.

    For me this problem showed up like this;
    device was working in Turkey allright
    ı updated it with garmin express because ı didnt know all this troubles
    then it disabled radio signals
    its version was 4,5 at this moment
    ı was unable to reload 3,40 directly, ı tried load 3,6 first with webupdater, signals still not working and screen turned upside down, device info went astro? fromastro320
    ı reloaded 3,4 with webupdater, radio signals started to work but screen was still upsidedown
    ı loaded the rgn in post42, at first updater didnt recognize my unit with usb but ı have managed to do thanks to post71

    this can help you to understand step by step, thank you all again

  11. #90
    Junior Member
    Join Date
    Mar 2015
    Location
    Close to you
    Age
    31
    Posts
    6
    Rep Power
    0

    Default

    Hi there,
    first of all, many thanks to the forum for your help. I updated firm2re on a Astro 320 US with the SW from this thread and now it works flawlessly here in central Europe.
    Is there by chance a FW that allows bark detection ?

    Many thanks

    Sebastian

 

 
Page 9 of 10 FirstFirst ... 78910 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.