Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 8 of 9 FirstFirst ... 6789 LastLast
Results 71 to 80 of 89
  1. #71
    Junior Member
    Join Date
    Mar 2015
    Location
    Close to you
    Age
    31
    Posts
    5
    Rep Power
    0

    Default

    I solved it, sorry to bother you. I tried to put it in pre-boot mode, by changing the setup so that at each start, I am prompted wether or not I want to use the device with basecamp. This did not work.

    It did work however, by pressing the UP-arrow until the update was complete.

    Many thanks for all the information!

    Best wishes

    Sebastian (Lucern hound, Germany)

  2.    Advertissements


  3. #72
    Junior Member
    Join Date
    Aug 2017
    Location
    Norway
    Posts
    2
    Rep Power
    0

    Default

    I have an US Astro 320 "radio is disabled" with 4:40 firmware, when I tried to downgrade to version 4.30 using the firmware in post29, at first boot after install it worked flawless. After a restart the display is reversed, any ideas on what to do?
    Last edited by localhosts; 7th September 2017 at 07:00 PM. Reason: Typo

  4. #73
    Pro-Member Butters's Avatar
    Join Date
    Jul 2017
    Location
    CA
    Posts
    208
    Rep Power
    1

    Default

    @localhosts
    Look at [Only registered and activated users can see links. ]

  5. #74
    Junior Member
    Join Date
    Aug 2017
    Location
    Norway
    Posts
    2
    Rep Power
    0

    Default

    Thanks Butters.
    Post 42 was the right firmware for my device.

  6. #75
    Junior Member
    Join Date
    May 2015
    Location
    Everywhere
    Posts
    2
    Rep Power
    0

    Default

    Hallo,
    How do I get Alpha 100 in pre boot mode?
    Thank you

  7. #76
    Pro-Member Butters's Avatar
    Join Date
    Jul 2017
    Location
    CA
    Posts
    208
    Rep Power
    1

    Default

    With power off, try holding 'UP' then power on.

    EDIT: I think there's no need to hold 'UP' in Alpha, I was confusing it with Astro. Start with it fully off, press power button and continue to hold it down while you connect to PC.
    Last edited by Butters; 1st October 2017 at 07:38 AM.

  8. #77
    Member
    Join Date
    Oct 2017
    Location
    uk
    Posts
    19
    Rep Power
    0

    Default

    when I connect my t5 to my computer pc to charge,I cant see it ,,,is there any way to get into it from pc

  9. #78
    Pro-Member Butters's Avatar
    Join Date
    Jul 2017
    Location
    CA
    Posts
    208
    Rep Power
    1

    Default

    The DCs aren't Mass Storage devices like the handheld is. You can connect the collar to PC with the charging clip's usb for transferring dog tracks to BaseCamp but it won't be recognized for browsing.

  10. #79
    Member
    Join Date
    Oct 2017
    Location
    uk
    Posts
    19
    Rep Power
    0

    Default

    I hit updater.exe v2.80 I have this in the same folder astro_320_430_new.rgn and I get an error message No update files can be found. help please do I rename file ...if so what to???
    Last edited by alfiemac; 17th October 2017 at 07:17 PM.

  11. #80
    Pro-Member Butters's Avatar
    Join Date
    Jul 2017
    Location
    CA
    Posts
    208
    Rep Power
    1

    Default

    Running Updater.exe in the same directory (folder) as an RGN file will only load the RGN if the safe-naming convention has been observed, i.e. "01000" is part of the file name. Dragging an "anyname" RGN onto Updater.exe does load it BUT it's strongly suggested that you observe the safe-naming convention because it prevents accidentally flashing an inappropriate firmware which can brick a device, sometimes permanently. Safe-naming is <HWID>01000<SWV>.rgn where the first 4 numerals are the HWID contained in actual firmware, and the last 3 are the fw's version. In your case for Astro 320, assuming you're used the appropriate fw to make the RGN, it would be 133901000430.rgn. Read a further explanation about RGN naming here in last part of Post #6: [Only registered and activated users can see links. ].

    I assume you're trying to flash Fa_Piter's modified fw containing V4.40 boot.bin and V4.30 fw_all.bin from [Only registered and activated users can see links. ] of current thread, is that so?

 

 
Page 8 of 9 FirstFirst ... 6789 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.