Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 7 of 8 FirstFirst ... 5678 LastLast
Results 61 to 70 of 74
  1. #61
    Member
    Join Date
    Feb 2011
    Location
    HELLAS
    Posts
    22
    Rep Power
    0

    Default

    Quote Originally Posted by GK3000 View Post
    I have an Astro 320 US Locked "radio is disabled" with 4:40 firmware, unfortunately I tried to downgrade to version 4.30, but the display is reversed and the device becomes unusable, anyone is able to help us solve these problems on these devices?
    read
    [Only registered and activated users can see links. ]
    dawnload from here: #29 [Only registered and activated users can see links. ] and use this [Only registered and activated users can see links. ] to put the firmware Pre-Boot mod [Only registered and activated users can see links. ]
    1. Turn off the navigator.
    2. Hold down arrow "up"
    3. Turn navigator holding the arrow "up"
    Last edited by forla; 27th March 2017 at 03:24 PM.

  2.    Advertissements


  3. #62
    Junior Member
    Join Date
    May 2017
    Location
    Sofia
    Posts
    5
    Rep Power
    0

    Default

    Greetings,
    Can you please help me
    The situation. I have Astro 320 US with T5 mini US. I am in EU.
    Currently the device is not contacting the collar. I intend to change the FW with the one 430_440 from post here. I suppose this will solve the problem but my question is:
    Is there any way to convert both AStro 320 and T5 mini collar to EU standard freq. I guess it will be easier to find EU collars than US here.
    ALso can EU T5 collar be converted to US if I decide to add more?


    Many thanks guys.
    Last edited by tanybg; 25th May 2017 at 08:48 PM.

  4. #63
    Junior Member
    Join Date
    Jun 2015
    Location
    Aus
    Posts
    5
    Rep Power
    0

    Default

    Hi,
    Needing to fix/unlock Alpha-SW630. Unit is disabled, in its correct legal country of use.
    Message came up to preform calibration on hand piece it then disabled tracking.
    Garmins only solution is to replace the Alpha for me. This is a comon issue here with many people having to replace 2 or 3 Alphas in a short period of time. Does any one have a solution, could it be something simple that needs reloading or replacing ie corrupted/missing files?
    Would be great if i didnt have to send it away and be without it for a fortnight.
    Cheers
    Last edited by JackyATR; 6th June 2017 at 08:12 AM.

  5. #64
    Acting Global Moderator Astro and Alpha - test SW for new collar on US device (NOT CHECKED!!!)
    Astro and Alpha - test SW for new collar on US device (NOT CHECKED!!!)Astro and Alpha - test SW for new collar on US device (NOT CHECKED!!!)Astro and Alpha - test SW for new collar on US device (NOT CHECKED!!!)Astro and Alpha - test SW for new collar on US device (NOT CHECKED!!!)Astro and Alpha - test SW for new collar on US device (NOT CHECKED!!!)Astro and Alpha - test SW for new collar on US device (NOT CHECKED!!!)
    Magnetron's Avatar
    Join Date
    Nov 2011
    Location
    Western Australia
    Age
    65
    Posts
    3,698
    Rep Power
    262

    Default


    NO Request for active Maps/software they will be removed under Rule #9
    9- BE RESPECTFUL OF THE LAW . This means no upload of any illegal activities, copyright infringement, or pirated intellectual property.
    This applies to Garmin and Tom Tom.
    Can't see a link/attachment? Don't post asking why. Just 'Like' the post & hit F5:
    THE LIKE BUTTON IS NOW IN THE BOTTOM LEFT HAND CORNER
    Posts serving no purpose like thanks or to ask about links go to [Only registered and activated users can see links. ] or are deleted, it's GPS Power policy.

  6. #65
    Junior Member
    Join Date
    Jun 2017
    Location
    Bulgaria
    Posts
    1
    Rep Power
    0

    Default

    Hello! Something interesting!
    Code:
    Please Login or Register to see the links
    Last edited by bghunther; 13th June 2017 at 04:47 PM.

  7. #66
    Junior Member
    Join Date
    Jul 2017
    Location
    Italy
    Posts
    1
    Rep Power
    0

    Default

    Hi all,

    Have an Aplha 100 (ver6.30) that I unfortunately purchased before I knew about the EU block. Trying to get down to this new4.50 version to use tt15 collar in EU. Been able to successfully downgrade from 6.30 progressively to 5.90 (thanks for all of your help here on the site) using preeboot (base camp), rgn tool and web updater, but if I try any lower, I get the "USB error" if I try to go to any previous versions as if a gcd is left on the alpha. I have scoured and searched the unit for a rogue gcd file with no luck. I've tried jumping down to 5.60 from 5.90 as the Garmin update history shows with no luck. The only difference I noticed between 5.90 vs 6.00 is that 5.90 shows as a beta software version on the unit vs just a software version. Any suggestions?

  8. #67
    Junior Member
    Join Date
    Mar 2015
    Location
    Close to you
    Age
    31
    Posts
    5
    Rep Power
    0

    Default

    Hello,

    link to updater.exe is not working. Can you please repair it?

    Many thanks

  9. #68
    Junior Member
    Join Date
    Mar 2015
    Location
    Close to you
    Age
    31
    Posts
    5
    Rep Power
    0

    Default

    Quote Originally Posted by Fa_Piter View Post
    RGN file 430 with loader from 440 for American version:
    [Only registered and activated users can see links. ]

    Updater:
    [Only registered and activated users can see links. ]
    Link not working, please repair

  10. #69
    Senior Member Butters's Avatar
    Join Date
    Jul 2017
    Location
    CA
    Posts
    116
    Rep Power
    1

    Default

    The other links in Fa_Piter's post work so i suppose you want this:
    Spoiler: updater.exe
    [Only registered and activated users can see links. ]

  11. #70
    Junior Member
    Join Date
    Mar 2015
    Location
    Close to you
    Age
    31
    Posts
    5
    Rep Power
    0

    Default

    Many thanks, that link works!

    However, I still struggle to get the new FW on my Astro 320.
    I did the following:

    1. BAckup of all the Garmin device data
    1b. Turn Astro on, into prethingy-mode (No, when asked Basecamp...)
    2. Use Webupdater to open the RGN file posted here.
    3. Webupdater recognizes the device, but it seems to download a new SW from the server.

    4. Tried Updater.exe : Open the RGN file with updater ...works
    5. Try to recognize the USB device... Does not work...

    Any ideas?

    USB drivers just updated and working with updater.exe. Its Windows 7, I am using...

    Many thanks
    Last edited by Coolraby; 15th August 2017 at 05:56 PM.

 

 
Page 7 of 8 FirstFirst ... 5678 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.