Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 6 of 6 FirstFirst ... 456
Results 51 to 55 of 55
  1. #51
    Junior Member
    Join Date
    Jun 2015
    Location
    Rome
    Posts
    4
    Rep Power
    0

    Default

    Big thankyou to everyone involved in various threads on this site.
    Last edited by JackyATR; 8th October 2015 at 11:47 PM.

  2.    Advertissements


  3. #52
    Junior Member
    Join Date
    Oct 2015
    Location
    Track me!
    Posts
    3
    Rep Power
    0

    Default

    Thanks to Fa_Piter
    Downloaded the file and uploaded directly to the Alpha and rebooted, worked first time around.
    had upgraded the Alpha to 5.10 and tried the version by version rollback but it stopped at 4.70

    Thanks to Neil also, you must be the most pasient moderator in the world learned alot tonight by reading all the posts.

  4. #53
    Junior Member
    Join Date
    Mar 2016
    Location
    Paris
    Posts
    1
    Rep Power
    0

    Default

    Quote Originally Posted by janetxc View Post
    I did it!!!
    Thanks a lot!
    Here is how:
    I started with fw 4.40
    I started downgrading with fw found on
    Code:
    Please Login or Register to see the links
    Using Webupdater I could only go until 3.80.
    So next thing was to get the RGN_tool found from turboccc and compiled Fa_Piter's modified gcd file(See Post #7) to 156201000310.rgn
    I Ignored my antivirus program for this step.
    In order to use updater I had to go to preboot mode
    With the device turned off I pressed and Hold down Powerbtn and didnt let it until I had inserted the USB cable and updater was functioning.
    Updater started the update with success(The only strange thing is that I am sure I read 3.20 despite loading 3.10)
    Again thanks to everybody who helpded me out in this.

    Guys
    how do you enter pre boot mode, can't do it,
    i either endup with storage mode, where i can see content on alpha 100
    or in normal operation mode
    and when i launch updater.exe it can't see the alpha "There are no USB devices available"
    can some give me the exact sequence to go in pre boot mode
    many thank's

  5. #54
    ☼ADMIN☼ Alpha 100 Firmware Downgrade to V3.10 for use of US Frequencies in EU
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    21,262
    Rep Power
    4659

    Default

    Read the thread, post #40
    l9ebnsm
    You have to navigate to get to the good.

    [Only registered and activated users can see links. ] Password for my files: gpspower.net
    Galaxy S5 Kitkat 4.4.2 / Nuvi1200->1250 / Nuvi3790T->34xx / Nuvi 2200 / Nuvi 66 / Oregon 600

  6. #55
    Junior Member
    Join Date
    Mar 2016
    Location
    turkey
    Posts
    1
    Rep Power
    0

    Default Garmİn alpha 100 fİrmware help.

    Hello.me I'm waiting for your help on this subject.new garmin Alpha 100 European software the device I have, but Hunter's friend is a US software available in my environment.How Can I turn my device with the U.S. the European version 5.60 seamlessly.

 

 
Page 6 of 6 FirstFirst ... 456

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.