Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 16 of 17 FirstFirst ... 614151617 LastLast
Results 151 to 160 of 161
  1. #151
    Pro-Member Butters's Avatar
    Join Date
    Jul 2017
    Location
    CA
    Posts
    200
    Rep Power
    1

    Default

    Combining V4.40 boot.bin with firmware from V4.30 is reported to fix the inverted display: [Only registered and activated users can see links. ]. Also Post 29 here: [Only registered and activated users can see links. ].

    Are you using European collar with the US Astro? There's no (free) solution for that. However if you have US DC40, downgrading the Astro to V3.40 will allow unauthorized frequencies in Europe. It's illegal of course to do that. Change log for firmware version and legal warning from Garmin about use of unathorized frequencies:
    Code:
    Please Login or Register to see the links

  2.    Advertissements


  3. #152
    Member
    Join Date
    Feb 2011
    Location
    HELLAS
    Posts
    23
    Rep Power
    0

    Default

    Quote Originally Posted by Samot View Post
    I have a Astro 340 US updated with 4.40 when I bought it from US. I downgrade it with astro_320_new.gcd via Webupdate. First time when I turn the 340 on the display is right and the it track the dc40. But next time I turn it on the display is up side down and destroyed! Still tracking but I cant use it as it is. I need advise. I need the unit but I have still time to send it back to US via eBay. Best if someone could help me on this forum instead!!!! I live in Sweden.
    Remove any file named gupdate.gcd from the device or sd card ad update it again via Webupdate.

  4. #153
    Junior Member
    Join Date
    Aug 2017
    Location
    Sweden
    Posts
    2
    Rep Power
    0

    Default

    I have three US collar dc30 and dc40. I have also old astro 220 Us that I use, but they begin to be too old! That's the reason way I bought an "Manufacturer refurbished" Astro 320 US via eBay. I have used Astro and Alpha - test SW for new collar on US device (NOT CHECKED!!!)) included file, astro_320_430_new.gcd and the Astro started to work with v4.30, but only once. Second time I started it up the display was up side down. I have no sd card installed and I cant find any file named gupdate.scd installed in the Astro memory. Where can I find V4.40 boot.bin?

  5. #154
    Pro-Member Butters's Avatar
    Join Date
    Jul 2017
    Location
    CA
    Posts
    200
    Rep Power
    1

    Default

    Please read Post 151 above again. I gave you the direct link to Post 29 in that thread you quoted and it has a working link to Fa_Piter's firmware for Astro 320 which combines V4.40 boot.bin with V4.30 fw_all.bin. If you want to make it yourself, you can with [Only registered and activated users can see links. ] or RGN_Tool:
    Code:
    Please Login or Register to see the links

  6. #155
    Junior Member
    Join Date
    Aug 2017
    Location
    United Kingdom
    Posts
    1
    Rep Power
    0

    Default

    Hi,

    I just updated my Astra for the first time in three years, and bingo, radio disabled.

    Very annoyed with Garmin, the product is registered and they know where I live, no email, no notification nothing.

    Good job I always check the devices work before going out with my dogs, they do like to stray at times...not to mention that I have two handsets (one for backup), two collars, and that was pretty expensive kit just to die by design.

    I live in Andorra and its not in the EU.

    Anyway, I followed the instructions here, I had to delete the GUPDATE.GCD file or it didn't work, then downgrade as follows;

    4.4 > 3.7
    3.7 > 3.6
    3.5 > 3.4

    Handset works fine now.

  7. #156
    Junior Member
    Join Date
    Sep 2017
    Location
    Turkey
    Posts
    2
    Rep Power
    0

    Default

    I changed firmware 4.40 to 3.40 but screen ratated 180 degrees and lit bit left. It's very strange. Could anyone help me?
    Thanks

  8. #157
    Pro-Member Butters's Avatar
    Join Date
    Jul 2017
    Location
    CA
    Posts
    200
    Rep Power
    1

    Default

    Best read above your post, the last several posts give the information and links to a special firmware by Fa_Piter which uses V4.40 boot.bin with rest of V4.30 firmware and is reported to fix that problem.

  9. #158
    Member
    Join Date
    Feb 2011
    Location
    HELLAS
    Posts
    23
    Rep Power
    0

    Default

    delete any file [gupdate.gcd] in interal memory and try again

  10. #159
    Member
    Join Date
    Oct 2017
    Location
    uk
    Posts
    17
    Rep Power
    0

    Default

    I cant find a gupdate.gcd ,,,how do I access internal memory

  11. #160
    Member
    Join Date
    Oct 2017
    Location
    uk
    Posts
    17
    Rep Power
    0

    Default

    sorted there was no gupdate.gcd

 

 
Page 16 of 17 FirstFirst ... 614151617 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.