Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21
  1. #11
    Junior Member
    Join Date
    Mar 2012
    Age
    24
    Posts
    9
    Rep Power
    0

    Default

    From my backup, I just tried experimenting.

    Anyone with a fresh backup from the latest version FW? That might be worth trying out if the issue lies with corrupted files. I have formatted the internal disk of the 3790 in fat32 just to be sure, still same issue. "please select locale"

  2.    Advertissements


  3. #12
    ☼ADMIN☼ Problems with locale setting in Nuvi 37xx
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    20,826
    Rep Power
    4663

    Default

    I had the same when I bought mine, solved it clearing non vol ,flashing an old sw and then reupdating it
    l9ebnsm
    You have to navigate to get to the good.

    [Only registered and activated users can see links. ] Password for my files: gpspower.net
    Galaxy S5 Kitkat 4.4.2 / Nuvi1200->1250 / Nuvi3790T->34xx / Nuvi 2200 / Nuvi 66 / Oregon 600

  4. #13
    Junior Member
    Join Date
    Mar 2012
    Age
    24
    Posts
    9
    Rep Power
    0

    Default

    Quote Originally Posted by catymag View Post
    I had the same when I bought mine, solved it clearing non vol ,flashing an old sw and then reupdating it
    Okay, yeah, I've tried that without success :/

    If i understand correctly, there's three firmware spaces, boot.bin, fw1_resources.bin & fw_all.bin - is this all of the "ROM" memory for the device, or is there anyway to write a complete "ROM" to the device, resetting it to an OOB-state?

  5. #14
    Junior Member
    Join Date
    Mar 2012
    Age
    24
    Posts
    9
    Rep Power
    0

    Default

    Quote Originally Posted by catymag View Post
    I had the same when I bought mine, solved it clearing non vol ,flashing an old sw and then reupdating it
    I tried it once more, flashing with 2.5 cure, restoring my complete backup, flashing with 2.5 org, starting up, clearing non-vol, but the gps isn't even found by windows after restarting :/

  6. #15
    Important User Problems with locale setting in Nuvi 37xx
    Join Date
    Dec 2010
    Location
    Somewhere over the Rainbow
    Posts
    330
    Rep Power
    44

    Default

    Quote Originally Posted by newked View Post
    From my backup, I just tried experimenting.
    Anyone with a fresh backup from the latest version FW? That might be worth trying out if the issue lies with corrupted files. I have formatted the internal disk of the 3790 in fat32 just to be sure, still same issue. "please select locale"
    Did you try to get satellite fix? For me it helped get rid of "select locale".

  7. #16
    Important User Problems with locale setting in Nuvi 37xx
    Problems with locale setting in Nuvi 37xxProblems with locale setting in Nuvi 37xx
    aekhong's Avatar
    Join Date
    Nov 2009
    Location
    Asia
    Posts
    1,197
    Rep Power
    448

    Default

    Normally, nuvi won't ask to set locale anymore after satellite fixation.
    GPS Lover.
    974c07a6a129e2e0917a011314c2c0bd

  8. #17
    Junior Member
    Join Date
    Mar 2012
    Age
    24
    Posts
    9
    Rep Power
    0

    Default

    Quote Originally Posted by aekhong View Post
    Normally, nuvi won't ask to set locale anymore after satellite fixation.
    But what about the issue that it's not being found in windows/osx? Thanks

  9. #18
    Important User Problems with locale setting in Nuvi 37xx
    Join Date
    Dec 2010
    Location
    Somewhere over the Rainbow
    Posts
    330
    Rep Power
    44

    Default

    Quote Originally Posted by newked View Post
    But what about the issue that it's not being found in windows/osx? Thanks
    Did you try on other computer and different USB cable? To be sure they are OK.

  10. #19
    ☼ADMIN☼ Problems with locale setting in Nuvi 37xx
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    20,826
    Rep Power
    4663

    Default

    I moved this discussion coz it was off topic in the original thread
    l9ebnsm
    You have to navigate to get to the good.

    [Only registered and activated users can see links. ] Password for my files: gpspower.net
    Galaxy S5 Kitkat 4.4.2 / Nuvi1200->1250 / Nuvi3790T->34xx / Nuvi 2200 / Nuvi 66 / Oregon 600

  11. #20
    Junior Member
    Join Date
    Mar 2012
    Age
    24
    Posts
    9
    Rep Power
    0

    Default

    Quote Originally Posted by voyager56 View Post
    Did you try on other computer and different USB cable? To be sure they are OK.

    yes, three different cables, three computers, same thing

 

 
Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.