Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 7 of 8 FirstFirst ... 5678 LastLast
Results 61 to 70 of 74
  1. #61
    ☼ADMIN☼ Garmin Montana Software Summary
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    20,826
    Rep Power
    4663

    Default

    Quote Originally Posted by SteveOh View Post
    Hi folks.

    My Montana has Firmware version 5.40 on it and the latest is 6.40.

    My question is this:

    If I update the firmware to the latest version will the unlocked maps I have still work on the device or will I have to get them and unlock them all again?

    thanks for any help
    No problem with correctly unlocked maps you have in Montana.
    l9ebnsm
    You have to navigate to get to the good.

    [Only registered and activated users can see links. ] Password for my files: gpspower.net
    Galaxy S5 Kitkat 4.4.2 / Nuvi1200->1250 / Nuvi3790T->34xx / Nuvi 2200 / Nuvi 66 / Oregon 600

  2.    Advertissements


  3. #62
    Junior Member
    Join Date
    Sep 2012
    Location
    United Kingdom
    Posts
    3
    Rep Power
    0

    Default

    Thanks Catymag, it worked as you said it would.

  4. #63
    Junior Member
    Join Date
    Apr 2013
    Location
    Canada
    Posts
    1
    Rep Power
    0

    Default

    Does the latest gimgunlock work with all Montana models? I can't seem to find the answer anywhere. A friend wants one of my older Mapsource .img files to use on it.

  5. #64
    Master sergio2's Avatar
    Join Date
    Nov 2011
    Location
    Spain
    Age
    50
    Posts
    300
    Rep Power
    127

    Default

    Hi,

    Yes, of course.
    Montana firmware is not protected for Map Signature like new devices'one and even previous gimgunlock version without MapSigPatch should work.

  6. #65
    Member AKODIAK's Avatar
    Join Date
    Sep 2011
    Location
    salamanca
    Age
    56
    Posts
    20
    Rep Power
    0

    Default

    In the Montana both versions work. I have a Montana and have installed maps recently with both versions of gimgunlock and it works with the two.

  7. #66
    ☼ADMIN☼ Garmin Montana Software Summary
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    20,826
    Rep Power
    4663

    Default

    Montana (WebUpdater) software version 6.50 released today
    l9ebnsm
    You have to navigate to get to the good.

    [Only registered and activated users can see links. ] Password for my files: gpspower.net
    Galaxy S5 Kitkat 4.4.2 / Nuvi1200->1250 / Nuvi3790T->34xx / Nuvi 2200 / Nuvi 66 / Oregon 600

  8. #67
    Member hugo4's Avatar
    Join Date
    Feb 2010
    Location
    MUC
    Posts
    15
    Rep Power
    0

    Thumbs up

    Quote Originally Posted by catymag View Post
    Montana (WebUpdater) software version 6.50 released today
    This firmware 6.50 runs on my Montana without (additional) issues.
    No Problem with maps, and the JNX FirmwarePatcher v. 330 also works.

    Ciao Hugo

  9. #68
    Master panoshm's Avatar
    Join Date
    Jan 2010
    Location
    Greece
    Posts
    113
    Rep Power
    116

    Default

    Since the problem I had with the map CityNavigator NTU that I wrote here: [Only registered and activated users can see links. ] I did a test with the Greek map Autodrive Hellas Latin (NT) version. I found that in this map too I can search roads in Greek characters, don't matter that on Montana screen map display Latin characters

    What is going on with Montana? Don't matter what kind of characters any map have, we can search in our language?????
    ------------------------------------------------------------------
    Montana650 - Nuvi1490T - iPhone5S (iOS9.2)
    StreetPilot at Galaxy S4 Mini - cracked Nuvi 760
    ----------------------always unpaved----------------------
    tAaKA

  10. #69
    Master panoshm's Avatar
    Join Date
    Jan 2010
    Location
    Greece
    Posts
    113
    Rep Power
    116

    Default

    I did a lot of tests with my Montana 650 (firmware v6.50)

    Well finally I saw that Montana don't find addresses of an English map, searching with greek characters.... I saw that when i search anything (address or poi) Montana give me results from ALL maps I have, even and from these that are disabled (1st problem!!!)

    I have store maps only into SD card.

    - CityNavigator Europe 2016.10 NTU (Unicode)
    - AutodriveHellas v4.10 (map with Greek characters)
    - TopodriveHellas v2014.B (map with Greek characters)

    Of cource I have only one map enable every time, not alla of them!


    When I am at CityNavigator NTU, and need to search an address (of cource with Greek characters) Montana cannot find anything. I must change language to English to search address...(2nd problem!!!) With searching cities, all good, I can search them with greek characters....

    Lets talk about problems:

    I've done Master reset and remove all other maps, but problem (2) just go on. Montana find addresses only in English language...

    Now, lets talk about (1)... When I have into SD, City NTU and the other Greek maps, and want to enable only Autodrive, when i search an address (of cource in Greek language) into that Greek map, I cannot search "to all cities", I must choose a city first, to find the address.... If I choose to search "in all cities" and turn language to English, Montana find addresses because it searching from NTU..... If I use CityNavigator 2016.10 NT (non unicode version), I don't have that problem


    I think that Montana has 2 problems that must solve:
    1. When i search anything (address or poi) Montana give me results from ALL maps I have, even and from these that are disabled

    2. It is not compatible with CityNavigator NTU (unicode)
    ------------------------------------------------------------------
    Montana650 - Nuvi1490T - iPhone5S (iOS9.2)
    StreetPilot at Galaxy S4 Mini - cracked Nuvi 760
    ----------------------always unpaved----------------------
    tAaKA

  11. #70
    Junior Member
    Join Date
    Mar 2015
    Location
    Belgium south, where there is more trees than human beings...
    Age
    35
    Posts
    6
    Rep Power
    0

    Default

    Just updated my Montana 600 via webupdater, 3 minutes than it was finished.
    When I rebooted my Montana, it first said "validating update", loaded it from 0 to 100% then "loading software"
    Once started, everything looked fine, but no GPS!

    After 10 minutes, it found the GPS, such as it was a cold start, and after a re-calibration of the compass, everything was fine.

    My unlocked maps are still usable.

    So, don't hesitate and go for it! ;-)

    Rithon

 

 
Page 7 of 8 FirstFirst ... 5678 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.