Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 27 of 28 FirstFirst ... 1725262728 LastLast
Results 261 to 270 of 277
  1. #261
    Junior Member
    Join Date
    Feb 2011
    Location
    Brasília- DF, Brasil
    Age
    61
    Posts
    8
    Rep Power
    0

    Default

    Good afternoon friends. I have a Chinese brand Witson multimedia with integrated GPS (igo), with wince 6.0, screen 6.2 "digital 800 * 480 screen resolution. I installed the version of the mobile xt v5.00.30w ASN, the first post. The installation was good, with the visualization of maps and other items ok. the problem is the address search. When I click the address, the software shuts down and sends an error message. Anyone know how to fix?

    Already grateful
    Carlos.
    Sorry my English.

  2.    Advertissements


  3. #262
    Junior Member
    Join Date
    Feb 2011
    Location
    Brasília- DF, Brasil
    Age
    61
    Posts
    8
    Rep Power
    0

    Default

    Good morning people, I found the solution to my problem above, the site below, the post's 140 and 149 Credit and thanks to friends chinnachot, and artfull and andyteh.
    hugs,
    Carlos.

  4. #263
    Junior Member
    Join Date
    Feb 2011
    Location
    Brasília- DF, Brasil
    Age
    61
    Posts
    8
    Rep Power
    0

    Default

    I do not know what happened, whether it is prohibited to place the link?

  5. #264
    Junior Member
    Join Date
    Feb 2011
    Location
    Brasília- DF, Brasil
    Age
    61
    Posts
    8
    Rep Power
    0

    Default

    Good morning, I request provide link valid for the following file (Invalid-ID.zip). Thanks
    Carlos.

    "For those who had problem with "No Valid ID" please download below and replace it at Apps>WM folder.
    Download: This is only when device see SDMMC on your storagecard. Please change accordingly to your device.
    Invalid_ID.zip (2,1 MB)
    http://www.multiupload.com/3DZYXB0JM5"

  6. #265
    Member
    Join Date
    Jul 2012
    Location
    space
    Posts
    10
    Rep Power
    0

    Default

    Hello all.

    I got this navi device with Win Ce on it, and wanna install garmin. I dont know the name of the device, so i sending you a pic, and asking for a help.
    [Only registered and activated users can see links. ]

    I send whole "artful file" to my sd card, and dunno what to do next.
    Can somebody help me plese?

    Thanks in advance...

    EDIT: I found which model is it: [Only registered and activated users can see links. ]
    Last edited by thenoise; 25th July 2012 at 10:08 AM.

  7. #266
    Member
    Join Date
    Jul 2012
    Location
    space
    Posts
    10
    Rep Power
    0

    Default

    I finally managed to install Garmin on it.

    But now, i have a problem to unlock it. I used JM keygen, and Card ID number from Garmin propertis, and created sw.unl, but when i starting Garmin it giving me that 4 options screen all the times.
    It cannot find attached GPS.
    Also, when i connect device to Mapsource, Mapsource cannot find device.

    Any suggestions?

  8. #267
    ☼ADMIN☼ [Windows CE 6.0] Garmin Mobile XT v5.00.30w ASN
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    21,262
    Rep Power
    4663

    Default

    Quote Originally Posted by thenoise View Post
    I finally managed to install Garmin on it.

    But now, i have a problem to unlock it. I used JM keygen, and Card ID number from Garmin propertis, and created sw.unl, but when i starting Garmin it giving me that 4 options screen all the times.
    It cannot find attached GPS.
    Also, when i connect device to Mapsource, Mapsource cannot find device.

    Any suggestions?
    read
    [Only registered and activated users can see links. ]
    l9ebnsm
    You have to navigate to get to the good.

    [Only registered and activated users can see links. ] Password for my files: gpspower.net
    Galaxy S5 Kitkat 4.4.2 / Nuvi1200->1250 / Nuvi3790T->34xx / Nuvi 2200 / Nuvi 66 / Oregon 600

  9. #268
    Member
    Join Date
    Jul 2012
    Location
    space
    Posts
    10
    Rep Power
    0

    Default

    I really dunno what i did wrong?
    Installed, used JM keygen, but still cannot turn on "attached GPS".
    I did this several times on Nokia, but on this Navi device i have big truble.
    I even insert my SD Card from Nokia with Garmin on it, and Mapsource recognize Device ID.

  10. #269
    ☼ADMIN☼ [Windows CE 6.0] Garmin Mobile XT v5.00.30w ASN
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    21,262
    Rep Power
    4663

    Default

    read guide with care
    l9ebnsm
    You have to navigate to get to the good.

    [Only registered and activated users can see links. ] Password for my files: gpspower.net
    Galaxy S5 Kitkat 4.4.2 / Nuvi1200->1250 / Nuvi3790T->34xx / Nuvi 2200 / Nuvi 66 / Oregon 600

  11. #270
    Member
    Join Date
    Jul 2012
    Location
    space
    Posts
    10
    Rep Power
    0

    Default

    Dont have idea...

    Since i cannot get UNIT ID from Mapsource, should I jailbreak or unlock this device first?

    Pls, help.

 

 
Page 27 of 28 FirstFirst ... 1725262728 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.