Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 28 of 33 FirstFirst ... 182627282930 ... LastLast
Results 271 to 280 of 328
  1. #271
    Junior Member
    Join Date
    Dec 2015
    Location
    argentina
    Posts
    1
    Rep Power
    0

    Default

    Quote Originally Posted by mmyhassan View Post
    dear friends
    installed on Samsung S6 android 5.1.1 every thing works fine but every time when I start it it never start from the first time
    every time takes at least 5 times trying to start but gives garmin stop working for several times but at the end start
    Can any one advise me what to do
    Hi!! would please tell if you used the "Garmin folder for Kit Kat" or the other Garmin Folder?
    And where did you locate it?
    Thanksss!

  2.    Advertissements


  3. #272
    Member + Streetpilot v2.36/v2.37 app release for Android 4.2.2 and laterStreetpilot v2.36/v2.37 app release for Android 4.2.2 and laterStreetpilot v2.36/v2.37 app release for Android 4.2.2 and later
    Join Date
    Dec 2011
    Location
    middle east
    Posts
    96
    Rep Power
    6

    Default

    I down load from this forum but I do not if it is for kit Kate or no
    Where I can down load the suitable garmin folder

  4. #273
    Junior Member
    Join Date
    May 2015
    Location
    Canada
    Posts
    4
    Rep Power
    0

    Default

    The JCV shows a split screen when the phone is in the vertical postion, but shows a full JCV screen in the horizontal position. Is it possible to have a split screen view when the phone is in the horizontal position? Thanks.

  5. #274
    Master spijun's Avatar
    Join Date
    Oct 2008
    Location
    SA
    Posts
    417
    Rep Power
    309

    Default

    I installed and it works perfectly on
    - iNew v3+ with android 4.4.2 on external sd card
    - Asus Zenfone 2 Laser ZE551KL with android 5.0.2 (only on internal memory )


    Not works on:
    - Asus Zenfone 2 ZE551ML with Intel Atom Z3580 (4 GB RAM model) 64GB - Of course, Garmin does not love Intel in mobile device
    Last edited by spijun; 2nd January 2016 at 12:53 PM.
    Enjoy life

  6. #275
    Member rastadoof's Avatar
    Join Date
    Sep 2011
    Location
    Behind you
    Posts
    27
    Rep Power
    22

    Default

    Is there a map size limit for Streetpilot? I can get the latest Australian NT maps (266MB) as 'gmapprom.img' working fine but when I try the Garmin Aus Topo maps (3.32GB) as gmapsupp.img Streetpilot will not start. The topo maps are unlocked and they display fine in basecamp. I've tried different filenames but to no avail.

    Any ideas?

  7. #276
    Junior Member
    Join Date
    Oct 2014
    Location
    bahrain
    Posts
    4
    Rep Power
    0

    Default

    Sony Xperia Z1 Compact

    updated to 5.1.1 m still working so fine

    but I noticed the junctions do not appear, the screen split but nothing

    am not sure is it the phone update or the new files am using
    Last edited by ysfm; 6th January 2016 at 09:45 PM.

  8. #277
    Moderator Streetpilot v2.36/v2.37 app release for Android 4.2.2 and later
    Streetpilot v2.36/v2.37 app release for Android 4.2.2 and later
    flagmax's Avatar
    Join Date
    Jun 2014
    Location
    Ca
    Posts
    588
    Rep Power
    319

    Default

    Quote Originally Posted by ysfm View Post
    Sony Xperia Z1 Compact

    updated to 5.1.1 m still working so fine

    but I noticed the junctions do not appear, the screen split but nothing

    am not sure is it the phone update or the new files am using
    Most likely wrong jvc file or its missing or in wrong folder. If it worked pre 5.1.1 then it should still work.

  9. #278
    Junior Member
    Join Date
    Jan 2013
    Location
    Argentina
    Posts
    2
    Rep Power
    0

    Default

    Hi! I can confirm it's working on a Sony Xperia Z3.
    Sadly it doesn't work on my old HTC One X.
    Greetings!

  10. #279
    Junior Member
    Join Date
    Jul 2015
    Location
    Bulgaria
    Posts
    1
    Rep Power
    0

    Default

    Works fine on Sony Xperia Z 5.1.1 no root and Sony Xperia M2 5.1.1 no root too.

  11. #280
    Junior Member
    Join Date
    Jan 2016
    Location
    Thailand
    Posts
    1
    Rep Power
    0

    Default

    Good. It work on Wko Sunset2

 

 
Page 28 of 33 FirstFirst ... 182627282930 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.