Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 11 of 11 FirstFirst ... 91011
Results 101 to 102 of 102
  1. #101
    Junior Member
    Join Date
    Sep 2013
    Location
    Argentina
    Posts
    1
    Rep Power
    0

    Default

    Hi all, im from Argentina and i have a Chinese double din wince 6.0 car stereo with ARM11 A6 800 Mhz and 128 Mb Ram, i found a way to install Garmin XT 5.00.30 and 5.52, and both works fine except than when you change the aplication (for example use the reverse camera or change the radio station) i get a black screen, although the navcore keeps working and giving route advices. I guess its and .exe problem. Do you have any idea about it?
    Regards,
    Pedro

  2.    Advertissements


  3. #102
    Junior Member
    Join Date
    Mar 2013
    Location
    Buenos Aires , San martin
    Posts
    3
    Rep Power
    0

    Default

    hello.


    artful_ASN_Wince6.rar , link dead !!

 

 
Page 11 of 11 FirstFirst ... 91011

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.