Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 32
  1. #1
    ☼ADMIN☼ Official: Upcoming Garmin Basecamp v.4.3 will not run on XP.
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    16,536
    Rep Power
    4915

    news Official: Upcoming Garmin Basecamp v.4.3 will not run on XP.

    Official: Upcoming Garmin Basecamp v.4.3 will not run on XP.


    BaseCamp 4.2 requires .NET 3.5 and runs on XP. 4.3 will probably require 4.5 and will therefore not run on XP anymore. (XP is now more than 12 years old, official support from Microsoft will end next April

    xp dead end

    JM47048 Garmin Desktop App Developer:
    "I am afraid that what Falagar says is true. Due to the ever dwindling XP user base, the fact that Microsoft will no longer support the OS after April, and the prevention of using new .NET and other programming features by holding back .NET framework versions, it makes the best business sense for our team to begin dropping support for XP. We will continue to watch and maintain issues on 4.2 and will release bug fixes for critical issues going forward, but we will not be releasing 4.3 on XP. Falagar is right in that it is highly recommended to upgrade operating systems."
    Spoiler: Source:
    Code:
    Please Login or Register to see the links
    l9ebnsm
    You have to navigate to get to the good.

    Galaxy S5 Kitkat 4.4.2 / Nuvi1200->1250 / Nuvi3790T->34xx / Nuvi 2200 / Nuvi 66 / Oregon 600

  2.    Advertissements


  3. #2
    Master
    Join Date
    Feb 2011
    Location
    Sofia
    Age
    33
    Posts
    855
    Rep Power
    216

    Default

    This is baaad!!! To early they drop the support of Basecamp for XP. Still a lot of people uses this OS.

  4. #3
    Navigation software expert Official: Upcoming Garmin Basecamp v.4.3 will not run on XP.
    Official: Upcoming Garmin Basecamp v.4.3 will not run on XP.Official: Upcoming Garmin Basecamp v.4.3 will not run on XP.Official: Upcoming Garmin Basecamp v.4.3 will not run on XP.Official: Upcoming Garmin Basecamp v.4.3 will not run on XP.
    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,450
    Rep Power
    825

    Default

    I still use XP, will see what happend when we download new CN if map be installed on XP.
    If you wish, you can [Only registered and activated users can see links. ]

  5. #4
    ☼ADMIN☼ Official: Upcoming Garmin Basecamp v.4.3 will not run on XP.
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    16,536
    Rep Power
    4915

    Default

    No problem with actual Basecamp version 4.2.x , but you wont be able to install next upcoming Basecamp 4.3 when released in 2014. It will require .Net version you cant get for XP.
    Install 7 it's a way better than XP now, faster, safer. I was XP fan, I hated Vista ,but I loved 7 at once.

    IMHO Win 8.1 now is worth installing, but must configure it a bit to make it usable.
    I mean, to make it working like 7: a faster 7
    l9ebnsm
    You have to navigate to get to the good.

    Galaxy S5 Kitkat 4.4.2 / Nuvi1200->1250 / Nuvi3790T->34xx / Nuvi 2200 / Nuvi 66 / Oregon 600

  6. #5
    Navigation software expert Official: Upcoming Garmin Basecamp v.4.3 will not run on XP.
    Official: Upcoming Garmin Basecamp v.4.3 will not run on XP.Official: Upcoming Garmin Basecamp v.4.3 will not run on XP.Official: Upcoming Garmin Basecamp v.4.3 will not run on XP.Official: Upcoming Garmin Basecamp v.4.3 will not run on XP.
    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,450
    Rep Power
    825

    Default

    Will try to find out a way to make work Basecamp 4.3 on Xp.
    I will always use Xp, i don't like win 7 or 8.
    If you wish, you can [Only registered and activated users can see links. ]

  7. #6
    Important User Official: Upcoming Garmin Basecamp v.4.3 will not run on XP.
    Official: Upcoming Garmin Basecamp v.4.3 will not run on XP.
    Roger's Avatar
    Join Date
    Jul 2011
    Location
    Browsing ...
    Posts
    935
    Rep Power
    1023

    Default

    Unfortunately you have to do the math also with the hardware (from support Microsoft):

    The minimum hardware requirements for Windows XP Professional and Home Edition include:
    • Pentium 233-megahertz (MHz) processor (300 MHz is recommended)
    • At least 64 megabytes (MB) of RAM (128 MB is recommended)
    • At least 1.5 gigabytes (GB) of available space on the hard disk
    • Video adapter and monitor with Super VGA (800 x 600) or higher resolution
    • and more.....



    The minimum hardware requirements for Windows 7 include:
    • Processor to 32 bit (x86) or 64 bit (x64) 1 GHz or faster
    • At least 1 GB of RAM (32 bit) or 2 GB of RAM (64 bit)
    • At least 16 gigabytes (GB) of available space on the hard disk (32 bit) or 20 Gb (64 bit)
    • Video adapter with DirectX 9 con driver WDDM 1.0 or greater
    • and more....



    The minimum hardware requirements for Windows 8.1 include:
    • Processor to 32 bit (x86) or 64 bit (x64) 1 GHz or fasterwith support to PAE, NX e SSE2
    • At least 1 GB of RAM (32 bit) or 2 GB of RAM (64 bit)
    • At least 16 gigabytes (GB) of available space on the hard disk (32 bit) or 20 Gb (64 bit)
    • Video adapter with DirectX 9 con driver WDDM 1.0 or greater
    • and more....



    The hardware has its importance and not all OS can be installed. I tried in my PC, but my hardware is not compatible whit W7 :)

  8. #7
    ☼ADMIN☼ Official: Upcoming Garmin Basecamp v.4.3 will not run on XP.
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    16,536
    Rep Power
    4915

    Default

    see:
    Code:
    Please Login or Register to see the links
    l9ebnsm
    You have to navigate to get to the good.

    Galaxy S5 Kitkat 4.4.2 / Nuvi1200->1250 / Nuvi3790T->34xx / Nuvi 2200 / Nuvi 66 / Oregon 600

  9. #8
    Important User Official: Upcoming Garmin Basecamp v.4.3 will not run on XP.
    Official: Upcoming Garmin Basecamp v.4.3 will not run on XP.
    Roger's Avatar
    Join Date
    Jul 2011
    Location
    Browsing ...
    Posts
    935
    Rep Power
    1023

    Default

    Boh...older posts and maybe older patch of W7

    My very old PC in my office, refuses categorically to install W7 as start shows me incompatibility
    Now he is on vacation like me, I try again next year

  10. #9
    Navigation software expert Official: Upcoming Garmin Basecamp v.4.3 will not run on XP.
    Official: Upcoming Garmin Basecamp v.4.3 will not run on XP.Official: Upcoming Garmin Basecamp v.4.3 will not run on XP.Official: Upcoming Garmin Basecamp v.4.3 will not run on XP.Official: Upcoming Garmin Basecamp v.4.3 will not run on XP.
    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,450
    Rep Power
    825

    Default

    Do you set before install win 7 to AHCI in BIOS?
    If you wish, you can [Only registered and activated users can see links. ]

  11. #10
    Important User Official: Upcoming Garmin Basecamp v.4.3 will not run on XP.
    Official: Upcoming Garmin Basecamp v.4.3 will not run on XP.
    Roger's Avatar
    Join Date
    Jul 2011
    Location
    Browsing ...
    Posts
    935
    Rep Power
    1023

    Default

    No,loly...but here is in OT
    My PC (very old) is in my office, I'm in my house (also abroad) in vacations I try again in new year 2014,sorry

    PS: I still wanted to add it is one thing to install W7...another thing is to make it run smoothly
    If you also need to run applications like "brick" BaseCamp...greetings


    Volevo comunque aggiungere che un conto installare W7 (ammesso e non concesso si riesca a fare), altra cosa farlo girare in maniera fluida
    Se poi devi anche far girare applicativi "mattone" come BaseCamp, auguri
    Last edited by Roger; 20th December 2013 at 08:32 AM.

 

 
Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •