Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 16
  1. #1
    Master
    Join Date
    Sep 2010
    Location
    Europe
    Posts
    766
    Rep Power
    269

    map Garmin Auto Drive Hellas v5.00T

    Garmin Auto Drive Hellas v5.00T - original locked


    Info and download
    Code:
    Please Login or Register to see the links

    Official download links


    langmini el
    Spoiler: Download
    Code:
    Please Login or Register to see the links


    langmini en
    Spoiler: Download
    Code:
    Please Login or Register to see the links


    Spoiler: gmapprom & jcv info
    Code:
    Please Login or Register to see the links
    Code:
    Please Login or Register to see the links


    NOTE: Download exe file, extract with Universal Extractor, find map file gmapprom.img & JCV file F2933892C.jcv.


    Universal Extractor [Homepage]
    Code:
    Please Login or Register to see the links

  2.    Advertissements


  3. #2
    Master
    Join Date
    Sep 2010
    Location
    Europe
    Posts
    766
    Rep Power
    269

    Default

    How to Copy Files

    Newer nuvi devices
    gmapprom.img copy on SDcard\Map\
    F2933892C.jcv copy on SDcard\Garmin\JCV\

    Older nuvi devices
    gmapprom.img rename to gmapsupp.img and copy on SDcard\Garmin\
    F2933892C.jcv copy on SDcard\Garmin\JCV\

  4. #3
    Junior Member
    Join Date
    Aug 2009
    Location
    __/\__/\__
    Posts
    8
    Rep Power
    0

    Default

    Unfortunately, like previous v4.50T, this 5.00T "EN" version does not support latin characters, at least on my old Nuvi NT device.
    The "GR" version of Auto Drive Hellas works on my device but it's necessary to imput routes in Greek characters.

  5. #4
    Junior Member
    Join Date
    Apr 2010
    Location
    neverland
    Posts
    7
    Rep Power
    0

    Default

    Latin version works perfectly on Nuvi 1300EE.

  6. #5
    Junior Member
    Join Date
    Aug 2009
    Location
    __/\__/\__
    Posts
    8
    Rep Power
    0

    Default

    When inserting the route and you select the country of Greece, it's listed as "Greece" or "ΕΛΛAΔΑ" ?

  7. #6
    Junior Member
    Join Date
    Apr 2010
    Location
    neverland
    Posts
    7
    Rep Power
    0

    Default

    It doesn't work like that on my device (Garmin Nuvi 1300). I have this latest map listed as Auto Drive (Hellas) 5.00 (Ml En Nt) Tracer - Geodata. There's no Greek characters whatsoever. Everything on the map is written in latin characters.

    However, there is a strange bug with Basecamp. When I try to make a route between following waypoints:

    N41 07.823' E22 33.076'

    N37 56.947' E23 38.178'

    I get a straight line.

    But when I connect the very same waypoints in MapSource, it is routed correctly (curbed line). Any ideas what's going on?

  8. #7
    Junior Member
    Join Date
    Aug 2009
    Location
    __/\__/\__
    Posts
    8
    Rep Power
    0

    Default

    In my Nuvi the Auto Drive Hellas map (both the "Latin EN" and the "Greek EL") is regularly loaded and listed as yours Auto Drive (Hellas) 5.00 (Ml En Nt) Tracer - Geodata (this is the Latin EN one); I have also other countries maps installed.

    During my tests on this v. 5.0 and when inserting the route, for example from Austria to Greece, I imput for first the "nation" and if I have the "Latin EN", I'm unable to choose Greece; if I have the "Greek EL" map installed, I'm able to choose the nation but it's not listed as "Greece" but like "ΕΛΛAΔΑ" and then I can only continue by digiting with Greek characters. This odd behaviour was also found in the previous v 4.50.

  9. #8
    Junior Member
    Join Date
    Apr 2010
    Location
    neverland
    Posts
    7
    Rep Power
    0

    Default

    I've got nothing of the sort on my Nuvi 1300. When I create a new route on GPS device and enter a new end point (a random town in Greece), it's not written neither Greece nor "ΕΛΛAΔΑ". If I type Lamia, it's offered as Lamia (Fthiotidos), all in latin character. If I type Patra, it's offered as Patra (Achaias). It's all in latin characters. No problem at all with Greek letters.

  10. #9
    GPSPower Helper Garmin Auto Drive Hellas v5.00T
    Garmin Auto Drive Hellas v5.00T
    x-trail's Avatar
    Join Date
    Jul 2010
    Location
    Europe
    Posts
    262
    Rep Power
    149

    Default

    @ leitz5138 Back to basics...
    Autodrive is a standalone map that contains one country, Greece.
    You cannot create a route from Austria to Greece using Autodrive, because there is no Austria in Autodrive map.
    When using your Garmin device you must have ONLY ONE map checked, not many, especially if they cover the same area, like City Navigator Europe and Autodrive. If you have those two maps checked at the same time and you want to navigate from Austria to Greece, you cannot be sure which map's data will be used. CN Europe has a lot of countries that's why it asks for "Nation", Autodrive has just one, Greece and that's why it will never ask you for a "Nation".

  11. #10
    Junior Member
    Join Date
    Aug 2009
    Location
    __/\__/\__
    Posts
    8
    Rep Power
    0

    Default

    Thanks for the explanation and the tips.
    In my Nuvi I have also other contries maps of the City Navigator Europe, but I have excluded Greece as I always preferred the AutoDrive Hellas version. I understand that it's not possible to make a route from another country to Greece using the Auto Drive Hellas, but until v. 4.20 it was possible, I guess the device was simply using the World Base Map to link to a point in Greece. I never made such a route for real, but it allowed me to "test" the map after installing it.

    Last year when v.4.50 was released, I noticed immediately that this was not possible... this is a limited issue for me as I can of course use AutoDrive Hellas simply when I'm in Greece, but the problem with both versions 4.50 and 5.00 is that with the "EN" map version I can't insert any route in latin characters. I remember it was discussed here at GPS Power, but the thread has been lost due to the servers problem.

    Another thing I do not understand why the "EL" version let me to search for a route by using Greek characters, only the "EN" is not usable.

 

 
Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.