Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 6 of 10 FirstFirst ... 45678 ... LastLast
Results 51 to 60 of 99
  1. #51
    Junior Member
    Join Date
    May 2012
    Posts
    8
    Rep Power
    0

    Default

    My GPS receiver is nuvi 765, and the map is City Navigator North America NT 2013.10, and JCV file is D3060060A.JCV.

    The problem: when I set a demo route, in the right section of the JCV windows, I could see the JCV picture, but the picture didn't enlarge to full of the right section window. After 5 or 6 seconds, I could see the fullscreen JCV picture.

    Did I install the JCV file properly? Sorry for my poor English. ^_^

  2.    Advertissements


  3. #52
    Member
    Join Date
    Jan 2009
    Location
    arnhem
    Age
    47
    Posts
    29
    Rep Power
    12

    Default

    City Navigator North America NT 2013.10.gmap.part03.rar
    [Only registered and activated users can see links. ]
    does not exists
    please add again

  4. #53
    ☼ADMIN☼ City Navigator North America NT 2013.10
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    21,262
    Rep Power
    4658

    Default

    Quote Originally Posted by p1ppo View Post
    City Navigator North America NT 2013.10.gmap.part03.rar
    [Only registered and activated users can see links. ]
    does not exists
    please add again
    [Only registered and activated users can see links. ]
    l9ebnsm
    You have to navigate to get to the good.

    [Only registered and activated users can see links. ] Password for my files: gpspower.net
    Galaxy S5 Kitkat 4.4.2 / Nuvi1200->1250 / Nuvi3790T->34xx / Nuvi 2200 / Nuvi 66 / Oregon 600

  5. #54
    Junior Member
    Join Date
    Jul 2011
    Location
    Europe
    Posts
    5
    Rep Power
    0

    Default

    Hi,

    I am new to this world so I have tried to search around before asking... but I donīt manage to find a solution without your help.

    I have a Nüvi 3590 and wanted to install the navigator of this thread on it as I am travelling to Canada. I have no problem with the map itself (it works in an external card both in a "Garmin" folder and in a "Maps" folder), but I canīt get the Junction View to work. I have tried its function as proposed by simulating routes in Canada driving through complicated highways full of lanes, and in no case did I see this view, as I do for the European maps. Maybe I have chosen routes without this service, so it would be great if someone could indicate a route wherein a Junction View is present so as to be sure that this is not the reason behind not seeing the view, but I tend to think it is rather that I have done something wrong. I have tried in the external card, in the folder /Garmin/JVC, wherein I have put both D3191050A.JCV (the split-view my Nüvi uses and therefore the one I think I need) and D3060060A.JCV. As it did not work I have also put the first file in the internal memory (.System/JVC), and it still does not work.

    Any idea of what I am doing wrong?

    Thank you very much in advance!

  6. #55
    ☼ADMIN☼ City Navigator North America NT 2013.10
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    21,262
    Rep Power
    4658

    Default

    Copy the JCV in internal memory if its map is in internal memory and in sd if its map is in SD.
    Paths are ok = .System/JCV or SD/Garmin/JCV
    In your device D3060060A.JCV will work ok, cant have 2 JCV files for the same map.: delete old ones from any previous versions.
    l9ebnsm
    You have to navigate to get to the good.

    [Only registered and activated users can see links. ] Password for my files: gpspower.net
    Galaxy S5 Kitkat 4.4.2 / Nuvi1200->1250 / Nuvi3790T->34xx / Nuvi 2200 / Nuvi 66 / Oregon 600

  7. #56
    Junior Member
    Join Date
    Jul 2011
    Location
    Europe
    Posts
    5
    Rep Power
    0

    Default

    Thanks Catymag for your help!

    I have done as you say and deleted the JVC in the internal memory (as the map is in the SD), and in SD/Garmin/JCV have left only D3060060A.JCV. In the internal memory I have the European JVC file, but this is not a problem, I guess.

    Still, I have tried two complicated routes with several lanes and ramps in Canada and no Junction View has been shown :-( As I say, I am not sure whether the problem is simply that no view is available for these routes. I donīt know.

  8. #57
    Navigation software expert City Navigator North America NT 2013.10
    Join Date
    Mar 2011
    Location
    City
    Posts
    287
    Rep Power
    431

    Default

    Quote Originally Posted by Flipe View Post
    Thanks Catymag for your help!

    I have done as you say and deleted the JVC in the internal memory (as the map is in the SD), and in SD/Garmin/JCV have left only D3060060A.JCV. In the internal memory I have the European JVC file, but this is not a problem, I guess.

    Still, I have tried two complicated routes with several lanes and ramps in Canada and no Junction View has been shown :-( As I say, I am not sure whether the problem is simply that no view is available for these routes. I donīt know.
    Double check that your path contains JCV (not JVC as spelled in your posts).

  9. #58
    ☼ADMIN☼ City Navigator North America NT 2013.10
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    21,262
    Rep Power
    4658

    Default

    Quote Originally Posted by Flipe View Post
    Still, I have tried two complicated routes with several lanes and ramps in Canada and no Junction View has been shown :-( As I say, I am not sure whether the problem is simply that no view is available for these routes. I donīt know.
    In my 37xx/34xx JCV pics shows just in portrait mode, if I rotate the gps I have a normal splitted screen with map.
    I tested with big .JCV (D3060060A.JCV) I have map in Sd and .JCV in internal memory/.System/JCV ,along CNE .JCV

    Edit: weird behaviour in my nuvi, I restarted it to get some screens and it shown a JCV pic just in landscape lol ,after that it suddenly shut down. I'll retry and see if I can post some screens here.
    Edit 2: No way, it shows the JCV and shuts down, screenshots arent stored in Screen folder even if I could get one
    Probably this can be one of the reasons of pulled firmware 6.40 that I have in my nuvi.
    l9ebnsm
    You have to navigate to get to the good.

    [Only registered and activated users can see links. ] Password for my files: gpspower.net
    Galaxy S5 Kitkat 4.4.2 / Nuvi1200->1250 / Nuvi3790T->34xx / Nuvi 2200 / Nuvi 66 / Oregon 600

  10. #59
    Junior Member
    Join Date
    Jul 2011
    Location
    Europe
    Posts
    5
    Rep Power
    0

    Default

    Quote Originally Posted by syzygy View Post
    Double check that your path contains JCV (not JVC as spelled in your posts).
    Thanks syzygy! I was really hoping this was the solution, because I have no clue what else to do. But this mistake is only in my posts. But again, thanks, if this were the mistake I would have probably never detected it alone!


    Quote Originally Posted by catymag View Post
    In my 37xx/34xx JCV pics shows just in portrait mode, if I rotate the gps I have a normal splitted screen with map.
    I tested with big .JCV (D3060060A.JCV) I have map in Sd and .JCV in internal memory/.System/JCV ,along CNE .JCV
    Thanks Catymag! I have always tried in portrait mode. According to your configuration, should the JVC be in internal memory regardless of the location of the map, or as you said in the previous post in the same location as the map? Anyway, I had also tried this alternative.

    Quote Originally Posted by catymag View Post
    Edit 2: No way, it shows the JCV and shuts down, screenshots arent stored in Screen folder even if I could get one
    Could you perhaps just post an origin address and destination address wherein a route does show junction view? Or do you think if I donīt get it in a couple of complicated routes with many lanes in Toronto and Montreal, it is already a clear indication that the junction view is not working in my GPS?

  11. #60
    Garmin/GPS Systems GMod. City Navigator North America NT 2013.10
    City Navigator North America NT 2013.10City Navigator North America NT 2013.10City Navigator North America NT 2013.10City Navigator North America NT 2013.10City Navigator North America NT 2013.10City Navigator North America NT 2013.10City Navigator North America NT 2013.10
    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    6,315
    Rep Power
    1354

    Default

    @Flipe
    Simulate a route from the center of Montreal (Rue St Notre-Dame E, will do) to Ottawa. With the large jcv you will get numerous junction views if your file is working.
    Last edited by Neil; 2nd June 2012 at 10:52 AM.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

 

 
Page 6 of 10 FirstFirst ... 45678 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.