Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 6 of 7 FirstFirst ... 4567 LastLast
Results 51 to 60 of 68
  1. #51
    Junior Member
    Join Date
    Apr 2010
    Age
    42
    Posts
    2
    Rep Power
    0

    Default

    Hi there, good afternoon.

    New at this, so please bear with me
    I've been trying to update my Garmin GPS (well, the missus'...) to Europe 2010 maps, but so far been unlucky.
    I've downloaded all kind of MapSource, MapInstall, Garmin City Navigator Europe 2010 files, IMGs, everything I've found, and nothing seems to work, and I've followed the instructions carefuly.
    The problem always comes on the last part, when I go to MapSource and try to enter the key for the Map ID 449 generated by the Keygen v1.5, it always shows the message "Product map not installed" on the left, after I've entered the key.
    Also, I dont understand the difference between the NT and non NT versions, not sure if that'll affect at all to the installation proccess...
    Any help on this, really appreciated, thanks
    Sorry, forgot to say my OS is Windows 7 Home Premium.
    Last edited by JLCSan; 12th April 2010 at 12:39 PM.

  2.    Advertissements


  3. #52
    Important User Garmin City Navigator Europe NT v2010.30c mapsource+IMG +Regions
    Garmin City Navigator Europe NT v2010.30c mapsource+IMG +Regions
    Midnight Blues's Avatar
    Join Date
    Aug 2009
    Location
    EU
    Posts
    901
    Rep Power
    734

    Default

    Quote Originally Posted by JLCSan View Post
    Hi there, good afternoon.

    New at this, so please bear with me
    I've been trying to update my Garmin GPS (well, the missus'...) to Europe 2010 maps, but so far been unlucky.
    I've downloaded all kind of MapSource, MapInstall, Garmin City Navigator Europe 2010 files, IMGs, everything I've found, and nothing seems to work, and I've followed the instructions carefuly.
    The problem always comes on the last part, when I go to MapSource and try to enter the key for the Map ID 449 generated by the Keygen v1.5, it always shows the message "Product map not installed" on the left, after I've entered the key.
    Also, I dont understand the difference between the NT and non NT versions, not sure if that'll affect at all to the installation proccess...
    Any help on this, really appreciated, thanks
    Sorry, forgot to say my OS is Windows 7 Home Premium.
    Hi,
    Fist of all turn off UAC (User Access Control) in Windows 7 (just go to help and type text, follow instructions) and reboot system, install MapSource version and try this guide
    [Only registered and activated users can see links. ]
    NO THANKS POSTS ALLOWED, NO LIKES NEEDED, ALL MIRRORS APPRECIATED
    ztsyz4
    Password for all my uploads: gpspower.net

  4. #53
    ☼ADMIN☼ Garmin City Navigator Europe NT v2010.30c mapsource+IMG +Regions
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    19,163
    Rep Power
    4759

    Default

    Quote Originally Posted by JLCSan View Post
    Hi there, good afternoon.

    New at this, so please bear with me
    I've been trying to update my Garmin GPS (well, the missus'...) to Europe 2010 maps, but so far been unlucky.
    I've downloaded all kind of MapSource, MapInstall, Garmin City Navigator Europe 2010 files, IMGs, everything I've found, and nothing seems to work, and I've followed the instructions carefuly.
    The problem always comes on the last part, when I go to MapSource and try to enter the key for the Map ID 449 generated by the Keygen v1.5, it always shows the message "Product map not installed" on the left, after I've entered the key.
    Also, I dont understand the difference between the NT and non NT versions, not sure if that'll affect at all to the installation proccess...
    Any help on this, really appreciated, thanks
    Sorry, forgot to say my OS is Windows 7 Home Premium.
    first :have you mapsorce last version installed? if not go here
    [Only registered and activated users can see links. ]
    and run it
    than download this one the 6.15.11
    [Only registered and activated users can see links. ]
    then patch it with this one
    [Only registered and activated users can see links. ]
    download last EU mapsource version
    [Only registered and activated users can see links. ]
    install it
    unrar the exe and in map folder run the setup file
    when installed the map, run mapsource program
    From the menu: Utilities/Manage map products->unlock regions->add->then enter id from Jet Mouse KG in first field and name of the map in second field.

    that's all

    ps: non Nt is a different compression format for old garmin devices

    @ Midnight Blues 1 sec faster than me
    Last edited by catymag; 12th April 2010 at 04:01 PM.
    l9ebnsm
    You have to navigate to get to the good.

    Galaxy S5 Kitkat 4.4.2 / Nuvi1200->1250 / Nuvi3790T->34xx / Nuvi 2200 / Nuvi 66 / Oregon 600

  5. #54
    Junior Member
    Join Date
    Apr 2010
    Age
    42
    Posts
    2
    Rep Power
    0

    Default

    Hi there,

    Many thanks to you both for the quick answers.
    I've followed the links you posted, and I've seen also that I can download the unlocked IMG, so I can put it in the Garmin device directly.
    What's the difference in doing this or having to do all the MapSource-KeyGen-Unlocking proccess? Will the maps be the same?
    The device is a Garmin nüvi 255W.
    Thanks again for the info and help

  6. #55
    ☼ADMIN☼ Garmin City Navigator Europe NT v2010.30c mapsource+IMG +Regions
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    19,163
    Rep Power
    4759

    Default

    the unlocked map is the same that mapsource sends to your device and unlocked for every devices--
    no difference
    l9ebnsm
    You have to navigate to get to the good.

    Galaxy S5 Kitkat 4.4.2 / Nuvi1200->1250 / Nuvi3790T->34xx / Nuvi 2200 / Nuvi 66 / Oregon 600

  7. #56
    Junior Member SpeedLim8's Avatar
    Join Date
    Apr 2010
    Location
    USA
    Posts
    6
    Rep Power
    0

    Default

    I did do all the steps provided upward in installing Europe Map. However am stuck when it asks me about "Product Key" which is 8 characters. Map source runs without any problems (Ver 6.15.11) when I add a map I name it EU or Europe and it list it as "Map Product not installed"!!

    Guide me please, thanks in advance

  8. #57
    ☼ADMIN☼ Garmin City Navigator Europe NT v2010.30c mapsource+IMG +Regions
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    19,163
    Rep Power
    4759

    Default

    Quote Originally Posted by SpeedLim8 View Post
    I did do all the steps provided upward in installing Europe Map. However am stuck when it asks me about "Product Key" which is 8 characters. Map source runs without any problems (Ver 6.15.11) when I add a map I name it EU or Europe and it list it as "Map Product not installed"!!

    Guide me please, thanks in advance
    read please post 53
    l9ebnsm
    You have to navigate to get to the good.

    Galaxy S5 Kitkat 4.4.2 / Nuvi1200->1250 / Nuvi3790T->34xx / Nuvi 2200 / Nuvi 66 / Oregon 600

  9. #58
    Junior Member SpeedLim8's Avatar
    Join Date
    Apr 2010
    Location
    USA
    Posts
    6
    Rep Power
    0

    Default

    Thanks Catymag for the respond, I did read the whole post and others in here, I did read #53 and do the steps, before posting and asking for help.

    I tried doing it again and again with no use!!! Am not sure what am missing or not doing it right??

    My device is Garmin nuvi755, running a PC under Windows7 x64bit!

    I did do unrar and run the JetMouse with my Unit ID and Map ID 2200, copied the code to map source, but it still says "Map product not installed"!?!?

    Thanks again catymag

  10. #59
    Navigation software expert Garmin City Navigator Europe NT v2010.30c mapsource+IMG +Regions
    Garmin City Navigator Europe NT v2010.30c mapsource+IMG +RegionsGarmin City Navigator Europe NT v2010.30c mapsource+IMG +Regions
    tom1807's Avatar
    Join Date
    Apr 2009
    Location
    APAC
    Posts
    1,067
    Rep Power
    520

    Default

    You were running the Setup.exe and and not the corresponding msi file. Use it and u will see it will work

  11. #60
    Junior Member
    Join Date
    Apr 2010
    Location
    dus
    Posts
    1
    Rep Power
    0

    Default

    Hello, newbie question:
    how can I put germany,france,spain,portugal together to form a single IMG

 

 
Page 6 of 7 FirstFirst ... 4567 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.