Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 28 of 63 FirstFirst ... 18262728293038 ... LastLast
Results 271 to 280 of 622
  1. #271
    Important User Post here please your help request regarding Garmin
    Post here please your help request regarding Garmin
    Midnight Blues's Avatar
    Join Date
    Aug 2009
    Location
    EU
    Posts
    914
    Rep Power
    736

    Default

    Quote Originally Posted by m4tr1x_w0rld View Post
    Is there anyone have ever pairing Nokia 6275i with Sony ericsson P1i ?
    Or pairing any GPS with Sony Ericsson P1i ?
    Thank a lot..
    As I know from other forum, P1 could be paired with some BT GPS devices, for pairing with Nokia Try here
    [Only registered and activated users can see links. ]
    NO THANKS POSTS ALLOWED, NO LIKES NEEDED, ALL MIRRORS APPRECIATED
    ztsyz4
    Password for all my uploads: gpspower.net

  2.    Advertissements


  3. #272
    Member + stimpy2300's Avatar
    Join Date
    Jun 2010
    Location
    Florida Keys
    Posts
    30
    Rep Power
    17

    Default

    I would like to post my first unlocked map, where should I post this?

  4. #273
    ☼ADMIN☼ Post here please your help request regarding Garmin
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    19,130
    Rep Power
    4767

    Default

    look at index
    [Only registered and activated users can see links. ]
    if it's not already posted , post it here
    [Only registered and activated users can see links. ]
    l9ebnsm
    You have to navigate to get to the good.

    Galaxy S5 Kitkat 4.4.2 / Nuvi1200->1250 / Nuvi3790T->34xx / Nuvi 2200 / Nuvi 66 / Oregon 600

  5. #274
    Junior Member
    Join Date
    Jun 2010
    Location
    india
    Age
    28
    Posts
    1
    Rep Power
    0

    Default

    first of all sorry for posting here i know its for help in garmin but i need help for SYGIC 10(8.06)

    i installed sygic 10 from this forum (one with europe map)
    from
    ""Sygic Mobile Maps 10 (aka v.8.06) [upd. 24/02/2010]"" topic

    copied map my india maps (one with (i01-i32)) along with given mlm file (MMIndia_SM10.rar )
    from "" [Symbian] MapmyIndia Sygic Mobile Maps with keygen"" topic

    but the states name is still a blank although i can see the city name once i click on them..
    baseless karma (someone in the forum) said that there was some problem with the dump and he found a solution,well if anyone could give me the solution or some help
    i would be greatful...
    i am using nokia n79 hacked with hello ox..

    thank you all

  6. #275
    ☼ADMIN☼ Post here please your help request regarding Garmin
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    19,130
    Rep Power
    4767

    Default

    you must edit the mbm file

    try this one in the attach
    Attached Files Attached Files
    l9ebnsm
    You have to navigate to get to the good.

    Galaxy S5 Kitkat 4.4.2 / Nuvi1200->1250 / Nuvi3790T->34xx / Nuvi 2200 / Nuvi 66 / Oregon 600

  7. #276
    Junior Member
    Join Date
    Jun 2010
    Posts
    5
    Rep Power
    0

    Default

    I'm overseas, away from home, and I have a serious problem with my 265WT: it won't boot. It just flashes the Garmin logo over and over. It worked fine here yesterday, with a Europe mapset but today, nothing. Is there anything I can do? When attached to a laptop, the nuvi is NOT recognized. I've tried holding the power on/off switch for 6 seconds but it won't reset.

  8. #277
    ☼ADMIN☼ Post here please your help request regarding Garmin
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    19,130
    Rep Power
    4767

    Default

    does the map is in internal memory ?
    preloaded map?
    try a reset: press and hold lower right corner of the screen when switching on (restores factory settings)
    l9ebnsm
    You have to navigate to get to the good.

    Galaxy S5 Kitkat 4.4.2 / Nuvi1200->1250 / Nuvi3790T->34xx / Nuvi 2200 / Nuvi 66 / Oregon 600

  9. #278
    Junior Member
    Join Date
    Jun 2010
    Posts
    5
    Rep Power
    0

    Default

    Thanks for the quick reply. Yes, the maps are on internal memory. I tried your suggestion and it doesn't work. Any other ideas?

  10. #279
    ☼ADMIN☼ Post here please your help request regarding Garmin
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    19,130
    Rep Power
    4767

    Default

    should guess what happened, can you be more precise?
    where you got that map ? have you recently updated your unit ?
    l9ebnsm
    You have to navigate to get to the good.

    Galaxy S5 Kitkat 4.4.2 / Nuvi1200->1250 / Nuvi3790T->34xx / Nuvi 2200 / Nuvi 66 / Oregon 600

  11. #280
    Junior Member
    Join Date
    Jun 2010
    Posts
    5
    Rep Power
    0

    Default

    Holding the top-left corner of the unit and starting it keeps the garmin from flashing. I then plug-in the usb cable and windows says "new hardware found" but if I release the screen it flashes again.

    I updated North America and it worked fine in NA. Yesterday the small section of Europe worked fine. All internal. Seemed like there was room to spare.

 

 
Page 28 of 63 FirstFirst ... 18262728293038 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.