Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
  1. #11
    Important User dezl 760 Essential Files required
    dezl 760 Essential Files requireddezl 760 Essential Files required
    Butters's Avatar
    Join Date
    Jul 2017
    Location
    CA
    Posts
    1,300
    Rep Power
    651

    Default

    You should be able to access preboot by holding the top LH corner of the screen while powering the device on. However! .... I suspect your dezl has been improperly formatted. Do it again with RMPrepUSB and ensure that you use the settings shown in the initial post here: [Only registered and activated users can see links. ]. Properly formatted it should boot and create the GarminDevice.xml itself in the Garmin folder.

  2.    Advertissements


  3. #12
    VIP Master dezl 760 Essential Files required
    dezl 760 Essential Files requireddezl 760 Essential Files required
    Garman_Nuvi's Avatar
    Join Date
    Apr 2015
    Location
    On the move
    Posts
    113
    Rep Power
    187

    Default

    Quote Originally Posted by ceciyuen View Post
    Thanks guys for uploading the files. I managed to download it to my device (except folder "help" - it seems taking long time download. I just created a empty help folder). I also copied the garmindevice.xml Garman_nuvi provided.
    I powered on the device but it just went to garmin screen and then shutdown, seems not loading the OS. I guess I need to modify the garmindevice.xml? but I don't have the UID as I cannot get to the preboot mode.
    There a few places you can find your UID on your PC, C:\ProgramData\Garmin\CoreService\Devices the folder is named with the UID

    Spoiler: find your UID
    bkLHoJ8

  4. #13
    Junior Member
    Join Date
    Apr 2022
    Location
    ny
    Posts
    5
    Rep Power
    0

    Default

    Thanks guys ...

    @Butter, I will try reformat again tonight when off from work...
    @Garman_Nuvi - interesting finding, will also check.

    will update here whether it working or not.

    Edit - continued:

    @Garman_Nuvi - Thanks, that is the alternative way to find out the UID - I found mine on my PC.
    @Butters, I had tried to reformatted my device few times before asking for help in this thread, for some reason it didn't work out. this time, I tried it on my laptop - it worked!! I formatted my device again with RMPrepUSB, then use GarminCure3 to load the GCD (original, not cured) to the device, GarminExpress then recognized my device again, and then I re-installed the MAP - now my garmin seems working now. will test it during the weekend drive. :-)
    @atomantmk, thank you posting the backup files - it was a good experience to try out different ways to fix problem (even though it didn't work out as expected)

    again, much appreciated for your guys patience and efforts, I won't make it work without you guys. thanks a ton!
    Last edited by Boki_Srb; 12th May 2022 at 06:28 AM. Reason: merged two consecutive posts

  5. #14
    Important User dezl 760 Essential Files required
    dezl 760 Essential Files requireddezl 760 Essential Files required
    Butters's Avatar
    Join Date
    Jul 2017
    Location
    CA
    Posts
    1,300
    Rep Power
    651

    Default

    You're most welcome i'm sure, thanks for reporting back the outcome. If you don't have gmapbmap.img in .System folder be sure to add one before testing as without a basemap you may have problems with navigation and certainly will when high-level scrolling which would cause the device to crash or freeze.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •