Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 6 of 6
  1. #1
    Junior Member
    Join Date
    Aug 2018
    Location
    GE
    Posts
    2
    Rep Power
    0

    ? Garmin Edge Explore Map Problems

    I'm using a Garmin Edge 820 for biking. I Always patched my firmare with IMGPatcher v. 1.30 for using my Garmin Topo_DE V8 map.
    This still works fine.
    But, now I bought a Garmin Edge Explore for my wife and I also wanted to use the topo map on that device.
    So I tried the same on the Edge Explore I did on the Edge 820. IMGPatcher is not working with the Edge explore Firmware, so I took the JNX Loader Patcher 3.80 and used the 4.10 Firmware from Garmin with the patcher. Renamed it to GUPDATE.GCD and put it on the device.
    System was updated fine but I still can't use the Garmin topo map. It is not shown in the Maps list.
    What am I doing wrong? Or what do I have to do different on the Edge explore, to get that map working?

    Thanks for help!

  2.    Advertissements


  3. #2
    Master asprin624's Avatar
    Join Date
    Aug 2009
    Location
    Belgium
    Age
    74
    Posts
    1,517
    Rep Power
    725

    Default

    Why not try these maps?

    [Only registered and activated users can see links. ]

    or

    [Only registered and activated users can see links. ]

    They are free been using them for years..

    I use them on my Garmin GPSMAP 66S and etrex Legend HCx on a SD card

    Not need to patch anything.

  4. #3
    Junior Member
    Join Date
    Aug 2018
    Location
    GE
    Posts
    2
    Rep Power
    0

    Default

    I already tried them, but many of the trails, especially in my area, do not appear/exist in these maps.
    Last edited by Ichbin; 3rd January 2020 at 09:39 PM.

  5. #4
    Navigation software expert Garmin Edge Explore Map Problems
    Garmin Edge Explore Map Problems
    Cnfhbr's Avatar
    Join Date
    Jan 2010
    Location
    CIS
    Posts
    1,044
    Rep Power
    467

    Default

    Quote Originally Posted by Ichbin View Post
    IMGPatcher is not working with the Edge explore Firmware ...
    Your version 1.30 of the IMGPatcher is legacy, it does not support Edge Explore firmware.
    Unfortunately, IMGPatcher updates are no longer posted here.

  6. #5
    Global Moderator Garmin Edge Explore Map Problems
    Garmin Edge Explore Map Problems
    Midnight Blues's Avatar
    Join Date
    Aug 2009
    Location
    EU
    Posts
    1,040
    Rep Power
    2141

    Default

    Quote Originally Posted by Cnfhbr View Post
    Unfortunately, IMGPatcher updates are no longer posted here.
    I can see no (formal or any other other) reason why it is not.
    If you have updated version it would be nice if you can post it.
    NO THANKS POSTS ALLOWED, NO LIKES NEEDED, ALL MIRRORS APPRECIATED
    MB Moon night sky
    Please read: >[Only registered and activated users can see links. ]<, >[Only registered and activated users can see links. ]< and >[Only registered and activated users can see links. ]<
    Password for all my uploads (if needed): gpspower.net

  7. #6
    Master asprin624's Avatar
    Join Date
    Aug 2009
    Location
    Belgium
    Age
    74
    Posts
    1,517
    Rep Power
    725

    Default

    @Ichbin,

    Been using them for over 10 years in Germany and they are always on the mark.
    They are very detailed maps.
    From the north to the south I have hiked all over Germany.

    Plus they are updated monthly.
    I find it hard to imagine that they would miss trails anyplace in Germany.

    They are updated by a open user base all the time.

    Plus I see you got it to work on another forum.

    "I changed the Maps Code page and that worked fine"


    Last edited by asprin624; 4th January 2020 at 05:52 PM.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •