Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 3 123 LastLast
Results 1 to 10 of 23
  1. #1
    Member
    Join Date
    Nov 2019
    Location
    UK
    Posts
    12
    Rep Power
    0

    help Nuvi 42 - doing weird things - lost ability to plan routes to postcodes and some addresses

    hi, as per the title - my old Nuvi 42 has started doing odd things all of a sudden.
    it stopped being able to plan routes to known good postcodes - even old ones that have been there many years.
    I have tried updating maps and software via the Garmin Express program and PC - but no change.
    otherwise, it seems to start and run normally - ie if it finds/likes an address.
    I tried replacing all the visible files on the internal drive with those from a recent backup - in case one of those was corrupt - but this did not help - still does exactly the same thing.
    I suspect there may be other files hidden inside the internal memory somewhere that may be corrupt

    I read some of the stickies - but most were quite involved and probably trying to fix deeper issues

    could anyone direct me to the basics of where to start to troubleshoot this type of problem

    much appreciated!

  2.    Advertissements


  3. #2
    Pro-Member kitos's Avatar
    Join Date
    Mar 2017
    Location
    In world
    Posts
    369
    Rep Power
    0

    Default

    Hard reset .
    If my comment was of interest to you or helped in finding the solution to your problem ...


  4. #3
    Member
    Join Date
    Nov 2019
    Location
    UK
    Posts
    12
    Rep Power
    0

    Default

    thanks - but could you elaborate?


    Quote removed

  5. #4
    iGO Enthusiast Nuvi 42  - doing weird things  - lost ability to plan routes to postcodes and some addresses
    Nuvi 42  - doing weird things  - lost ability to plan routes to postcodes and some addressesNuvi 42  - doing weird things  - lost ability to plan routes to postcodes and some addressesNuvi 42  - doing weird things  - lost ability to plan routes to postcodes and some addressesNuvi 42  - doing weird things  - lost ability to plan routes to postcodes and some addressesNuvi 42  - doing weird things  - lost ability to plan routes to postcodes and some addressesNuvi 42  - doing weird things  - lost ability to plan routes to postcodes and some addressesNuvi 42  - doing weird things  - lost ability to plan routes to postcodes and some addresses
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    49
    Posts
    5,045
    Rep Power
    3019

    Default

    It's pretty easy to find information on the Internet and/or home site:
    Code:
    Please Login or Register to see the links
    anyway:
    Spoiler: procedure

    Start with the device OFF and unplugged from power
    To verify the device is powered off and not in standby mode, press and hold down the power button until prompted to turn off the device
    Press and hold the lower right hand corner of the display portion of the touchscreen
    Power on the device while continuing to hold the display
    Remove your finger from the touchscreen when "Erase all user data?" appears
    Touch Yes
    If text language is not in English, this is the button on the right
    The device will now reset. Follow the on-screen prompts and then place your device in an area with a clear view of the sky until it acquires satellites.
    Although the master reset will erase all saved favorites, any loaded custom points of interest will remain intact on the device.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  6. #5
    Member
    Join Date
    Nov 2019
    Location
    UK
    Posts
    12
    Rep Power
    0

    Default

    thank you - but my device will not display the prompt to turn power off - in step 1
    starting with the device - apparently OFF - after holding the power key down
    1st the Garmin logo appears - then it disappears after around 10 seconds - nothing further is displayed no matter how long I hold the power button down ....

    if I assume it is properly OFF and attempt to continue with steps 2 onwards - when holding down on lower right portion of screen - again it just boots up normally - no option to reset ....??


    any ideas?

  7. #6
    iGO Enthusiast Nuvi 42  - doing weird things  - lost ability to plan routes to postcodes and some addresses
    Nuvi 42  - doing weird things  - lost ability to plan routes to postcodes and some addressesNuvi 42  - doing weird things  - lost ability to plan routes to postcodes and some addressesNuvi 42  - doing weird things  - lost ability to plan routes to postcodes and some addressesNuvi 42  - doing weird things  - lost ability to plan routes to postcodes and some addressesNuvi 42  - doing weird things  - lost ability to plan routes to postcodes and some addressesNuvi 42  - doing weird things  - lost ability to plan routes to postcodes and some addressesNuvi 42  - doing weird things  - lost ability to plan routes to postcodes and some addresses
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    49
    Posts
    5,045
    Rep Power
    3019

    Default

    [Only registered and activated users can see links. ]
    If the problem persists after that ... look for a new device.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  8. #7
    Member
    Join Date
    Nov 2019
    Location
    UK
    Posts
    12
    Rep Power
    0

    Default

    OK Great - thanks for the link - will have a read

  9. #8
    Master Butters's Avatar
    Join Date
    Jul 2017
    Location
    CA
    Posts
    1,154
    Rep Power
    231

    Default

    @BDangerfield
    Unless your device doesn't turn on past the Garmin splash screen and has lost the ability to communicate with a computer in Mass Storage Mode, you do NOT need to load cure firmware such as kunix's GarminCure3 or QuickCure3. In a device that fully boots, weird behavior is usually fixed by a hard reset as was suggested in P#2 (Ensure it's fully off, not just in standby > Hold lower right hand corner and turn on > Follow on-screen prompts). If problems are still apparent, clear its non-volatile memory (Press Speed field on main Map screen > Hold center of Speedo for several seconds to reach a hidden menu named 'Diagnostics Page' > Press on 'Developer Info' and scroll down and select 'Nonvol Statistics' > Press the Menu in top left corner and select 'Clear Nonvol'. Both Hard Reset and Clear Nonvol will clear favorites so back them up first if you want to restore them later but be aware that there's a chance that data may be causing your present problems. Clear Nonvol is more comprehensive than a hard reset so you can just do it instead of a reset.

    Post again if you still have problems.

  10. #9
    Member
    Join Date
    Nov 2019
    Location
    UK
    Posts
    12
    Rep Power
    0

    Default

    great - that sounds simpler - thanks Butters.
    i had no problem getting it to hard reset or boot into diagnostic mode this time
    I just did both the hard reset and then the Clear Nonvol

    will see if it can find addresses and report back


    OK so status is as follows
    after doing the above resets - i have tried 3 random but apparently good postcodes - and each time the same result
    "no matches found!" message
    I then tried a search by town "Swansea" and received the same result "no matches found"

    I looked in settings and there is a map loaded
    it gives the following information under settings=>Map=>info
    CN Europe NTU 2020.20 ( with an orange tick in the box next to it )
    and then in kind of greyed out text underneath it says
    [1] UK & Ireland

    does this give anyone any clues as to what is going on and what to try next?
    much appreciated!

  11. #10
    Master Butters's Avatar
    Join Date
    Jul 2017
    Location
    CA
    Posts
    1,154
    Rep Power
    231

    Default

    The Map Info means that it has UK & Ireland parts of the EU 2020.20 map loaded. Provided you are searching in UK/Ireland only you should get results. Has this device established a satellite fix in your current location in UK since the hard reset/clear nonvol or are you using it in Simulation mode?

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •