Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23
  1. #11
    Member
    Join Date
    Nov 2019
    Location
    UK
    Posts
    12
    Rep Power
    0

    Default

    thanks again for the help.

    I was using it in standard mode - but indoors so it only showed 1-2bars of satellite signal on the top left-hand side of the screen.

    I just set it to GPS simulation mode - and tried a search by town => Swansea - again - and got "no matches found"

    Does that shed any light at all?
    Last edited by BDangerfield; 19th November 2019 at 11:40 AM.

  2.    Advertissements


  3. #12
    Master Butters's Avatar
    Join Date
    Jul 2017
    Location
    CA
    Posts
    1,149
    Rep Power
    231

    Default

    Go outside and let it get a complete sat. fix until it shows 'Ready to Navigate' and then try to search again. If it still doesn't give results then connect it to GarminExpress and re-download it's map entitlement, there may be a minor corruption in the currently loaded map data for UK_IE.

  4. #13
    Member
    Join Date
    Nov 2019
    Location
    UK
    Posts
    12
    Rep Power
    0

    Default

    OK I tried taking it outside until all satellite signal bars were green and again searching for "Swansea"
    the result was the same = "Location not found"

    I then connected it to Garmin express and it said there was one update
    it was very quick = less than 1 minute - then completed successfully
    I then took it outside again and waited till it had a satellite fix - and again tried "Swansea"
    the result was still "Location not found"

    interestingly it could find a place called "Swanscombe" or something similar that came up as an autocomplete option while I was entering "Swansea"
    So it seems it has some kind of map - but it is likely corrupted as many places are missing

    is there any way of getting at and deleting just the map files - and if I did so - would it just get new ones via Garmin express
    if not - what are the next steps?
    thanks again!!

  5. #14
    Master Butters's Avatar
    Join Date
    Jul 2017
    Location
    CA
    Posts
    1,149
    Rep Power
    231

    Default

    Is it an LM (Lifetime Maps) device?

  6. #15
    Member
    Join Date
    Nov 2019
    Location
    UK
    Posts
    12
    Rep Power
    0

    Default

    Cheers Butters.
    I believe so - my fiance bought it some time ago and can't remember exactly what she paid for - but whenever its plugged into Garmi express it seems to have some kind of map update available. Is there any way to know for sure?

    I plugged it in and checked what Garmin express had to say, but no mention there of lifetime maps or LM

    it did have an option to re-install the existing map. So I tried that option - it took quite a few minutes ( long enough to download an entire map ) so that was a good sign.
    I then took it outside again and waited till it had a satellite fix - and again tried "Swansea"
    the result was still "Location not found"......
    so it seems my little saga continues.

  7. #16
    Master Butters's Avatar
    Join Date
    Jul 2017
    Location
    CA
    Posts
    1,149
    Rep Power
    231

    Default

    Yes that's an LM. Only with a Lifetime Map entitlement does GarminExpress so easily offer the re-installation of currently loaded mapping data. I do wonder if your device doesn't have a healthy basemap loaded or it's not present. Even using a North American LM nuvi 42 i can set my location manually to Port Talbot in Wales and using 'Near' in search for Towns it offers "Swansea, WLS" almost at the top of suggestions. As there's no EU detail map in my device it's reading from the basemap. Connect to computer (set it to show hidden/system files or you won't be able to see it's .System folder, see [Only registered and activated users can see links. ]). Even if there's a basemap loaded (it'll be named only as "gmapbmap.img") you should replace it with the latest V6 from Garmin:
    Code:
    Please Login or Register to see the links
    Be sure to rename it from "WWAUTOROUTEDEMBMAPWEATHER_600.img" to "gmapbmap.img" or it won't work. Make a copy of your current basemap before you overwrite it..

    Note that basemap updates are not usually offered by GarminExpress.

  8. #17
    Member
    Join Date
    Nov 2019
    Location
    UK
    Posts
    12
    Rep Power
    0

    Default

    excellent! - I will give that a go and report back - thanks again!

    ok - so here is what I found
    the file gmapbmap.img was present - I backed up a copy just in case
    I replaced it with the renamed version from Garmin as suggested and then did the usual take it outside wait for satellites and tried navigating a route to Swansea
    the same "location not found" message came up.
    I repeated the whole process of replacing the file and trying it a second time just in case - but the result was the same.

    As an observation - if I use the "near" button and try to navigate to say a POI near a city and enter Swansea - Swansea in Wales UK comes up - together with a few other Swanseas in Australia and such like - so does this mean the base map is present and working?

  9. #18
    Master Butters's Avatar
    Join Date
    Jul 2017
    Location
    CA
    Posts
    1,149
    Rep Power
    231

    Default

    Yes, clearly the basemap is working or there would be no listings for Swansea in Australia. I'm sorry but I don't have anything else for you to try.

  10. #19
    Member
    Join Date
    Nov 2019
    Location
    UK
    Posts
    12
    Rep Power
    0

    Default

    OK - thanks for the help thus far Butters - that's appreciated - even if we dint manage to get the thing working

    if anyone else has any ideas that might save this thing from the bin it would be very much appreciated - it seems a shame as its hardly been used.

  11. #20
    Master Butters's Avatar
    Join Date
    Jul 2017
    Location
    CA
    Posts
    1,149
    Rep Power
    231

    Default

    Quote Originally Posted by BDangerfield View Post
    .... if anyone else has any ideas that might save this thing from the bin .....
    My Goodness! Don't bin it. At the very least sell it on ebay or strip it for parts (case, screen, battery etc.) and sell them. It's actually still usable in a somewhat limited way regardless.

    One 'last gasp' effort would be to re-load the firmware although it's unlikely the problem. If you want to try that (imo you should) then connect it to computer and unzip this file somewhere convenient to find a folder named "Updater":
    Spoiler:
    [Only registered and activated users can see links. ]

    IMPORTANT If there is an existing GCD file in the device's .System folder then remove it. Now follow this:
    • Open the folder named Updater where you'll have two files, 163101000400.rgn and Updater.exe
    • Drag the RGN file onto the EXE file and a GUI will appear on your Desktop, select the radio button next to 'USB Device' and leave the GUI visible
    • Plug a miniUSB cable directly into a REAR USB2 port of the PC (don't use a hub or a front port either)
    • Ensure the device is completely OFF, not just in Standby
    • Firmly hold the top LH corner of the screen and maintaining the constant pressure on the screen plug in the USB cable to the device
    • Watch the window on the right of 'USB Device' and IMMEDIATELY you see the device details appear press the 'OK' button or just hit enter on your PC's keyboard (see pics behind spoiler)
    • Keep pressure on the screen until the flash finishes or at least until you see 'Software Loading' written on the device screen

    Spoiler: Click to see Images
    [Only registered and activated users can see links. ]

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •