Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Results 1 to 1 of 1
  1. #1
    Junior Member
    Join Date
    Oct 2014
    United States
    Rep Power

    Default MapsetToolkit won't install in MapSource

    I am using GPSMapEdit to make maps and MapsetToolkit to install the maps to MapSource and then to my GPS. It worked for me yesterday on a different computer.
    But today MapsetToolkit runs through the process and the window pops up "Convert completed" but the new map does not show in the Mapset Installed window.
    MapSource is installed on my C: drive. MapsetToolkit is installed at C:\MapSetToolKit_v1.77 and cgpsmapper is installed at C:\MapSetToolKit_v1.77\cGPSmapper
    I also tried installing with MapsetToolkit with the Install button in the lower-right but I get the message "Cannot insert a Mapset in Mapsource"

    I have the .img .typ .tdb .reg .mdx .mp files all in the C:\MapSetToolKit_v1.77 folder.

    Any ideas of things to check or what I might be doing wrong?

    =========== SOLVED ==========
    If you have the same problem that I mention above. I uninstalled MapSource, then reinstalled MapSource and then it worked fine.
    Last edited by RCinSTP; 5th December 2015 at 06:48 PM.

  2.    Advertissements



Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.