Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 4 of 4 FirstFirst ... 234
Results 31 to 35 of 35
  1. #31
    Junior Member
    Join Date
    Apr 2015
    Location
    United States
    Posts
    3
    Rep Power
    0

    Default

    I am also having the problem of not being able to add third party maps to a garmin 7608. It does seem that garmin has actually made contact with openseamap to acknowledge the problem and say they are working on a solution.

    I am wondering, aside from problems with third party support in current firmware, do maps such as openstreetmap and openfietsmap typically work in garmin marine chartplotters?

  2.    Advertissements


  3. #32
    ☼ADMIN☼ Echomap: map format not supported?
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    19,130
    Rep Power
    4768

    Default

    @mdevino
    I think a reply to your question is in post n27
    l9ebnsm
    You have to navigate to get to the good.

    Galaxy S5 Kitkat 4.4.2 / Nuvi1200->1250 / Nuvi3790T->34xx / Nuvi 2200 / Nuvi 66 / Oregon 600

  4. #33
    Junior Member
    Join Date
    Apr 2015
    Location
    United States
    Posts
    3
    Rep Power
    0

    Default

    Yes, i'm acutely aware of the lack of compatibility of my current product. but i am wondering if i had a device compatible with third party maps, such as a gpsmap 7000 with older firmware, would openstreetmap work, or is there something inherently different between street and nav maps which would prevent compatibility? I intend to use this chartplotter for off road expeditions....right now trying to decide if it is worth reverse engineering this device, or exchanging it for an older device capable of doing what i want to do.
    Garmin GPSMAP 7608, GPSMAP 8212

  5. #34
    Junior Member
    Join Date
    May 2017
    Location
    Iceland
    Posts
    2
    Rep Power
    0

    Default

    Hi there. Just recently got an echomap 50s with the issue of map format not supported. I can not find the 3.40 firmware anywhere to download. Can anyone send me a link?
    Best regards
    Hjalti Parelius
    Mod edit:Email removed:

  6. #35
    Navigation software expert Echomap: map format not supported?
    Echomap: map format not supported?
    Cnfhbr's Avatar
    Join Date
    Jan 2010
    Location
    CIS
    Posts
    1,016
    Rep Power
    413

    Default

    You don't need this old firmware, you just need this tool by Adm.Nelson:
    Spoiler: Screenshot ...
    [Only registered and activated users can see links. ]

 

 
Page 4 of 4 FirstFirst ... 234

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.