Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 28
  1. #11
    Member
    Join Date
    Nov 2008
    Location
    Canada
    Posts
    13
    Rep Power
    0

    Default

    I had the same problem with the language guide. It stopped working after I upgraded to firmware v5.00- Nuvi1490.
    Figured out how to make it work again;

    What I did was instead of using the Unit ID with the JMKG, I used the SD card ID to create an unlock code and then selected Custom Mapset, and entered values 900 2 0 0

    To get the SD card ID, (Most Nuvis) Insert the SD card into your unit. From the main screen of the Nuvi, hold the top right part of the screen for 10 seconds until you see the debug menu. Scroll through 3 pages and you will see the SD card Test menu. On that page you will see the SD Card ID- 10 digits. Write down this ID number, and enter as above.

    HTH

  2.    Advertissements


  3. #12
    Navigation software expert no oxford language guides after firmware update NUVI 14xx: solution dvazg's Avatar
    Join Date
    May 2010
    Location
    Croatia
    Posts
    145
    Rep Power
    106

    Default

    Quote Originally Posted by sbarro View Post
    I had the same problem with the language guide. It stopped working after I upgraded to firmware v5.00- Nuvi1490.
    Figured out how to make it work again;

    What I did was instead of using the Unit ID with the JMKG, I used the SD card ID to create an unlock code and then selected Custom Mapset, and entered values 900 2 0 0

    To get the SD card ID, (Most Nuvis) Insert the SD card into your unit. From the main screen of the Nuvi, hold the top right part of the screen for 10 seconds until you see the debug menu. Scroll through 3 pages and you will see the SD card Test menu. On that page you will see the SD Card ID- 10 digits. Write down this ID number, and enter as above.

    HTH
    es, I have the same experience and it works!

  4. #13
    Member +
    Join Date
    Aug 2009
    Location
    Australia
    Posts
    32
    Rep Power
    31

    Default

    I'm unable to get Language Guide working on a 1390T with firmware version 4.60.

    I've tried keys in the .unl generated from both the Card ID and alternatively the 1390T unit ID.....nothing happens. Just says Language Guide is not installed.

    Have followed all the instructions in this and other threads e.g. folder & .unl in garmin directory, 10 digit card ID, keys generated with JM V1.5 selecting Laguage Guide or 900, 2, 0, 0, card inserted before and after unit started, triple checked, tried again, just won't work.

    Any ideas or is this a common issue with 4.60?
    Last edited by Bushwalker8; 10th March 2011 at 07:04.

  5. #14
    Member
    Join Date
    Sep 2010
    Location
    Jubail,KSA
    Age
    42
    Posts
    10
    Rep Power
    0

    Default

    dear catymag, where is rar file ? pl share it.

  6. #15
    ☼ADMIN☼ no oxford language guides after firmware update NUVI 14xx: solution
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    24,440
    Rep Power
    5554

    Default

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  7. #16
    Junior Member
    Join Date
    Oct 2011
    Posts
    1
    Rep Power
    0

    Default

    It does work on my nuvi1490t. Thanks to all of you

  8. #17
    Junior Member
    Join Date
    Nov 2011
    Location
    Canada
    Posts
    3
    Rep Power
    0

    Default

    It does work on my nuvi1490LMT. thanks to all of you...

  9. #18
    Junior Member
    Join Date
    Oct 2011
    Location
    Jordan
    Posts
    1
    Rep Power
    0

    Default

    It works on my 1490LMT, but only american -english, the other lang. are not working. All file are copied, something i am missing ???

  10. #19
    Navigation software expert no oxford language guides after firmware update NUVI 14xx: solution
    no oxford language guides after firmware update NUVI 14xx: solutionno oxford language guides after firmware update NUVI 14xx: solutionno oxford language guides after firmware update NUVI 14xx: solutionno oxford language guides after firmware update NUVI 14xx: solution
    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,932
    Rep Power
    864

    Default

    Update all voice with webupdater

  11. #20
    Important User no oxford language guides after firmware update NUVI 14xx: solution
    no oxford language guides after firmware update NUVI 14xx: solutionno oxford language guides after firmware update NUVI 14xx: solution
    Roger's Avatar
    Join Date
    Jul 2011
    Location
    Browsing ...
    Posts
    1,178
    Rep Power
    1074

    Default

    Try updating the Web Updater entries that are missing and are offered . Only voice TTS working with Oxford Language Guide
    ES: Italiano_Silvia.vpm, Italiano.vpm not working

    Bye,bye

 

 
Page 2 of 3 FirstFirst 1 2 3 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.