Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 6 FirstFirst 1234 ... LastLast
Results 11 to 20 of 53
  1. #11
    Global Moderator Problem with server : Thank you for your patience
    Problem with server : Thank you for your patienceProblem with server : Thank you for your patience
    smokefree's Avatar
    Join Date
    Sep 2010
    Location
    @ home
    Age
    37
    Posts
    1,888
    Rep Power
    654

    Default

    ...or go to ANY post and click "Reply With Quote". You then also get a login screen.
    To avoid clutter, please don't leave any "Thank You" posts but use the Xlosbkb button or the LIKE this post ↑ link instead
    (found at the lower left hand side of any post)
    To see hidden download links, use the same LIKE this post ↑ link and hit F5 on the keyboard to refresh the page.
    Report broken download links by using the ADYp6au button at the lower left hand corner of that post.

  2.    Advertissements


  3. #12
    Master G-ulash's Avatar
    Join Date
    May 2014
    Location
    Yellow Brick Road
    Posts
    241
    Rep Power
    7

    Default

    True and easy, but not logical trying to reply when you are not logged in.

  4. #13
    Junior Member
    Join Date
    Jul 2015
    Location
    Spain
    Posts
    4
    Rep Power
    0

    Default

    Let's see if we can recover. Patience

  5. #14
    Moderator wronda's Avatar
    Join Date
    Mar 2017
    Location
    underground
    Posts
    74
    Rep Power
    19

    Default

    Dear users
    To activate Like button, and a better Login option, Change the skin of the Forum:
    Go to your Settings > My Account > General Settings > Miscellaneous Options > Forum Skin: Scroll down to > Choose > vB4 Default Style
    Then Logout/Login again
    Hope it will helping some users
    When you use a clean language, and have good behavior, your inquiry will always be answered in the same spirit
    Just beware always to remember it

  6. #15
    Junior Member
    Join Date
    Mar 2017
    Location
    Sofia
    Posts
    1
    Rep Power
    0

    Default

    The method of G-ulash doesn't worked for me. My nick was totally lost. Had to register again.
    Greetings.

  7. #16
    Important User Problem with server : Thank you for your patience
    Problem with server : Thank you for your patienceProblem with server : Thank you for your patienceProblem with server : Thank you for your patience
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Darkside of the Moon
    Posts
    2,052
    Rep Power
    439

    Default

    It will only work if you are registered BEFORE the date of last backup around April 2016. Everything after that were lost.

  8. #17
    Junior Member
    Join Date
    Mar 2017
    Location
    sweden
    Posts
    1
    Rep Power
    0

    Default

    Aaa...that's why my nick got lost!.. =)
    cheers!/H

  9. #18
    Junior Member
    Join Date
    Mar 2017
    Location
    Netherlands
    Posts
    6
    Rep Power
    0

    Default

    Quote Originally Posted by wronda View Post
    Dear users
    To activate Like button, and a better Login option, Change the skin of the Forum:
    Go to your Settings > My Account > General Settings > Miscellaneous Options > Forum Skin: Scroll down to > Choose > vB4 Default Style
    Then Logout/Login again
    Hope it will helping some users
    There's no skin vB4, but changed to "default style" to get F5+like button working (presents "Javascipt://" for me). After doing so, it's changed back äutomatically to "GPSpower2 - fixed". Still like button does not work. Any other idea to try??

    BTW: had to recreate my account, all posts are lost after site-restore.

  10. #19
    Master Problem with server : Thank you for your patience quinol's Avatar
    Join Date
    Feb 2013
    Location
    Italy
    Age
    53
    Posts
    56
    Rep Power
    69

    Default

    Quote Originally Posted by wronda View Post
    Dear users
    To activate Like button, and a better Login option, Change the skin of the Forum:
    Go to your Settings > My Account > General Settings > Miscellaneous Options > Forum Skin: Scroll down to > Choose > vB4 Default Style
    Then Logout/Login again
    Hope it will helping some users
    There is no more that option.....
    66b40736f6bb771b6a9729c89279c72a
    Last edited by quinol; 29th March 2017 at 05:54 PM.

  11. #20
    Member BIRBANTE's Avatar
    Join Date
    Jan 2016
    Location
    Tuscany - ITALY
    Posts
    13
    Rep Power
    0

    Default

    I use Google Chrome and the Like button is active without having to do anything, I not even have to press F5 to read the contents........I'm lucky?

 

 
Page 2 of 6 FirstFirst 1234 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.