Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 7 of 7

Thread: Clarion NX404E

  1. #1
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Hell
    Posts
    1,312
    Rep Power
    318

    Default Clarion NX404E

    Hi guys,

    I just got Clarion NX404E and I wanted to replace original iGO software with crac*ed version so that I can update maps..Unfortunately all Clarion versions that I have, none is working properly. Some have sound issues, as the sound is maximised even when the general sound is set to minimum..some versions cause system reboot etc..(I'm using sys from the original version).

    Original version on device is: 9.12.10.392963 (May 2014)

    I have tested:
    Clarion NX702E 9.6.5.223767
    Clarion NZ502E 9.6.5.247774
    9.6.5.263885 - Clarion, 12 Oct 2012
    9.6.5.299162 - Clarion 7 May 2013

    but none is working properly, so I think only option is to find crack*ed original version for Clarion NX404E.

    If here is anyone capable to cra*k this version, I will be very grateful. Here is a backup (without TTS files and content) of the original version 9.12.10.392963

    Spoiler:
    Code:
    Please Login or Register to see the links


    Thanks for any inputs or suggestions.

  2.    Advertissements


  3. #2
    iGO Moderator Clarion NX404E
    Clarion NX404EClarion NX404EClarion NX404EClarion NX404EClarion NX404E
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    47
    Posts
    3,164
    Rep Power
    2231

    Default

    Sorry Janch, you have no luck

    Btw, this version is extreme customized.
    Edit:
    Pardon, this is kind of NextGen??? Or something between...hmmm
    So, only solution is to try with some NG, Toyota or Kajoe edition...
    Last edited by Boki_Srb; 10th May 2018 at 10:41 PM.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  4. #3
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Hell
    Posts
    1,312
    Rep Power
    318

    Default

    this is Primo version with all 2.4 functionalities, it's only skinned for Clarion (standard Clarion green icons, loading screen etc..). I tried also Clarion_Nextgen_Kajoe_Pongo (9.19.5.0) which works, but there is no sound. It's the same with all other standard primo versions - works stable, but without any sound. Only version where the sound is OK is 9.6.5.263885 - Clarion (12 Oct 2012) but it reboots every time when the app is fully loaded..It's looking as a memory issue but I don't think that's the case because the original 2.4 works OK which is newer and with many more functionalities.

  5. #4
    iGO Moderator Clarion NX404E
    Clarion NX404EClarion NX404EClarion NX404EClarion NX404EClarion NX404E
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    47
    Posts
    3,164
    Rep Power
    2231

    Default

    I did not managed to run it under the emulator. Always same two errors - global cgf not found//no proper skin for 800x480.
    I suspected it is some derivative of NG because of the complete ux folder. Also data.zip is same based on vector graphic, not bmps.

    And unfortunately (or fortunately), 9.6.5.263885 - Clarion (12 Oct 2012) is only one a fully functional version.
    The newer version does not have nor will it be.
    So, just try to find proper setup and/or tweak a sys file as much as you can.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  6. #5
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Hell
    Posts
    1,312
    Rep Power
    318

    Default

    Ok, I'll try to find a needle in a haystack but I don't have much time left as the unit goes back to it's owner who use it in a camper and he's planning a trip shortly..

    later edit:
    Yesterday I had a chance to try also Nextgen version which works smooth and stable, but like many other iGO versions it lacks sound, so it's useless too..
    Last edited by janch; 15th June 2018 at 11:06 AM.

  7. #6
    Member
    Join Date
    Apr 2018
    Location
    netherland
    Posts
    15
    Rep Power
    0

    Default

    i have the same problem with a igo9 primo 9.6.13.0 voice/sound on a clarion NX403EV build in a volkswagen.
    everything is working but no sound.
    in the sys.txt is a copy from [device]
    type=CLARION_NX403EV
    also a original license copy into the igo9 license map .

    the original sd card is from archfam with primo 9.12.39.49 mobile map.
    after update this sd card with new maps , building and poi the clarion navi could not found the country roads . navi screen startup green.
    in the sys.txt is only this line,
    [device]
    type=CLARION_NX403EV
    did i have to renew the license map? I use tomtom/igo map from Q1 2018 ?

    kind regards Arno



    Do not qoute previous post.
    Read [Only registered and activated users can see links. ].

  8. #7
    Junior Member
    Join Date
    Oct 2012
    Location
    friuli venezia giulia udine
    Posts
    3
    Rep Power
    0

    Default

    i have clarion nx404ev can you give me the new map? my navigation is older!i attached the image of my sd



    [Only registered and activated users can see links. ][Only registered and activated users can see links. ][Only registered and activated users can see links. ][Only registered and activated users can see links. ]

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •